Advertisement
We've partnered up with Nixers.com to offer a space where you can talk directly to Peter from Nixers.com and get an exclusive Boards.ie discount code for a free job listing. If you are recruiting or know anyone else who is please check out the forum here.
If you have a new account but can't post, please email Niamh on [email protected] for help to verify your email address. Thanks :)

Ferguson Ariva 150

145791048

Comments

  • Registered Users Posts: 647 ✭✭✭ SchrodingersCat


    Also worth confirming (STB mentioned buying a ralink usb wifi dongle for his ariva) is that any wifi usb dongle based on the ralink 5370 chipset should work with the Ariva 250, and probably the Ariva 150 aswell. Buying a generic one instead of the official Ferguson should save us some cash. I took a screenshot of the wifi menu:
    214531.jpg

    You can buy one here for e5.70: http://www.dealextreme.com/p/mini-usb-2-4ghz-150mbps-802-11b-g-n-wifi-wireless-network-card-adapter-black-120933


  • Registered Users Posts: 9,688 ✭✭✭ dodzy


    Unfortunately STB's Ariva 150 V1.18B6 channel dump from page 10 doesnt seem to play nice with my Ariva 250 V1.18B6. Although they are both from the same firmware version, it is a different model, and probably is why im getting "BIN size mismatch" with no option to continue when I try and update my channel list using the "userdb" part from STBs dumpfile. I could force a whole "allcode + bootloader" upgrade but seems like a bad idea as they are different models and especially as they are im not sure where i left my usb-serial adapter and null serial cable if I have to manually reflash the device to repair it.
    Yeah, 150 channel list is not compatable with the 250. I'll get working on a similar list with categorized FAVs for the 250 and upload once done.


  • Closed Accounts Posts: 5,178 STB


    Unfortunately STB's Ariva 150 V1.18B6 channel dump from page 10 doesnt seem to play nice with my Ariva 250 V1.18B6. Although they are both from the same firmware version, it is a different model, and probably is why im getting "BIN size mismatch" with no option to continue when I try and update my channel list using the "userdb" part from STBs dumpfile. I could force a whole "allcode + bootloader" upgrade but seems like a bad idea as they are different models and especially as they are im not sure where i left my usb-serial adapter and null serial cable if I have to manually reflash the device to repair it.

    No you cant mix userdb's (channel lists) between diffrent model boxes. This is because the 250 has a common interface in addition to the card reader that the 150 has. The 250 also displays the channel on the front of the box, the 150 does not, so it pulls over more than just the list of channels even in channel list mode.

    This was true of the 120/220 series too, so dont do it or you will be looking for a Null modem cable and software recovery tool.

    I should also mention that you should ONLY use a channel list from someone on the same firmware version as yours. This is important as the box will do weird things otherwise.


  • Closed Accounts Posts: 5,178 STB


    Also worth confirming (STB mentioned buying a ralink usb wifi dongle for his ariva) is that any wifi usb dongle based on the ralink 5370 chipset should work with the Ariva 250, and probably the Ariva 150 aswell. Buying a generic one instead of the official Ferguson should save us some cash. I took a screenshot of the wifi menu, il upload it if anyone needs confirmation.

    You can buy one here for e5.70: http://www.dealextreme.com/p/mini-usb-2-4ghz-150mbps-802-11b-g-n-wifi-wireless-network-card-adapter-black-120933

    Just to confirm that this is what worked for me. It'll work on the 250/150/52e/102e models.
    attachment.php?attachmentid=214528&stc=1&d=1343152484

    They were 99c a few weeks ago on ebay.

    http://www.ebay.com/sch/i.html?LH_BIN=1&_sop=15&_fcid=99&gbr=1&_sacat=0&_clu=2&_kw=MINI+Wireless+150+MBPS

    €3.50 with free post from Hong Kong, so worth buying one or two. Then its the waiting game as they can take about 1-2 weeks to arrive.


  • Registered Users Posts: 647 ✭✭✭ SchrodingersCat


    dodzy wrote: »
    Yeah, 150 channel list is not compatable with the 250. I'll get working on a similar list with categorized FAVs for the 250 and upload once done.


    That would be a great help dodzy, as I dont believe that anyone has uploaded a channel list for the sky sat for the Ariva 250 onto the internet yet.

    Thanks!


  • Advertisement
  • Registered Users Posts: 621 TommyGun


    I just got the 150 yesterday. I set it up, all was well. I imported channels from Astra 2A.

    Organised all the channels. Hooked up a non-powered HD and a network cable.

    Since then the box is consistently hanging, audio no picture, saying all the channels are scrambled. I have to swich off the box at the back of the init and back on to get it working again.

    I just upgraded to latest firmware, if this does not make a differance, it's going back tomorrow

    Any other ideas to help lads?

    Thanks


  • Registered Users Posts: 9,688 ✭✭✭ dodzy


    That would be a great help dodzy, as I dont believe that anyone has uploaded a channel list for the sky sat for the Ariva 250 onto the internet yet.

    Thanks!
    No worries; working on it now.

    Just out of interest, does anyone know if a "patched" version of software exists for this box yet?
    oh oh..... :rolleyes:


  • Registered Users Posts: 13,892 ✭✭✭✭ Johnboy1951


    TommyGun wrote: »
    I just got the 150 yesterday. I set it up, all was well. I imported channels from Astra 2A.

    Organised all the channels. Hooked up a non-powered HD and a network cable.

    Since then the box is consistently hanging, audio no picture, saying all the channels are scrambled. I have to swich off the box at the back of the init and back on to get it working again.

    I just upgraded to latest firmware, if this does not make a differance, it's going back tomorrow

    Any other ideas to help lads?

    Thanks

    Safely remove the HDD; power off; unplug the HDD; power on and see if there is any difference.


  • Registered Users Posts: 1,069 ✭✭✭ user1842


    Can the 150 play media files from a NAS?


  • Registered Users Posts: 1,252 ✭✭✭ hesker


    givecredit wrote: »
    New firmware for Ariva 150 and 250, Fixes some bugs and lets you connect to your receiver via Android phone using "Ariva Remote" app now available in Google play store.

    http://www.ferguson-digital.eu/en/download.html

    https://play.google.com/store/apps/developer?id=Ferguson

    What do you need to get your phone working with this?

    Dish & Box working (obviously)
    App installed on phone(obviously)
    ralink usb wifi dongle installed (?)
    Box and phone connected to a network (?)


  • Advertisement
  • Registered Users Posts: 647 ✭✭✭ SchrodingersCat


    hesker wrote: »
    What do you need to get your phone working with this?

    Dish & Box working (obviously)
    App installed on phone(obviously)
    ralink usb wifi dongle installed (?)
    Box and phone connected to a network (?)

    Hesker, as long as the box and the phone is connected to the same home network it should work fine. The box can be connected to the network either through the ethernet connection at the back, or through the (bought separately) ralink usb adapter. If your phone is already set up to use your home wifi you should be set.


  • Registered Users Posts: 3,124 ✭✭✭ mel.b


    I just got an ariva 150 box today and am trying to set it up. I am trying to set up the remote control and it says in the manual (pg6) to press the 'device' button. Except my remote (rcu540) doesn't have a device button. Can someone help me here.

    Thanks

    Edit: ok, seems i didn't need to set up the remote control as it is working and i have the new channels. However i have to have the tv on 'ext 2' to get the channels, while the four other channels (rte 1, 2, tv 3 & tg4) are still on the 'other' section (lol, sorry, i am non techy!) can i get them all together & if so, how. Also, how do i get the soarview working, or how do i know it is working? I don't seem to have 3e.

    Thanks & sorry for the basic questions


  • Registered Users Posts: 4,719 ✭✭✭ zg3409


    mel.b wrote: »
    I just got an ariva 150 box today and am trying to set it up. I am trying to set up the remote control and it says in the manual (pg6) to press the 'device' button. Except my remote (rcu540) doesn't have a device button. Can someone help me here.

    Thanks

    Edit: ok, seems i didn't need to set up the remote control as it is working and i have the new channels. However i have to have the tv on 'ext 2' to get the channels, while the four other channels (rte 1, 2, tv 3 & tg4) are still on the 'other' section (lol, sorry, i am non techy!) can i get them all together & if so, how. Also, how do i get the soarview working, or how do i know it is working? I don't seem to have 3e.

    Thanks & sorry for the basic questions

    Connect the TV aerial lead into the 150, then do a terrestrial scan in the menu of the 150. This should then give you the saorview channels. You then change channels using the 150 remote not the TV remote.


  • Registered Users Posts: 6 ✭✭✭ roversrain


    hi guys got and ariva 150 combo about a week ago updated to the new software but while doing so got a bloody power cut so now my box is bricked tried too reflash it using the null modem cable but i keep getting "stb memory error" could anyone help me please as it looks like im about to throw 120 euro into the bin now thanks


  • Registered Users Posts: 3,124 ✭✭✭ mel.b


    zg3409 wrote: »
    Connect the TV aerial lead into the 150, then do a terrestrial scan in the menu of the 150. This should then give you the saorview channels. You then change channels using the 150 remote not the TV remote.

    Perfect, thanks


  • Registered Users Posts: 647 ✭✭✭ SchrodingersCat


    roversrain wrote: »
    hi guys got and ariva 150 combo about a week ago updated to the new software but while doing so got a bloody power cut so now my box is bricked tried too reflash it using the null modem cable but i keep getting "stb memory error" could anyone help me please as it looks like im about to throw 120 euro into the bin now thanks

    Weird, it's very difficult to actually brick these devices to the point where they are useless. If I were you, I would try the same using another pc, and preferably one with an actual serial cable and not a USB-serial adapter.


  • Registered Users Posts: 9,688 ✭✭✭ dodzy


    roversrain wrote: »
    hi guys got and ariva 150 combo about a week ago updated to the new software but while doing so got a bloody power cut so now my box is bricked tried too reflash it using the null modem cable but i keep getting "stb memory error" could anyone help me please as it looks like im about to throw 120 euro into the bin now thanks
    failing above suggestion, surely warranty ?


  • Closed Accounts Posts: 5,178 STB


    roversrain wrote: »
    hi guys got and ariva 150 combo about a week ago updated to the new software but while doing so got a bloody power cut so now my box is bricked tried too reflash it using the null modem cable but i keep getting "stb memory error" could anyone help me please as it looks like im about to throw 120 euro into the bin now thanks

    So you happen to have had a power cut during the 1 minute it takes to flash the box.

    How unlucky. Lightening unlucky.

    The Null modem cable recovery works. You are not doing it right.

    The eeprom is protected. You really cant brick them.

    You dont turn the receiver on with the switch at the back until you press transfer the flash from the PC.


  • Registered Users Posts: 3,905 steveon


    Weird, it's very difficult to actually brick these devices to the point where they are useless. If I were you, I would try the same using another pc, and preferably one with an actual serial cable and not a USB-serial adapter.

    I've already had 2 that took a bad flash, and had to repair them using a rs232. I will be avoiding them in future...No Mheg5 engine again is a real letdown.


  • Registered Users Posts: 9,688 ✭✭✭ dodzy


    dodzy wrote: »
    Yeah, 150 channel list is not compatable with the 250. I'll get working on a similar list with categorized FAVs for the 250 and upload once done.

    This poxy 3606 Ariva Channel Editor is an absolute PITA. Crash after crash. Pure torture. A job that should have taken 1hr.......

    I've starting to swear at the laptop now. We all know where this leads :mad:


    EDIT: Done. Favs as follows:

    1. General TV including HD variants (31)
    2. Movies (12)
    3. BBC Olympics including HD (24)
    4. News (11)
    5. Kids (8)
    6. Music (9)

    Not an exhaustive list by any means but the full list of channels is there to mess around with on the editor to add or remove channels for your needs.

    N.B: Don't delete any channels from the MAIN list or you'll lose them from your FAVS. I had terrible trouble with the editor crashing periodically but overcame that earlier.



    Link here

    Just remember. Only for the 250 on the V1.18B6 FW


  • Advertisement
  • Registered Users Posts: 6 ✭✭✭ roversrain


    thanks for the help lads using a rs232 cable tried on a 2nd pc too and im only turning the power on after i have tried to transfer but still getting the stb memory error with ASH on the display warranty is an option but bought the box in a shop in Dublin and im living in Clare so really the last option...ive been told just to keep trying to transfer and to transfer at a lower bit rate tried all of these to still no luck.... it also was taking alot longer than 1 minute to flash more like 10 could it maybe have been a bad flash if so is it still the same method to try and recover it ?
    thanks once again


  • Registered Users Posts: 647 ✭✭✭ SchrodingersCat


    roversrain wrote: »
    thanks for the help lads using a rs232 cable tried on a 2nd pc too and im only turning the power on after i have tried to transfer but still getting the stb memory error with ASH on the display warranty is an option but bought the box in a shop in Dublin and im living in Clare so really the last option...ive been told just to keep trying to transfer and to transfer at a lower bit rate tried all of these to still no luck.... it also was taking alot longer than 1 minute to flash more like 10 could it maybe have been a bad flash if so is it still the same method to try and recover it ?
    thanks once again

    Im sorry that I cant input much more to give you a hand roversrain. Just to answer one of your questions, the flashing process should only take a minute over usb (in my experience anyway). The fact that it was taking over 10min for you does seem strange, but the fact that the box was working fine before the interrupted flashing hints that the box should be grand. Are you following the correct flashing sequence outlined here?: http://www.boards.ie/vbulletin/showthread.php?t=2056546948

    Also, if you do end up returning it, i wouldnt mention anything about the interrupted flashing. You may be able to save yourself some hassle by arranging a refund by paypal or bank transfer if you post it back to them.


  • Registered Users Posts: 647 ✭✭✭ SchrodingersCat


    dodzy wrote: »
    This poxy 3606 Ariva Channel Editor is an absolute PITA. Crash after crash. Pure torture. A job that should have taken 1hr.......

    I've starting to swear at the laptop now. We all know where this leads :mad:


    EDIT: Done. Favs as follows:

    1. General TV including HD variants (31)
    2. Movies (12)
    3. BBC Olympics including HD (24)
    4. News (11)
    5. Kids (8)
    6. Music (9)

    Not an exhaustive list by any means but the full list of channels is there to mess around with on the editor to add or remove channels for your needs.

    N.B: Don't delete any channels from the MAIN list or you'll lose them from your FAVS. I had terrible trouble with the editor crashing periodically but overcame that earlier.



    Link here

    Just remember. Only for the 250 on the V1.18B6 FW

    Cheers dodzy! Cheers for going through the hassle. Il have a go tonight at flashing it to the box at home. You have more patience than I have :)


  • Registered Users Posts: 1,890 ✭✭✭ wingnut


    Anyone know of anyway to get the remote for the 150 working form a different room? Is it possible to get an infra-red injector - do those things even work.

    I don't want to use a remote AV sender as it interferes with the WiFi.


  • Registered Users Posts: 11,287 ✭✭✭✭ Tony


    perhaps try a power mid xl or similar

    wingnut wrote: »
    Anyone know of anyway to get the remote for the 150 working form a different room? Is it possible to get an infra-red injector - do those things even work.

    I don't want to use a remote AV sender as it interferes with the WiFi.

    Boards discount code on https://www.satellite.ie/ is boards.ie



  • Registered Users Posts: 3,905 steveon


    You can use a tri-Link made by triax which takes a conenction from its scart and modulates it down a coax cable that you can run to any room you wish and control the box via magic eye which is included in the kit.

    http://www.tvtrade.ie/triax-trilink-kit.html


  • Registered Users Posts: 1,890 ✭✭✭ wingnut


    Thanks for the info - the tri-link looks good. The PowerMid is a non runner as its RF and will interfere with WiFi.

    At the moment I am running the scart to an old VCR which is pumping the signal to the TVs around the house. At the moment its giving separate terrestrial and whatever channel the Ariva is on. Obviously come the switch off it will be down to one channel.

    Pity you can't stream or even control the unit over the network.

    I'll probably just end up running another cable and getting another box in the end!


  • Registered Users Posts: 3,905 steveon


    Tri-Links work a dream with almost every box.


  • Registered Users Posts: 11,287 ✭✭✭✭ Tony


    Not sure if I posted this before but heres a channel list for the 150 http://www.mediafire.com/?dbszpixsudrg41d

    Boards discount code on https://www.satellite.ie/ is boards.ie



  • Advertisement
  • Registered Users Posts: 555 ✭✭✭ Wizard!


    Can anybody provide some help here...?

    I am realy confused since I tried everything to make it work, but it does not.
    I changed router, cables, port, manual IP assign, reboot, restart, reset, fw 1.18, fw 1.18 patched, assign directly via MAC address, change the MAC address.... NOTHING works!

    I sent 3 emails from contact form to Ferguson, NONE replied!
    Seller from ebay, insists that I am doing something wrong (I am network admin by profession...)

    I have 2 PCs, 1 laptop, 1 media player, 2 mobile phones, 1 printer, my old receiver, and ALL of them work with DHCP setting without a glitch.
    Ariva 150 denies to connect!!! I even checked router's log, and it does not even send a request for DHCP address.


Advertisement