Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello All, This is just a friendly reminder to read the Forum Charter where you wish to post before posting in it. :)

Boardsie Enhancement Suite - Browser Extension

124»

Comments

  • Registered Users Posts: 10,099 ✭✭✭✭ 28064212


    You could try incognito mode first (Ctrl+Shift+N). All extensions will be disabled. If creating a discussion works in that window, it's definitely an extension causing the issue

    Boardsie Enhancement Suite - a browser extension to make using post-migration Boards on desktop a better experience (includes full-width display, keyboard shortcuts, and a dark mode setting)



  • Subscribers Posts: 37,155 ✭✭✭✭ sydthebeat


    @28064212

    thank you!! thats got it figured out. incognito mode showed no issues, so i went through each extension to see which was causing the issue.. and came across "stylebot 3.1" which was the problem

    removed and everything is working perfect now... thank you!



  • Registered Users Posts: 28,759 ✭✭✭✭ Hotblack Desiato


    openSUSE 15.3, KDE desktop

    Window title says it's looking for the extension directory, but it's actually looking for a file (and trying manifest.json doesn't work)


    The likes of Alcohol Action Ireland won't be happy until we all have ration cards. Maybe not even then.



  • Registered Users Posts: 10,099 ✭✭✭✭ 28064212


    Seems to be something odd in your setup. I just loaded the openSUSE 15.3 LiveCD, and was able to install it in Opera, but I get a different folder picker to you:

    Is Opera up-to-date?

    Boardsie Enhancement Suite - a browser extension to make using post-migration Boards on desktop a better experience (includes full-width display, keyboard shortcuts, and a dark mode setting)



  • Advertisement
  • Registered Users Posts: 18,967 ✭✭✭✭ byte


    Great stuff, @28064212

    It seems to be working grand from my initial messing with it.



  • Registered Users Posts: 11,524 ✭✭✭✭ GBX


    Working perfect again. Thanks @28064212



  • Registered Users Posts: 6,466 ✭✭✭ CrowdedHouse


    ...and for me -many thanks again 🖕

    Seven Worlds will Collide



  • Advertisement
  • Registered Users Posts: 28,759 ✭✭✭✭ Hotblack Desiato


    Tried it now on openSUSE 15.4 with the latest Opera 90.0 and it works fine. Been using it all along on Windows with no problems, so it's nice to get the enhancements back on Linux 😀

    Thanks!

    The likes of Alcohol Action Ireland won't be happy until we all have ration cards. Maybe not even then.



  • Registered Users Posts: 917 ✭✭✭ Neowise


    Hi.

    would you consider adding new feature, that can of course be turned on or off at users preference, for a bookmark button.

    example

    that goes to https://www.boards.ie/discussions/bookmarked

    I find myself constantly making two click, where only one would be necessary here.



  • Registered Users Posts: 10,099 ✭✭✭✭ 28064212


    v0.2.16: added direct link to bookmarks to header menu

    @Neowise

    Boardsie Enhancement Suite - a browser extension to make using post-migration Boards on desktop a better experience (includes full-width display, keyboard shortcuts, and a dark mode setting)



  • Registered Users Posts: 917 ✭✭✭ Neowise


    oh wow, such quick implementation, but i dont know if i just need to restart my browser, but this is what i see.

    I'll restart it now and see what happens :D



  • Registered Users Posts: 917 ✭✭✭ Neowise


    okay, i'm seeing double thanks and double setting and instructions. i'll try to grab it all in one pic.





  • Registered Users Posts: 917 ✭✭✭ Neowise


    another observation,


    in my bookmarks, more doubling up,

    pointed out by my cirlcing, which aren't great, due to my obsession with booze :p



  • Registered Users Posts: 917 ✭✭✭ Neowise


    i think it was totaly my fault, for having voilent monkey and bes installed at same time. let me see.



  • Registered Users Posts: 917 ✭✭✭ Neowise


    yes, i'm a dumbass and you are a wizard.

    Thanks 28064212 you the best.



Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Advertisement