Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie
Please note that it is not permitted to have referral links posted in your signature. Keep these links contained in the appropriate forum. Thank you.

https://www.boards.ie/discussion/2055940817/signature-rules

Wallbox Pulsar Plus - WiFi disconnection issues

Options
13

Comments

  • Registered Users Posts: 8,888 ✭✭✭Red Silurian


    Noticed that after the latest update my halo light is no longer turning off despite being set to... Annoying



  • Registered Users Posts: 42 arestifamiliar


    There have been issues with wallbox units burning out when there is over voltage, one of the recent firmware updates ( v5.17.44. I think) had a 'fix' for this, when it detected over voltage, it would reboot the wallbox, to protect it. this could result for some users in a continuous cycle of reboots, and some reported a red light ring constantly. I suspect wallbox support can see your unit was one that was detecting over voltage , and they have replaced with a new generation that better at handling wider voltage ranges.



  • Registered Users Posts: 1,139 ✭✭✭BobMc


    thanks for that infor, working better since it got replaced, usinig scheduled charging now as changed provider, does seem to miss charging though sometimes, ie last night no scheduled charging took place, Wallbox tried to oraganise collection of the faulty unit with DHL, i'd long binned the unit was a few weeks sitting in a box no one ever mentioned theyd look for it back though



  • Registered Users Posts: 8,232 ✭✭✭ongarite


    Anyone here have the Pulsar Max?

    A new FW 6.1.10 was pushed out last week & since then the WiFi cloud connection is down. I can see that WiFi is enabled on Pulsar Max & see device on network on my internet router.



  • Registered Users Posts: 1,732 ✭✭✭poker--addict


    still having Wi-Fi connectivity issues. I may ask to return it at this stage.

    😎



  • Advertisement
  • Registered Users Posts: 1,139 ✭✭✭BobMc


    touchwood, mines been ok since the swop out, its on a schedule and I dont recall it missing one since.



  • Registered Users Posts: 17,885 ✭✭✭✭Mantis Toboggan


    Wondering if anyone has an idea why this is happening. The below switch is switching off unexpectedly during charging at night.


    This has happened the last 2 times I've charged, annoying as I woke earlier and the car stopped charging after 30 minutes.

    Free Palestine 🇵🇸



  • Registered Users Posts: 572 ✭✭✭Foreign Sports


    That's a faulty Garo RCBO.

    I had one of the faulty Garo RCBOs. It would trip during the night and randomly.

    It happened about 3 or 4 times in about 6 weeks.

    Then the installer's came out and switched it for a hager. It has been totally fine since. No random trips or anything, even with a ct clamp and electric shower.

    Give the installers a ring and they will switch it out.

    I'm guessing yours was installed by ecoplex?

    There was a faulty batch installed by ecoplex and they were aware of it when I spoke to them about it.

    Let us know how you get on, best of luck!



  • Registered Users Posts: 17,885 ✭✭✭✭Mantis Toboggan


    Cheers, I'll get back to the installer, installed by Actavo.

    Free Palestine 🇵🇸



  • Registered Users Posts: 63 ✭✭Joni Mitchell


    Hi Folks,

    I have my Pulsar Plus in since June working mostly fine but it has stopped working on Christmas Eve. I got hold of Wallbox support in Barcelona who were very nice and advised a reboot but I can't get that to work. Sorry if this is a stupid question but Is there any way I can override the wallbox app to use the charger?



  • Advertisement
  • Registered Users Posts: 1,732 ✭✭✭poker--addict


    Why do you think it is an app issue? As there is no buttons on the wallbox I do not think it can be overridden?

    Try delete and reinstall app. Try turning wallbox off for 30 seconds at fuseboard if cant interact with it at all.

    😎



  • Registered Users Posts: 63 ✭✭Joni Mitchell


    Thanks poker addict and happy new year.

    I did turn off and on at fuseboard but made no difference. I have been trying to reboot the app with no luck, not sure if Internet is an issue. I'm not sure if it's the App but i got hold of them in Barcelona so i started there. Carcharger.ie who put in the charger are not back until tomorrow.



  • Registered Users Posts: 1,732 ✭✭✭poker--addict


    Maybe try deleting app and reinstalling - if you just rebooted by closing and opening that might not work. Surprised wallbox support could not solve - they are usually responsive. Maybe its just proper broke!

    😎



  • Registered Users Posts: 63 ✭✭Joni Mitchell


    Update. Wallbox was proper broke and they replaced the front panel so all good. Carcharger.ie were excellent to deal with. Thanks for all your help.



  • Registered Users Posts: 63 ✭✭Joni Mitchell


    Hi Folks,

    Tried to install a software update this evening and not only did it not work but the charger is now in locked mode (yellow light) and i can't budge it. No padlock option as suggested on Internet, the charger is now stuck, any thoughts are welcome.



  • Moderators, Society & Culture Moderators Posts: 38,947 Mod ✭✭✭✭Gumbo


    I haven’t been able to update my fathers one since installation in 2021. It just won’t see the WiFi despite the signal being extremely strong at the location, ie 240mbps. When connected through Bluetooth he update fails. Support asked to restore the charger but that made no difference.

    Can you go into the settings on the app, go into installation settings and hit restore.



  • Registered Users Posts: 63 ✭✭Joni Mitchell


    Thanks Gumbo. I tried restore last night but it wouldn't restore. I'll try again tonight, I'm starting to think i should have gotten a Zappi or Ohme charger.



  • Registered Users Posts: 1,732 ✭✭✭poker--addict


    I emailed last week and said I want a replacement and I am not waiting longer for this magical software update to fix the WiFi issue 6 months down the line.

    I am guessing it's a dodgy receiver/hardware they won't admit? Software would surely be a quick fix?

    Its annoying as otherwise it's a nice plug and I like the app.

    😎



  • Registered Users Posts: 307 ✭✭D_D


    My Wallbox wifi went months ago and I've stopped trying to fix it... I wouldn't recommend this charger to anyone, there's just too many faults with it.

    At the minute it charges, but at the minute with no Wifi, I won't be able to take advantage of OCCP features in future if they come in...



  • Registered Users Posts: 323 ✭✭trant


    A WiFi extender on the inside wall next to where the Wallbox is mounted solved the disconnection issue permanently for me. Worth the small investment.

    They are unlikely to replace your unit because of the WiFi issue. At least in my case they blamed poor WiFi signal, even though the charger is mounted outside the room where the WiFi router is located.



  • Advertisement
  • Registered Users Posts: 1,732 ✭✭✭poker--addict


    My router is about 2.5 metres from the box

    😎



  • Registered Users Posts: 14,355 ✭✭✭✭Dav010


    My Wallbox intermittently dropped out of WiFi connection even though it is close to router and there are full bars on strength indicator in the app. It now will not connect at all, tried turning it off, deleting app etc.



  • Moderators, Society & Culture Moderators Posts: 38,947 Mod ✭✭✭✭Gumbo


    Carcharger are coming out to my fathers to look at it next week. Wallbox support have said it may need a manual restore and/or new raspberry card.



  • Registered Users Posts: 323 ✭✭trant


    Same, but it clearly wasn't good enough for the Wallbox. It's obviously a design fault as it has been an issue for years, but I can't see them admitting fault or addressing the issue.



  • Registered Users Posts: 4,761 ✭✭✭cython


    I don't know if you've gotten a resolution to this yet, but I'd suggest getting on to Wallbox support ASAP if not. I have a Pulsar Plus and on seeing your post checked for a software update, and was indeed offered 6.1.19, but based on your issue and another similar story I found on reddit in the same timeframe, I held off, and lo and behold that version is no longer being offered to me. That seems suspiciously like Wallbox may have released a lemon, and subsequently withdrew it (at least for that charger model), in which case you've every right to insist they put it right.



  • Registered Users Posts: 1,139 ✭✭✭BobMc


    Mines acting up again lately, more often than not you'll come out in the morning to no charge having taken place, tried all the fixes they suggested, restore, delate app re install, reboot rooter, switch off isolator leave for 30sec etc etc, delete charging schedule etc, nothing seems to help, even tried to just use charging schedule from car and still no joy, this is my 2nd unit and I'm beyond frustrated,

    how much with an electrician charge to swop one out considering all the cable works and isolator are in situ, any suggestions for alternative?



  • Registered Users Posts: 17,885 ✭✭✭✭Mantis Toboggan


    Free Palestine 🇵🇸



  • Registered Users Posts: 1,139 ✭✭✭BobMc


    I'll have to check, temp fix seems to be using car itself to schedule the charging and not connecting app to wifi, I usually get a couple days charging then it will act up again before all the restore and reboot rubbish has to happen again, does the garo switch cause a few issues, random tripping etc, cause I've not had any tripping going on ?



  • Registered Users Posts: 1,139 ✭✭✭BobMc


    Wallbox finally responded,same speel as before, which I've done multiple times, missed charging schedule again last night, think its time to swop the unit out for an alternative charger, possible 2nd car on the way as full EV and cant be hoping for overnight charge to be successful



  • Advertisement
  • Moderators, Society & Culture Moderators Posts: 38,947 Mod ✭✭✭✭Gumbo


    I have car charger back out next week trying to fix the wifi issue. Not sorted yet. But lease the installer is engaging with us.

    Wallbox have stated the raspberry board may need resetting.



Advertisement