Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie
Please note that it is not permitted to have referral links posted in your signature. Keep these links contained in the appropriate forum. Thank you.

https://www.boards.ie/discussion/2055940817/signature-rules

Wallbox Pulsar Plus - WiFi disconnection issues

Options
24

Comments

  • Registered Users Posts: 940 ✭✭✭Rusky rusky


    It turns it off even when it’s in use:) A very handy option indeed.



  • Registered Users Posts: 1,138 ✭✭✭BobMc


    New update 5.17.57, seems to have helped connection issues for me



  • Registered Users Posts: 323 ✭✭trant


    Mine is still disconnecting, although it's staying connected for a bit longer.

    Thinking of trying a range extender as Pulsar chargers seem to be very sensitive to WiFi connection quality issues. It's a pity as it's literally located outside the room where the WiFi router is located.



  • Registered Users Posts: 1,138 ✭✭✭BobMc


    i agree, i've a mesh system and my charger is about 2 ft from one of the hubs and it shows as poor signal



  • Registered Users Posts: 572 ✭✭✭Foreign Sports


    I doubt it's a signal issue. My router is also about 2 ft from the wallbox unit itself.

    When it's working with wifi, it has full signal.

    It randomly disconnects after a time and it doesn't seem to matter which version of software you are on (I'm currently on default version as it seems the most stable).



  • Advertisement
  • Registered Users Posts: 323 ✭✭trant


    I've been trying to get this point across to Wallbox Support for weeks, but they keep saying that their engineering teams are seeing WiFi disconnects. The signal has been measured at -60dBm and they say anything lower than -35dBm is unacceptable, which seems a bit far fetched to me.

    I know others have gotten further, so if someone would like to PM me their ticket number(s) I'm all ears.



  • Registered Users Posts: 8,655 ✭✭✭Red Silurian


    What frequency does the guest network go out on... My technical mind is telling me Wallbox doesn't like the 2.4/5 switching protocol in some modems



  • Registered Users Posts: 304 ✭✭D_D


    So mine has lost all WiFi weeks ago and I haven't been bothered to fix it since... I have done everything to fix it; turning it off at the fuse, restoring the firmware to its factory setting (5.11.xx something like that), trying to update it to the latest firmware, nothing works... Still no WiFi... and since I reset the firmware, I have no way of getting it to the latest version (5.17.59 - it just fails to start every time over bluetooth) so I have lost the ability to turn off the LED lights when the Wallbox is not in action. So I have reverted to taping over the lights in an effort to bring less attention to the box at night 🙄

    All in all, a really crap experience with the Wallbox Pulsar Plus.

    I did open two tickets in the past to solve the WiFi issue, but since this third issue popped up I've followed the previous steps to no avail so I'm just not bothered anymore.

    The Wallbox still charges the car though, which is the most important thing I suppose, but the WiFi in these things is just awful.



  • Registered Users Posts: 1,720 ✭✭✭poker--addict


    Im having the wifi issues too. If i do a restore it seems to work a while, then drops the wifi and when i go into settings and click wifi it will first show as off, so need to slide wifi on, and then will not find it, or not conistently.router is very close. have had exchanges with wallbox but still an issue

    😎



  • Registered Users Posts: 1,720 ✭✭✭poker--addict


    I will need to figure out how to turn on guest network. So this suggests it's having issues with some sort of password protocol?

    😎



  • Advertisement
  • Registered Users Posts: 323 ✭✭trant


    Ended up getting a cheap range extender and installed it on the internal side of the wall where the Wallbox is mounted.

    Given that this eliminates any possibility of WiFi dropping due to poor signal, I’m cautiously optimistic.



  • Registered Users Posts: 1,720 ✭✭✭poker--addict


    Mine router is about 2 metres away, and still had issues. Wallbox say there is an update coming. im pretty annoyed at this stage. no ethernet port either so cant even sort it that way.

    😎



  • Registered Users Posts: 17,789 ✭✭✭✭Mantis Toboggan


    What would be the need to connect to these boxes? Isn't everyone charging a night anyway?

    Free Palestine 🇵🇸



  • Registered Users Posts: 1,720 ✭✭✭poker--addict


    To setup the charge times at night. Sometimes I might only want to charge for an hour, for example if there is sun due the next day the solar will take care of it.

    There are settings in box for solar too - total green which waits for large surplus to fill car, or half-green (blue) which if there is surplus solar but not enough to trigger car, it will top up with grid. So sometimes one may want total green, but if the day is a bit dull and car cant wait, people will change setting to blue.

    😎



  • Registered Users Posts: 6,852 ✭✭✭10-10-20


    Not a Wallbox user but I do have Shelly devices in my external charger and in my meter-box which I have some communication issues with. The WiFi AP is immediately behind the meter box (1meter away) and it's seeing a signal RSSI of -56dBm. The charger is about 2.5m away from the AP and it's seeing an RSSI of -74dBm. Anything below around -65dBm is poor.

    The reason for the weak signal in my case is due to the foil lining on the insulated PIR sheets within the external wall, it's acting as an efficient blocker of the WiFi signal. What's I'd recommend is that you see if you can temporally move the AP or a Wifi extender into a window which has line-of-sight with the Wallbox and see if that improves the usability of the charger, the RSSI value should reduce somewhat if the signal strength is stronger. Maybe this helps!



  • Registered Users Posts: 323 ✭✭trant


    FYI the "Eco Mode" settings can only be changed over Bluetooth.

    Post edited by trant on


  • Registered Users Posts: 1,138 ✭✭✭BobMc


    My Wallbox is acting up something terrible lately, only stays charging for mins at a time, a restart of the box from the mains switch helps but not really making any progress,

    Wallbox awful for replying to support query too! any ideas? I'm thinking next step is supplier/installer for perhaps warranty issue?


    managed only one full charge without an interuption in last two weeks



  • Registered Users Posts: 1,720 ✭✭✭poker--addict


    I have found them good for replies, but took them a while to agree this was something for their software engineers and not me to troubleshoot- i had done all sorts with them, reinstalls, signal checks, different routers, 2.4g, 5g etc.

    😎



  • Registered Users Posts: 1,138 ✭✭✭BobMc


    contacted support 3 different ocassions now and not had one response yet, left it a good few days in between too so its not like I contacted them 3 days running, did you get issues resolved at all, would a fresh connection to internet be worth trying ?



  • Registered Users Posts: 1,138 ✭✭✭BobMc


    Late update email received yesterday evening, saying an engineer has approved a new replacement unit, to contact my original installer, I take it the installation of replacing the charger will be covered by them too! charger is only 5 months old



  • Advertisement
  • Registered Users Posts: 1,720 ✭✭✭poker--addict


    Update available today for me. interesting you got replaced, and you had the same issue? They said specifically to me that engineers understood it as a software issue and therefore a replacement wouldn't help

    😎



  • Registered Users Posts: 1,138 ✭✭✭BobMc


    Yeah I thought it was odd, no trying to fault find, just its being replaced, I dont even know if its a software issue or not


    just called installer and emailed on the email I received from Wallbox, error code he can see on email is for Fake Over Voltage



  • Registered Users Posts: 1,720 ✭✭✭poker--addict


    Ok, i never seen an error code, so makes sense that issues may be different.

    😎



  • Registered Users Posts: 17,789 ✭✭✭✭Mantis Toboggan


    Anyone use one of these with Solar power?

    Free Palestine 🇵🇸



  • Registered Users Posts: 1,720 ✭✭✭poker--addict


    Yes. has two options


    1) full green - zero grid energy outside set charge at full speed times - if surplus Solar to grid exceeds about 1400W then it starts charging car at whatever surplus is.

    2) blue- if surplus solar is over 800w it will use grid to top up to the min 1400w ie add about 600w from grid.

    i intend to use full green as my day rate is so pricey. I Use blue if sun is in and out and I need to get some charge into car

    😎



  • Registered Users Posts: 17,789 ✭✭✭✭Mantis Toboggan


    Free Palestine 🇵🇸



  • Registered Users Posts: 323 ✭✭trant


    Setting up a range extender right beside the wall where the Wallbox is located appears to have resolved the WiFi disconnection issue. It seems that the charger needs a perfect WiFi connection (in terms of signal strength) or it will disconnect over time and just give up.

    I'm sure this is software-related and Wallbox could fix this if they wanted, but here we are.



  • Registered Users Posts: 1,720 ✭✭✭poker--addict


    Mines just inside a (stone) wall, 3 metres max away. Wallbox have said again it's software- but haven't done an update for it.

    😎



  • Advertisement
  • Registered Users Posts: 323 ✭✭trant


    Same setup here, the range extender is actually in the same room as the main (much more expensive) WiFi router, the extender just happens to be right beside the Wallbox on the inside of the wall it's mounted to.

    Completely nuts that they haven't fixed it.



Advertisement