Advertisement
Private Profiles - an update on how they will be changing here
We've partnered up with Nixers.com to offer a space where you can talk directly to Peter from Nixers.com and get an exclusive Boards.ie discount code for a free job listing. If you are recruiting or know anyone else who is please check out the forum here.

48.ie - Was 7.99/month - 100 GB, all calls, all texts, 10 GB EU data - [Now 10.99]

1106107109111112

Comments

  • Registered Users Posts: 474 ✭✭ muffinhead


    Hopefully 48 customers will see 4G roaming from 1st July when the new Roaming Regulation takes effect.



  • Registered Users Posts: 1,079 ✭✭✭ beachhead


    Agreed,but less than 5 minutes if you have the correct settings.Could be EE connection as well.



  • Moderators, Regional Midwest Moderators Posts: 10,789 Mod ✭✭✭✭ MarkR


    I saw on another forum several 48 users picking up 5G sporadically. Could be testing before a wider rollout maybe?



  • Registered Users Posts: 2,030 ✭✭✭ crazy 88


    I got it up north without any need for messing with settings. Speed was about the same as home.



  • Registered Users Posts: 1,079 ✭✭✭ beachhead


    The settings could be from a previous provider for some people



  • Advertisement
  • Moderators, Music Moderators Posts: 19,483 Mod ✭✭✭✭ Mr.S


    I've gone down a bit of a rabbit hole with 48 because I was getting content served on Twitter / TikTok from Belgium without ever being in Belgium with 48.

    On my iPhone, if I go into General - Mobile Data, in the SIM area (network selection, mobile data network, SIM pin etc) I see it's labeled as "Proximus" which is a Belgian operator, despite being connected to the 48 network. Under the Mobile Data Network settings, the default MMS settings are that of Proximus. Does anyone else have this? It doesn't stop my phone from working, but it's clearly the reason why I'm getting some geo-targeted content which I'd like to change.

    Related to roaming... what is the actual correct APN settings and SIM applications to use for iPhone so that when roaming, it automatically connects to a network? I constantly have to go into manual mode and try each operator one by one, which is a huge pain. Under "SIM applications - when abroad", should "network selection" be Automatic or Manual, and if Manual, should it be International Roaming Profile or Local Home Profile?

    If someone could paste their iPhone APN and Sim app settings, that would be handy.

    EU / UK roaming still is only 3G which is bonkers.

    Still for 7.99 it's a steal, but the lack of decent roaming plans (and forget about outside of EU!!) is pretty shite.



  • Moderators, Regional South Moderators Posts: 5,083 Mod ✭✭✭✭ Quackster


    That's because Proximus provides 48 with roaming services so 48 SIMs effectively become Proximus SIMs for roaming purposes and therefore need a separate (Proximus) APN profile when abroad.

    The switchover should happen automatically but this doesn't seem to happen for many and therefore they have to manually switch between domestic and roaming APNs.

    So try 'Network Selection' set to 'Automatic' first. If that doesn't work, then manually choose 'International Roaming Profile' when roaming and change back to 'Local Home Profile' when you're back home.



  • Registered Users Posts: 18,673 ✭✭✭✭ Mimikyu


    As Quackster mentioned Proximus provides the roaming for 48, which is ironic because I wasn't able to get roaming data working any of the three times I was in Belgium recently. I spent a good half an hour each time messing with settings. Automatic, manual, manually selected different providers and nothing would work for me. Vodafone eSIM connected straight away each time.



  • Moderators, Music Moderators Posts: 19,483 Mod ✭✭✭✭ Mr.S


    Mystery is solved! Is that normal to have another network issue sims, seems a bit random?

    what I don’t get with 48 is that within Europe / UK there is usually only ever 1 network that works on roaming, where as other Irish networks you can roam on pretty much any. Eg for UK I can only roam on O2.



  • Registered Users Posts: 474 ✭✭ muffinhead


    I've been able to roam on EE in the UK but you have to set it manually:

    Sim Toolkit -> When Abroad -> Network Selection -> Manual -> International Roaming Profile

    It should automatically connect to EE after this adjustment but if not do a manual network search and select it yourself. In my experience EE has much better 3G data speeds than O2 - I was getting 7-14Mbps on EE compared to 2-4Mbps with O2.



  • Advertisement
  • Registered Users Posts: 217 ✭✭ Sn@kebite


    Is anyone getting slow or broken connection for data on 48? Started last Thursday the connection to 4g seems unstable with 48. Others in my family have the same problem. Videos stutter and break connection now and then.

    My friend uses a three sim and has a bit of a problem also and I think 48 uses Three as they are owned by Three.



  • Registered Users Posts: 2,073 ✭✭✭ PopTarts


    I’m trying to add a Revolut card to my Apple Wallet and it’s saying it’s sending a code to my phone to verify but code not coming through. Other codes seem to come through for verification. Any ideas?



  • Registered Users Posts: 3,209 ✭✭✭ davetherave


    Email in from 48 this morning called "Planning on heading abroad?"

    Hi,

    We are aware some 48 customers have had trouble connecting to services while roaming.

    Sometimes the handset & SIM don’t make an immediate connection to the roaming network, so the SIM needs some additional help to get connected.

    If you do experience this, don’t worry, you can manually connect to a network by carrying out a few simple steps.

    Visit our community roaming troubleshooting guide here before you jet off, so you know what to do if you should experience this. ​


    Was up in Derry yesterday and couldn't pick up a network or a signal at all, regardless of how many times I restarted the phone, or turned on and off airplane mode.

    Admittedly I was trying to do it by searching for a mobile network and everything was coming up with (forbidden) in the name of the network, instead of going in through the simcard toolkit and "going abroad" option like they say to do, so I can't let 48 take the blame. It was only when I was well south of Drogheda that I remembered something about the sim toolkit and it was too late to try it then.



  • Registered Users Posts: 2,030 ✭✭✭ crazy 88




  • Registered Users Posts: 1,079 ✭✭✭ beachhead


    Checks:are turn on data roaming when correct settings are entered for roaming.



  • Registered Users Posts: 254 ✭✭ jimmyjim11


    any one getting errors on ryanair when using 48 get Oops error have another go

    if i use wifi or vpn it works🤪



  • Moderators, Music Moderators Posts: 19,483 Mod ✭✭✭✭ Mr.S


    Thanks for this - switched on the International Roaming Profile under those settings and it picked up roaming signal automatically through a few EU countries last week.

    Still only 3G which is shite, but for €7.99 I guess you can't complain.



  • Registered Users Posts: 3,438 ✭✭✭ dotsman


    I'm in the process of switching to 48 from three.


    Besides porting my number (currently underway), is there anything I need to do? i.e. do I need to follow up separately with three to cancel my account or does porting the number result in three closing my account. I am bill pay, but the contract has expired.



  • Registered Users Posts: 913 ✭✭✭ GIMP


    When the port of the number is completed successfully your 3 account will be closed automatically.



  • Registered Users Posts: 1,079 ✭✭✭ beachhead


    Was in Northern Ireland on Saturday 2nd April.2 numbers on 48.No service at all on one number.No data or incoming/outgoing calls on the 2nd phone but managed to get 2 sms out on 2nd phone after a while-maybe an hour wait each time.Phones were as always as per 48 settings and up to date.Connection on 2nd phone was intermittent to non existent too.Obviously trying to cut down on roaming costs.AVOID.CRAP COMPANY



  • Advertisement
  • Registered Users Posts: 2,103 ✭✭✭ lolie


    Bring using 48 for the last 8 months or so and working well so far but haven't been abroad yet to try out roaming.

    Does anyone know is it possible to use the same email for 2 different numbers or would they need to seperate email addresses?

    Post edited by lolie on


  • Registered Users Posts: 1,079 ✭✭✭ beachhead


    Seperate emails or the first number you receive will be deleted and replaced with the second.England,Spain,France are not a problem so far but N.Ireland is for some reason.



  • Registered Users Posts: 2,103 ✭✭✭ lolie


    Yeah just see that in the Support section, pity they don't have a family account as it would be very handy for parents signing up teenagers.



  • Registered Users Posts: 1,751 ✭✭✭ Simi


    Weird I haven't had any issues up the north. Furthest I usually go is Enniskillen though. Edinburgh was fine last year too. I'd be a little more wary about travelling around Europe. Last place I visited pre-pandemic was St. Petersburg where obviously there was nothing so I got a local sim. I don't recall it working on the layover in Amsterdam either.

    I'll be putting it to the test this year so I guess we'll see. If we can get 4G abroad from July 1st for €8 then this is an absolute steal!



  • Moderators, Regional South Moderators Posts: 5,083 Mod ✭✭✭✭ Quackster


    If you have a Gmail account, just use different versions of the same address by putting one or more full stops into the address for each additional 48 account.



  • Registered Users Posts: 1,079 ✭✭✭ beachhead


    dots don't work at least not for me.



  • Moderators, Education Moderators, Technology & Internet Moderators Posts: 34,579 Mod ✭✭✭✭ AlmightyCushion


    Try putting a plus and some text before the @ for example if your email is [email protected] then something like [email protected] will also work. Gmail will just ignore the bit after the plus.



  • Moderators, Regional Midwest Moderators Posts: 10,789 Mod ✭✭✭✭ MarkR


    My email is firstname.surname@gmail.com, I set up an account for my mother by sending it to firstname.surname+mom48@gmail.com. Works great.



  • Moderators, Regional South Moderators Posts: 5,083 Mod ✭✭✭✭ Quackster


    Another option is if your Gmail address is [email protected], then use [email protected] instead. Works a treat too.



  • Advertisement
  • Moderators, Regional Midwest Moderators Posts: 10,789 Mod ✭✭✭✭ MarkR


    I got a very high speed test today in Limerick.

    I've a 5g handset, bit it's still reporting as 4g





Advertisement