Advertisement
How to add spoiler tags, edit posts, add images etc. How to - a user's guide to the new version of Boards
Mods please check the Moderators Group for an important update on Mod tools. If you do not have access to the group, please PM Niamh. Thanks!

Not loading latest posts in thread - touch site

  • #1
    Closed Accounts Posts: 4,234 Fresh Pots


    Hi, I noticed recently on the touch site if I click to read the latest post it will not appear, the thread will load up but will be missing the last few posts. I've only just noticed it in the amiko alien triple tuner thread so perhaps it has something to do with its size?


Comments



  • This is happening me as well today. Safari, latest iOS.




  • TheTechGuy wrote: »
    Hi, I noticed recently on the touch site if I click to read the latest post it will not appear, the thread will load up but will be missing the last few posts. I've only just noticed it in the amiko alien triple tuner thread so perhaps it has something to do with its size?

    Thanks for the report, will try take a look into it today.
    This is happening me as well today. Safari, latest iOS.

    Cheers for the shout, are you encountering this across multiple threads? Or any in particular?




  • It seems to be only happening on one thread as far as I can see. This is the link I am trying to go to. It says the last poster is Gummy Panda, but when I click in, it only goes to the top of the page, and when I scroll down the last post I see is from Dirty Bollox. http://touch.boards.ie/thread/2057058125/111/#post87486137 (private forum link)

    It's happened about 4 or 5 times between yesterday and today.




  • This has been happening me for a good while now. Happens in multiple threads too. I posted a thread about it here a while back but it must've been missed.

    Using iPhone 5 with latest iOS.




  • It seems to happen when a thread has reached the end of a page. It's happening me again with the same thread, I know the newest post is on a new page, but the thread won't allow me to move forward to that page. It only seems to load properly when there's a second post on a new page.


  • Advertisement


  • Any update on this Ronan?




  • Any update on this Ronan?

    Still looking into it unfortunately, finding it hard to recreate the issues here locally. Once I've any updates I'll you know.




  • Howdy folks, we've deployed some updates to the API approx 5 minutes ago that should hopefully resolve the issues described above. If anyone's still encountering problems please let us know. Thanks for the reports (and patience while we tracked it down!)




  • This is still happening for me. It occurs a few times a day, and isn't on any particular thread as far as I can see.

    Is it happening to anyone else?




  • Yeah still happening me as well.


  • Advertisement


  • El Guapo! wrote: »
    This is still happening for me. It occurs a few times a day, and isn't on any particular thread as far as I can see.

    Is it happening to anyone else?
    Yeah still happening me as well.

    Next time it happens could you drop the threadid in here if possible, thanks




  • http://touch.boards.ie/thread/2057038064/692/#post87759723

    Happened in this thread a few times today.




  • I'm getting that on this thread

    http://www.boards.ie/vbulletin/showthread.php?t=2056473119

    Last post I'm seeing is 8/12/13 at 02.50

    iPhone 5, Safari, iOS 7.0.3, using touch.boards.ie




  • Could this be to do with deleted posts? I'm a hmod and the other people who are having the problems are mods. I think I'm right in saying that the touch site counts deleted posts in a thread as actual posts for mods of those forums. The thread that it happens me on has a lot of deleted posts. When I'm posting on the touch site, I see the number of posts in the thread includes the deleted posts, whereas it doesn't on the full site. So if, on 20 posts per page, one post on a page is deleted, on the touch site it moves to the following page after 19 posts. I hope that makes sense but it's what I've been thinking the past few days, since I noticed the pages on that particular thread are out of sync for me between the touch site and full site.


    Edit: I see the thread El Guapo posted isn't actually from a forum he moderates...so maybe I'm wrong!




  • My example isn't from a forum I moderate either, but it's that thread that I persistently get the same issue.




  • Could this be to do with deleted posts? I'm a hmod and the other people who are having the problems are mods. I think I'm right in saying that the touch site counts deleted posts in a thread as actual posts for mods of those forums. The thread that it happens me on has a lot of deleted posts. When I'm posting on the touch site, I see the number of posts in the thread includes the deleted posts, whereas it doesn't on the full site. So if, on 20 posts per page, one post on a page is deleted, on the touch site it moves to the following page after 19 posts. I hope that makes sense but it's what I've been thinking the past few days, since I noticed the pages on that particular thread are out of sync for me between the touch site and full site.


    Edit: I see the thread El Guapo posted isn't actually from a forum he moderates...so maybe I'm wrong!

    The issues are related all right. The first fix centred around a situation where once a thread's post count went past a particular threshold, we'd implement a different selection logic based on the creation time of a post to populate the thread pages. This didn't play nice with deleted posts, but was fixed there end of Nov.

    The latest issue seems to be related to a mismatch between the amount of posts you guys are eligible to see in a thread and the amount of posts the pagination thinks you can see. It's most likely related to deleted posts again, for the reasons you've described above. Alvis is in the process of tracing through our pagination logic atm, we'll have a fix now as soon he gets a chance to sink some more time into it.

    Thanks again for the reports, once we have updates I'll drop back in here.




  • This is still happening. Eg Can’t view this post on the touch site, only on the full site.

    https://touch.boards.ie/thread/2058052883/47/#post117514765


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Advertisement