Advertisement
Boards are fundraising to help the people of Ukraine via the Red Cross at this horrific time. Please donate and share if you can, you will find the link here. Many thanks.

Just bugs / missing functionality reports - no griping

1235747

Comments

  • Registered Users Posts: 4,295 ✭✭✭ iLikeWaffles


    as opposed to Now Ye're Talkin'

    This is desktop when on the home page, opera browser.



  • Registered Users Posts: 10,074 ✭✭✭✭ Leg End Reject




  • Registered Users Posts: 4,295 ✭✭✭ iLikeWaffles


    Saw that earlier couldn't remember if it was ye're or you're 😄



  • Registered Users Posts: 4,295 ✭✭✭ iLikeWaffles


    Attachments on posts from before the migration not showing in lots of threads, has this been reported or is it known?



  • Registered Users Posts: 3,977 ✭✭✭ greasepalm


    I am getting loads of notifications of new posts on RicherSounds but see no way of leaving the thread like Unscribe?



  • Advertisement
  • Registered Users Posts: 10,074 ✭✭✭✭ Leg End Reject




  • Registered Users Posts: 5,239 ✭✭✭ Wheety


    Where there's a list of threads, like on the homepage etc., the time of the last posts is GMT, not BST



  • Registered Users Posts: 25,959 ✭✭✭✭ Hotblack Desiato


    I think you mean IST 😉

    Make our National Maternity Hospital Public and Secular

    #MakeNMHOurs

    Annoy your TDs now!!!



  • Registered Users Posts: 7,052 ✭✭✭ GerardKeating


    This is kindof an improvement on the other way. When you posted to a thread, it took one to the end of the thead, and you had to wind back to where you where reading, now the new post initially appears on same page as you were reading, but new messages still appear at the end, as will also your reply.



  • Registered Users Posts: 7,052 ✭✭✭ GerardKeating




  • Advertisement
  • Registered Users Posts: 3,380 ✭✭✭ Grolschevik





  • Registered Users Posts: 5,239 ✭✭✭ Wheety


    Didn't know we had our own name for it. 😀

    Should have just said Standard Time



  • Registered Users Posts: 24,708 ✭✭✭✭ HeidiHeidi


    It's far too easy to accidentally post a blank post.


    On mobile, when I click on Post Comment, the post goes up, but I'm left looking at the bottom of the comment box, with the Post Comment button still there and lit up in blue. I've lost count of the number of times I've just automatically hit it again, because I think I haven't hit it properly the first time.

    And then you can't delete the blank post (and I've been reported for spam for at least one of them!)



  • Registered Users Posts: 3,380 ✭✭✭ Grolschevik


    Here's a related one. A couple of post above, I said this: "At least this should wean a lot of people (me!) off the compulsion to continually check in to Boards. It's just too much of a pain in the arse now!".

    Then I realised that the thread title said "no griping", so I went to delete the post. Turns out you can't delete the entire post, just the text within it. Or at least that's what it looks like to me. So: big empty post there...

    Post edited by Grolschevik on


  • Registered Users Posts: 1,482 ✭✭✭ woejus


    Might I suggest Boards get Bugherd installed for registered users - would be far easier to act on the bugs, and you'd be able to see the greater pain points suffered by all users.


    Mobile - forum count on first page is right at the bottom so you need to scroll down the first page of posts to get to the <1 2 3> section to pick the last page. Madness.



  • Registered Users Posts: 24,708 ✭✭✭✭ HeidiHeidi


    Re your last point..... I think there's a post/page count at the bottom of the first post (or it was there at one stage, why there i have no idea!)



  • Registered Users Posts: 25,959 ✭✭✭✭ Hotblack Desiato


    Make our National Maternity Hospital Public and Secular

    #MakeNMHOurs

    Annoy your TDs now!!!



  • Registered Users Posts: 7,052 ✭✭✭ GerardKeating




  • Registered Users Posts: 34 Somavar


    Before the upgrade I could add links to a reply. After the upgrade it’s saying I can’t. Can you fix this?



  • Registered Users Posts: 7,933 ✭✭✭ DaCor


    It may be because you only have a tiny amount of posts.

    On the old siet I think you had to have more than 15 before you could posts links. If I recall, thats been increased to 50 posts as they started getting a lot of spam links being posted and the mod tools aren't sorted yet to clean them up fast enough



  • Advertisement
  • Registered Users Posts: 15,840 ✭✭✭✭ osarusan


    When a post (Post A) quotes another post (Post B) in reply, but that post (Post B) was already quoting a post (Post C), Post C remains in Post B even when B is being quoted by A - so you cannot readily see what A is actually replying to.



  • Registered Users Posts: 1,158 ✭✭✭ TigerTim


    Has the "search this forum" functionality disappeared. Used to find that handy with the old forum.


    Also Boards has got very slow for me on the laptop.


    T.



  • Registered Users Posts: 4,295 ✭✭✭ iLikeWaffles




  • Registered Users Posts: 7,524 ✭✭✭ thesandeman


    @Boards.ie: Mark When I came for a look tonight it appears there there already is a thread just like I wanted (it needs cleaning up).

    I only found it I was made to login again for some reason and it appeared on my home page.

    You and the others may not be aware of it.

    I don't know how to link to it but I'll supply a screenshot.

    With a bit of help and editing from your side it might make things easier for members of my demographic to understand and help.




  • Registered Users Posts: 7,524 ✭✭✭ thesandeman





  • Registered Users Posts: 2,072 ✭✭✭ archfi


    Post latest update:

    • (desktop) times still out by 1 hour on any list page view ie, My Bookmarks, old frontpage, discussions etc
    • (desktop) every list view - no sort options
    • (desktop) (cosmetic) profile - font/whole look is huge, still looks like awful
    • (desktop) profile - no links to poster's posts, liked posts etc
    • (desktop) notifcations - cannot dismiss/mark all read doesn't work
    • (desktop) navigation - still completely borked on every page/view - dropdown/breadcrumbs/jump to's/pagers - on some forums pager completely inactive
    • (desktop) follow/sub to forums - still no way to do this
    • (desktop) mark all read unavailable for threads/forums


    'In our rush to destigmatize the exception, we’ve stigmatized the rule.'

    --Benjamin Boyce



  • Registered Users Posts: 13,006 ✭✭✭✭ loyatemu


    in amongst all the other problems, the new site is noticeably slower than the old one (Chrome on MacOS).



  • Registered Users Posts: 1,328 ✭✭✭ Upforthematch


    Mobile site

    1. Favourite threads.... when you click a new post notification on favourite threads it doesn't bring you to the new posts it brings you to top of the page.

    2. Can't find favourite forums? Have to go to search bar everytime. Could put it quick links?



  • Registered Users Posts: 1,328 ✭✭✭ Upforthematch


    Mobile site

    3. To start a new thread on a forum I have to scroll to the bottom of the page, very inconvenient.

    4. It took me way way too long to get back to this thread to find to my post. I couldn't find my recent posts (not autosaved to favourites like before). I tried clicking "activity" because it's so prominent but that is nothing to do with anything useful or personal to me. I tried typing "feedback" in the search and got no results for this forum. I had to go through "Categories" and scroll through very small text to eventually pick out this forum again!!!!! Surely there is an easier way!!

    Thanks for the opportunity to give feedback. I really like the site otherwise.



  • Advertisement
  • Registered Users Posts: 2,072 ✭✭✭ archfi


    Latest possible bork: Mods merging threads

    Are merging threads working properly?

    Posted in 'Vaccine side effects' thread, thread merged as 'Merged: Fatigue after second vaccine', now two threads showing.

    Original has correct post count and last poster, Merged thread is saying 1 post (mine) which doesn't appear on either thread btw yet that thread too has full amount of posts.

    My comment appears on my comments section of mobile site (desktop I can't view my comments) but is actually not there.


    'In our rush to destigmatize the exception, we’ve stigmatized the rule.'

    --Benjamin Boyce



Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Advertisement