Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Private profiles - please note that profiles marked as private will soon be public. This will facilitate moderation so mods can view users' warning histories. All of your posts across the site will appear on your profile page (including PI, RI). Groups posts will remain private except to users who have access to the same Groups as you. Thread here
Some important site news, please read here. Thanks!

Battery discharging to the grid

  • 04-01-2022 10:43am
    #1
    Registered Users Posts: 19 MATTYON


    Hi all

    I have only recently had a solar system installed with a Solis inverter and a pylontech battery so I still have a lot to learn.

    I have learnt a lot by reading the threads

    one question I have is how do I stop the battery from discharging to the grid.

    Thanks very much



Comments

  • Registered Users Posts: 791 ✭✭✭ reklamos


    Well it should not unless the settings in inverter tell it to.

    There is a setting for scheduled charging from grid. In the same place there is a setting to discharge. Go to advanced settings>Storage Mode Select>Time charging. Set discharge to 0A also set discharge time to all 0, so that your Total Discharge time is 00:00. If you do not charge from grid then set to Stop and also set charging to 0.




  • Registered Users Posts: 19 MATTYON


    Thx

    I don't suppose there is a default password? I tried 1234 and 1111



  • Moderators, Education Moderators, Home & Garden Moderators Posts: 7,495 Mod ✭✭✭✭ Jonathan




  • Registered Users Posts: 19 MATTYON


    Thx

    Got in and made those changes.

    Hopefully that will work



  • Registered Users Posts: 19 MATTYON


    Hi All

    how do i stop the battery from discharging to zero. the settings are as below. however it still discharged to zero over night.

    you can see from the graph below it drops to around 3% then charges to 100 and then drops to 0 at 9 am every morning

    i am not on day/night rate yet so i have not changed anything regards the self charge

    Thanks for any help





  • Advertisement
  • Registered Users Posts: 2,498 ✭✭✭ yankinlk


    Interesting - not sure why - I can share my settings if it helps.

    OC = 12% and FC = 10% FC Limit = 100A.

    When my battery empties it never goes lower than 10%.

    I think i recall someone suggesting to select the Battery again - and save... and sometimes it "resets" the default settings. Then adjust again.



  • Registered Users Posts: 791 ✭✭✭ reklamos


    Something is not right here. The battery cannot discharge from 100% to 0% instantly. What battery is it? Does the battery have it's own SoC display? When it goes to 0 does it shutdown? Does it happen at 9 everyday? If yes, have you disabled timed discharge as in my earlier post?

    You can try rebooting inverter for fresh start.



  • Registered Users Posts: 19 MATTYON


    Hi

    it is a pylontech, i am not sure if it has its own SoC display

    i have set all the discharge to zero and that seemed to work in regards to stopping the battery sending to the grid

    i will try rebooting it, can i do that on the inverter or do i need to shut the whole thing down



  • Registered Users Posts: 791 ✭✭✭ reklamos


    You can reset from inverter in advanced settings there is Reset HMI option, this will reboot it. Or just cut DC in and grid in.

    Pylons have 6 LEDs on the front that indicate SOC level. If one of them is flashing it means it is charging. If RUN Led is flashing is means it is discharging.



  • Registered Users Posts: 1,268 ✭✭✭ reboot


    Put a Diode in?⁰



  • Advertisement
  • Registered Users Posts: 1,475 ✭✭✭ MAULBROOK





Advertisement