Advertisement
If you have a new account but can't post, please email Niamh on [email protected] for help to verify your email address. Thanks :)
New AMA with a US police officer (he's back!). You can ask your questions here

solis hybrid and battery

  • 01-09-2020 4:20pm
    #1
    Registered Users Posts: 2 Vincie


    hi guys last year i installled a 3.7 kw hybris solis inverter and a pylontech battery
    all are working fine but i have 1 small issue
    my battery never charges any more than 20%
    do i need to change a setting on the advanced settings menu
    i am over producing daily as the we are out working and should be storing more energy
    any advise on this would be greatly appreciated


Comments

  • Registered Users Posts: 11,167 ✭✭✭✭ DrPhilG


    Vincie wrote: »
    hi guys last year i installled a 3.7 kw hybris solis inverter and a pylontech battery
    all are working fine but i have 1 small issue
    my battery never charges any more than 20%
    do i need to change a setting on the advanced settings menu
    i am over producing daily as the we are out working and should be storing more energy
    any advise on this would be greatly appreciated

    I wouldn't call that a small issue... The battery is essentially useless then as it shouldn't go below 10% either.

    Have you contacted your installer? Or did you do it yourself? If so, call Solis helpline and they'll talk you through troubleshooting.


  • Registered Users Posts: 2 Vincie


    DrPhilG wrote: »
    I wouldn't call that a small issue... The battery is essentially useless then as it shouldn't go below 10% either.

    Have you contacted your installer? Or did you do it yourself? If so, call Solis helpline and they'll talk you through troubleshooting.


    yes i self installed it


  • Registered Users Posts: 11,167 ✭✭✭✭ DrPhilG


    Vincie wrote: »
    yes i self installed it

    I'd call Solis then. I had an installer do mine but I called Solis to check a few settings and they were easy to deal with.


Advertisement