Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

iMessage for Dummies -an organic guide.

Options
12346

Comments

  • Registered Users Posts: 10,494 ✭✭✭✭guil


    IMO that's because of the "send as texted sage" setting on the senders phone. I dunno how many times I sent a message where it sent as an iMessage and some time later I could hear the message sent tone and it changed from iMessage to sent as text message.


  • Registered Users Posts: 5,213 ✭✭✭culabula


    My girlfriend recently swapped from an iphone 3 to a Samsung S5, as the default position seems to be that iphone users use imessage none of those messages are getting through to her now which as some of these are work-related is very annoying.

    She spent 3 hours on to Apple customer support and got nowhere, basically told it's a big issue and that there doesn't seem to be an imminent solution on the way from Apple.

    Is the only solution to text everyone she knows to remove her as a contact and then re-install her?



    I agree with the reply above. Have no idea why people think there is a problem here. If I remove my SIM from my iPhone 5s and place it in a Nokia N95, people can still send me SMS. No issue.

    Tell her contacts to make sure that on THEIR handsets "Send as SMS" is enabled in settings/messages.


  • Registered Users Posts: 8,592 ✭✭✭FourFourRED


    It is an Apple problem and they have said a fix is coming. In some scenarios it actually has nothing to do with the "send as text message" setting on the sender's phone, where people have moved to Android, as outlined below where messages sent are showing up as delivered on the senders phone. The "send as text message" setting would fix it if it messages being sent showed up as "not delivered".
    The glitch occurs when iPhone owners switch over to any other type of phone; those switchers say they can no longer receive texts from iPhones. The sender, using an iPhone, will receive a “Delivered” receipt, indicating that the message has been sent, but the message never actually reaches the intended recipient. It gets stuck in a kind of “iMessage purgatory,”

    http://adampash.com/imessage-purgatory/

    https://www.yahoo.com/tech/apple-working-on-fix-to-imessage-glitch-86503640489.html


  • Registered Users Posts: 1,399 ✭✭✭cmac2009


    Hi All,

    Just wondering if anyone is having issue's with getting imessage working on iphone 4. I've read in a few places that there is some bug and imessage isn;t working on the older versions of iphone's. I've tried everything that I've come across online to try fix but to no use. Just wondering if everyone is having this problem

    cheers


  • Registered Users Posts: 5,213 ✭✭✭culabula


    cmac2009 wrote: »
    Hi All,

    Just wondering if anyone is having issue's with getting imessage working on iphone 4. I've read in a few places that there is some bug and imessage isn;t working on the older versions of iphone's. I've tried everything that I've come across online to try fix but to no use. Just wondering if everyone is having this problem

    cheers

    Not at all. I run a 4 alongside a 5s and an iPad air and there is no problem whatsoever, nor has there ever been any problem running iMessage on the 4. It has always worked perfectly.

    I have never heard of any bug.

    Have you tried resetting network settings, turning iMessage off and then turning it on again? Have you logged into imessage with your Apple ID?


  • Advertisement
  • Registered Users Posts: 1,399 ✭✭✭cmac2009


    Yes I have tried all those options but to no avail unfortunately. I'm baffled as to what has gone wrong, it worked previously but in the last month I've been unable to use it


  • Registered Users Posts: 1,891 ✭✭✭Stephen P


    I've been trying to fix an iMessage problem on my wife's phone for months. She has an iPhone 5 on Meteor Billpay. Sometime earlier this year her iMessage stopped using her phone number to send/receive iMessages. She can only send and receive from her Apple ID email address.

    I contacted Apple in July and spoke to different technicans and they went through the usual and couldn't get the issue fixed. The 2 year warrantly was up in July so I asked them to replace the phone to rule out a hardware issue. Got the replacement phone and made no difference :mad: We went to Meteor and got the SIM replaced, made no difference :mad:

    It just won't activate with her mobile number. In Settings/Messages/Send & Receive her phone number is greyed out and no tick against it.

    This has baffled me for months. Has anyone got any suggestions that I could try?


  • Registered Users Posts: 5,213 ✭✭✭culabula


    Stephen P wrote: »
    I've been trying to fix an iMessage problem on my wife's phone for months. She has an iPhone 5 on Meteor Billpay. Sometime earlier this year her iMessage stopped using her phone number to send/receive iMessages. She can only send and receive from her Apple ID email address.

    I contacted Apple in July and spoke to different technicans and they went through the usual and couldn't get the issue fixed. The 2 year warrantly was up in July so I asked them to replace the phone to rule out a hardware issue. Got the replacement phone and made no difference :mad: We went to Meteor and got the SIM replaced, made no difference :mad:

    It just won't activate with her mobile number. In Settings/Messages/Send & Receive her phone number is greyed out and no tick against it.

    This has baffled me for months. Has anyone got any suggestions that I could try?

    Reset network settings?

    Check in settings/phone that the phone number listed is the correct one?


  • Registered Users Posts: 1,891 ✭✭✭Stephen P


    culabula wrote: »
    Reset network settings?

    Check in settings/phone that the phone number listed is the correct one?

    Network settings have been reset and the phone number is the correct one. I've also checked the date/time settings, Apple Support got me to check that.


  • Registered Users Posts: 1,861 ✭✭✭Cushie Butterfield


    Stephen P wrote: »
    Network settings have been reset and the phone number is the correct one. I've also checked the date/time settings, Apple Support got me to check that.
    In case you haven't already tried this it's worth a shot:

    Go to Settings => Messages => iMessage & toggle to OFF

    Then scroll down to and tap Send & Receive

    Then tap Apple ID & on the white popup screen tap Sign Out

    This should result in a screen saying ''You can be reached by iMessage at''. Her phone number should be automatically ticked.

    Then from the top of the screen tap Messages

    Go to iMessage & toggle to ON

    Scroll back down to & tap Send and Receive

    Tap ''Use your Apple ID for iMessage

    Enter her Apple ID & Password & tap Sign In

    Her phone number should be there & already ticked, as will any email addresses that had been entered previously

    At the top of that screen tap Next

    Wait for verification

    That should be it!
    (Hopefully!)

    If that doesn't work the problem might be something to do with the email address she's using as her Apple ID. She can change that email address by following the steps here:
    http://support.apple.com/kb/HT5621

    Then go back & do the original suggestion, but enter the new Apple ID email address & password. Just remember to also sign back into iCloud, the iTunes Store, App Store, FaceTime, Find My Friends & Find My iPhone using the new ID.


  • Advertisement
  • Registered Users Posts: 5,756 ✭✭✭emergingstar


    can u set up and save groups in ios8


  • Registered Users Posts: 1,891 ✭✭✭Stephen P


    In case you haven't already tried this it's worth a shot:

    Go to Settings => Messages => iMessage & toggle to OFF

    Then scroll down to and tap Send & Receive

    Then tap Apple ID & on the white popup screen tap Sign Out

    This should result in a screen saying ''You can be reached by iMessage at''. Her phone number should be automatically ticked.

    Then from the top of the screen tap Messages

    Go to iMessage & toggle to ON

    Scroll back down to & tap Send and Receive

    Tap ''Use your Apple ID for iMessage

    Enter her Apple ID & Password & tap Sign In

    Her phone number should be there & already ticked, as will any email addresses that had been entered previously

    At the top of that screen tap Next

    Wait for verification

    That should be it!
    (Hopefully!)

    If that doesn't work the problem might be something to do with the email address she's using as her Apple ID. She can change that email address by following the steps here:
    http://support.apple.com/kb/HT5621

    Then go back & do the original suggestion, but enter the new Apple ID email address & password. Just remember to also sign back into iCloud, the iTunes Store, App Store, FaceTime, Find My Friends & Find My iPhone using the new ID.

    Thanks for the suggestion, I'll try that over the weekend :)


  • Registered Users Posts: 1,891 ✭✭✭Stephen P


    In case you haven't already tried this it's worth a shot:

    Go to Settings => Messages => iMessage & toggle to OFF

    Then scroll down to and tap Send & Receive

    Then tap Apple ID & on the white popup screen tap Sign Out

    This should result in a screen saying ''You can be reached by iMessage at''. Her phone number should be automatically ticked.

    Then from the top of the screen tap Messages

    Go to iMessage & toggle to ON

    Scroll back down to & tap Send and Receive

    Tap ''Use your Apple ID for iMessage

    Enter her Apple ID & Password & tap Sign In

    Her phone number should be there & already ticked, as will any email addresses that had been entered previously

    At the top of that screen tap Next

    Wait for verification

    That should be it!
    (Hopefully!)

    If that doesn't work the problem might be something to do with the email address she's using as her Apple ID. She can change that email address by following the steps here:
    http://support.apple.com/kb/HT5621

    Then go back & do the original suggestion, but enter the new Apple ID email address & password. Just remember to also sign back into iCloud, the iTunes Store, App Store, FaceTime, Find My Friends & Find My iPhone using the new ID.

    Had a go at the above steps, ran into a problem at the first step...

    Go to Settings => Messages => iMessage & toggle to OFF

    Then scroll down to and tap Send & Receive


    Once I turned off iMessage I don't have the option to select Send & Receive, it disappeared.

    I checked my wife's Meteor account and she seems to be getting charged for the iMessage activation text every time it tries to activate. I'm going to have to get onto Meteor again and try get it resolved.


  • Registered Users Posts: 2,501 ✭✭✭zagmund


    I'm trying to turn off iMessages once and for all . . . according to here - http://support.apple.com/kb/ts5185 - "If you don't have access to your iPhone, or if you can't deactivate iMessage from your iPhone, please contact Apple Support. Support for this issue is free."

    I followed the link to apple support, clicked many places and in the end was told that support isn't free, but I could buy a chat session for €35.

    Does anyone know -
    1) how to get the free support they reference above? I tried the free text saying "I want to turn off iMessages" but that was chargeable
    2) how to verify 100% that it's turned off by other means?

    Thanks,

    z


  • Moderators, Society & Culture Moderators Posts: 38,948 Mod ✭✭✭✭Gumbo


    zagmund wrote: »
    I'm trying to turn off iMessages once and for all . . . according to here - http://support.apple.com/kb/ts5185 - "If you don't have access to your iPhone, or if you can't deactivate iMessage from your iPhone, please contact Apple Support. Support for this issue is free."

    I followed the link to apple support, clicked many places and in the end was told that support isn't free, but I could buy a chat session for €35.

    Does anyone know -
    1) how to get the free support they reference above? I tried the free text saying "I want to turn off iMessages" but that was chargeable
    2) how to verify 100% that it's turned off by other means?

    Thanks,

    z

    Just click the exemption box. That's what I do to get free chat with an apple tech.


  • Registered Users Posts: 2,501 ✭✭✭zagmund


    I got in touch with them today. After jumping through several small hoops in the online chat, I was given a case reference and told to call them. I did that just now and while it looks like my phone number was successfully removed a few days back when I tried the basic "turn off iMessage on your handset even though there's no sim in it" steps, my email address wasn't removed. I'm not really sure how I was supposed to remove my email address. They removed it today and normal non-Apple messaging should be working fully from tomorrow.

    They really don't make this easy. I thought they would have surfaced this function via one of the online support functions.

    z


  • Registered Users Posts: 8,034 ✭✭✭mad muffin


    My sister in law is having trouble activating iMessage on her phone with a new number.

    She changed networks and numbers but the iPhone wont relinquish her old number in iMessage.

    I have looked and confirmed that her new number is indeed in the phone section of settings.

    I have used her old sim to turn off iMessage and then insert her new sim.

    I have reset all network settings.

    I have signed out of her Apple ID, then signed in once signed in it shows her new number and her Apple ID with a tick. Then when I press next it's her old number again. :eek:

    Is there anything else to be done?


  • Registered Users Posts: 57 ✭✭southafrica2010


    Culabula,

    Can u help me with an I message query? If i am out of the country and receive an I message, am I right in saying I can't receive it until I am in a wifi location? ( I have data roaming disabled )
    Some people tell me they have sent me iMessages but I don't seem to be receiving them. I was in uk a few weeks back and sent a few messages to iPhones via sms but received nothing back. Do iMessages not always come through or can u try explaining this glitch?


  • Registered Users Posts: 10,494 ✭✭✭✭guil


    iMessage won't work without data. I think by default the option to send as a text if iMessage doesn't deliver is set to off.


  • Registered Users Posts: 57 ✭✭southafrica2010


    guil wrote: »
    iMessage won't work without data. I think by default the option to send as a text if iMessage doesn't deliver is set to off.

    I have noticed in settings that this is set to off. However, when iMessage failed, as I wasn't in wifi, I held down message and it gives you option to try again or send as text message. I'm assuming this message went through.

    What I don't understand is why I didn't get a reply. Was iMessage lost cause it didn't deliver automatically?

    Personally I find iMessage frustrating and unreliable.


  • Advertisement
  • Registered Users Posts: 10,494 ✭✭✭✭guil


    If the person you text has it set to off as well the message won't get to you until you connect to wifi. Like you, they would have to hold the message and tap send as sms.


  • Registered Users Posts: 57 ✭✭southafrica2010


    guil wrote: »
    If the person you text has it set to off as well the message won't get to you until you connect to wifi. Like you, they would have to hold the message and tap send as sms.

    I know that! No one can seem to answer my query on whether or not iMessages get lost at times when not delivered automatically!


  • Registered Users Posts: 52 ✭✭doubie


    It will check itsself again periodically. But you can force a check by turning it on and off.

    I had to do that a few times recently. Was only back in ireland on a temp sim, had data switch off (until I enrolled in a free internet with top up plan) and going in and out of wifi caused it to stall sometimes.


  • Registered Users Posts: 5,561 ✭✭✭quad_red


    In case you haven't already tried this it's worth a shot:

    Go to Settings => Messages => iMessage & toggle to OFF

    Then scroll down to and tap Send & Receive

    Then tap Apple ID & on the white popup screen tap Sign Out

    This should result in a screen saying ''You can be reached by iMessage at''. Her phone number should be automatically ticked.

    Then from the top of the screen tap Messages

    Go to iMessage & toggle to ON

    Scroll back down to & tap Send and Receive

    Tap ''Use your Apple ID for iMessage

    Enter her Apple ID & Password & tap Sign In

    Her phone number should be there & already ticked, as will any email addresses that had been entered previously

    At the top of that screen tap Next

    Wait for verification

    That should be it!
    (Hopefully!)

    The highlighted text above is my issue with my new iPhone. My number isn't showing up in that list - only my email addresses. But I am getting the bloody verification text message from apple when creating the app specific password for the bloody iMessage app.

    I've tried disabling imessage and facetime, checking to see is my number correct on the MyAppleID site (with the correct international code).

    iCloud is activated and up to date. My proper phone number shows at the top of contacts and in Setting>General>Phone.

    But in neither iMessage nor flipping Facetime will my phone number appear as an option to send/receive.

    I've tried deactivating both. I've tried resetting network settings. But neither will activate (I get the message saying your carrier may charge etc.). But no text comes through and I can't select a phone number on either.

    Help!


  • Closed Accounts Posts: 2,511 ✭✭✭Heisenberg1


    quad_red wrote: »
    The highlighted text above is my issue with my new iPhone. My number isn't showing up in that list - only my email addresses. But I am getting the bloody verification text message from apple when creating the app specific password for the bloody iMessage app.

    I've tried disabling imessage and facetime, checking to see is my number correct on the MyAppleID site (with the correct international code).

    iCloud is activated and up to date. My proper phone number shows at the top of contacts and in Setting>General>Phone.

    But in neither iMessage nor flipping Facetime will my phone number appear as an option to send/receive.

    I've tried deactivating both. I've tried resetting network settings. But neither will activate (I get the message saying your carrier may charge etc.). But no text comes through and I can't select a phone number on either.

    Help!

    Go to settings>General > Date & Time toggle Set Automatically to on. I have had that problem with iMessage before and doing the above worked for me.


  • Registered Users Posts: 5,561 ✭✭✭quad_red


    Go to settings>General > Date & Time toggle Set Automatically to on. I have had that problem with iMessage before and doing the above worked for me.

    Y'know what it was in the end? I didn't have the credit to pay for the activation text. I have unlimited calls and a text package (& data obviously) but you have to have separate free credit or a bill phone to reverse pay for the weird message that actually comes from the UK to activate iMessage and FaceTime.


  • Registered Users Posts: 2,408 ✭✭✭naasrd


    quad_red wrote: »
    Y'know what it was in the end? I didn't have the credit to pay for the activation text. I have unlimited calls and a text package (& data obviously) but you have to have separate free credit or a bill phone to reverse pay for the weird message that actually comes from the UK to activate iMessage and FaceTime.

    Jesus wept! They're still at that carry on?


  • Closed Accounts Posts: 2,511 ✭✭✭Heisenberg1


    naasrd wrote: »
    Jesus wept! They're still at that carry on?

    I can't understand that either it's one of common problems people have with iMessage with the likes of 48 and other MNVOs


  • Registered Users Posts: 5,561 ✭✭✭quad_red


    I can't understand that either it's one of common problems people have with iMessage with the likes of 48 and other MNVOs

    This is with Vodafone.


  • Advertisement
  • Closed Accounts Posts: 2,511 ✭✭✭Heisenberg1


    quad_red wrote: »
    This is with Vodafone.

    That's even worse they should charge you and then refund you for sending the text other operators do that.


Advertisement