Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Private profiles - please note that profiles marked as private will soon be public. This will facilitate moderation so mods can view users' warning histories. All of your posts across the site will appear on your profile page (including PI, RI). Groups posts will remain private except to users who have access to the same Groups as you. Thread here
Some important site news, please read here. Thanks!

Phase 1 complete...

  • 02-03-2007 7:27pm
    #1
    Registered Users Posts: 3,279 regi
    Far, far away...


    Hey all,

    OK, the first bit is done :) We've moved our existing servers out of Hosting365 and into Digiweb and rejigged our network a bit.

    Phase 2 is bringing online the new hardware that we've bought, hopefully future proofing (for the next couple of months at least) boards.ie and allowing us to bring back some of the sorely missed features, such as searching and the archive. We'll commence this over the next week or so.

    I'd like to once again take the chance to thank Hosting365 (thanks guys!) for the excellent support and help they've given us over the years. I'd also like to thank Digiweb (yay!) for allowing us to move to their new datacentre - this move will help us complete our expansion and hopefully keep boards.ie a nippy website!

    Unfortunately, with every move and upgrade, there's going to be some hiccups - while things ought to be generally faster, we're bound to forget some items, or maybe screw up some other ones. If you spot anything broken, please let us know by posting here - we'll get on it ASAP.

    Lastly, for the next day or so, there are going to be some DNS issues - it takes time for the internet to realise where 'www.boards.ie' now is - don't sweat these. They will fix themselves over the weekend.

    Have a good weekend all, and thanks for being patient. The new improved boards.ie starts here!
    Post edited by Shield on


«13

Comments

  • Moderators, Society & Culture Moderators Posts: 16,693 Mod ✭✭✭✭ Silverfish
    Moderator


    Good man regi.


  • Registered Users Posts: 17,738 ✭✭✭✭ Dónal
    Gravity is a harsh mistress


    Cool, well done.


  • Closed Accounts Posts: 36,634 ✭✭✭✭ Ruu_Old


    Feedback won't know itself soon enough without the 'Can we have search back?' threads. :) Fair play to all involved.


  • Registered Users Posts: 6,762 WizZard
    Advocatus Diaboli


    Congrats on a smooth move.


  • Registered Users Posts: 3,279 regi
    Far, far away...


    More feedback - we're finding a very strange bug with one of the webservers. One is acting just fine and speeding along - the other is going ape**** for some reason :)

    We'll sort it out shortly, no doubt.


  • Advertisement
  • Registered Users Posts: 6,762 WizZard
    Advocatus Diaboli


    Maybe it's homesick ;)


  • Registered Users Posts: 6,438 ✭✭✭ CrowdedHouse
    Registered User


    www.boards.ie seems to be pointing to hosting 365 and not working(was ok earlier on eircon)

    Luckily I had the new IP from a tracert

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Noel Walsh>tracert www.boards.ie

    Tracing route to www.boards.ie [82.195.136.250]
    over a maximum of 30 hops:

    1 29 ms 5 ms 5 ms 192.168.1.254
    2 27 ms 24 ms 24 ms b-ras1.mvw.galway.eircom.net [159.134.155.25]
    3 18 ms 19 ms 30 ms ge15-2.coreb.mvw.galway.eircom.net [83.71.114.14
    5]
    4 33 ms 24 ms 21 ms 83.71.112.118
    5 56 ms 54 ms 47 ms border1.hosting365.ie [193.242.111.87]
    6 22 ms 24 ms 26 ms 82.195.143.3
    7 * * * Request timed out.
    8 * *

    Seven Worlds will Collide



  • Closed Accounts Posts: 5,240 Endurance Man


    Any word on adverts?


  • Registered Users Posts: 22,230 ✭✭✭✭ Sparky
    Subscriber


    spanner ftw


  • Registered Users Posts: 3,279 regi
    Far, far away...


    <removed bitchy comment>


  • Advertisement
  • Closed Accounts Posts: 3,764 Valentia


    Thanks a million Regi. Good work.


  • Registered Users Posts: 26,429 ✭✭✭✭ Creamy Goodness
    Registered User


    phase 1: collect underpants.

    phase 2: ???

    phase 3: profit.


    nice one lads seems to be going swimmingly so far **touches_wood**


  • Registered Users Posts: 3,279 regi
    Far, far away...


    Cremo wrote:
    **touches_wood**

    Both hands where we can see them...


  • Registered Users Posts: 633 ✭✭✭ Maoltuile
    Registered User


    Hi, any word on adverts.ie? There's a PowerBook I really need to snap up, pronto :/


  • Closed Accounts Posts: 3,698 InFront


    WWW not working for me, but cake and pie are fine - well they are if this posts correctly... yep theyre working!


  • Closed Accounts Posts: 223 ✭✭ telemachus


    The menu links at the top were randomly taking me to the (not yet up) adverts.ie but that seems to have cleared up just now.


  • Closed Accounts Posts: 343 ✭✭ kaizersoze123


    fair play lads, well done.


  • Business & Finance Moderators, Entertainment Moderators Posts: 32,387 Admin ✭✭✭✭✭ DeVore
    The monster's daddy!


    www.boards.ie working dandy for me from Malaysia!

    DeV.


  • Registered Users Posts: 3,279 regi
    Far, far away...


    I'll look at restoring adverts.ie and everything else in a phased fashion over the weekend - thanks for the patience!


  • Banned (with Prison Access) Posts: 8,486 miju
    Banned


    good job guys


  • Advertisement
  • Closed Accounts Posts: 88,980 ✭✭✭✭ mike65


    All I know is that my hands are shaking....:eek:

    Mike.


  • Registered Users Posts: 68,319 ✭✭✭✭ seamus
    Dental Plan!


    www.boards.ie seems to be pointing to hosting 365 and not working(was ok earlier on eircon)
    For everyone's reference:

    www.boards.ie is working fine. If you're having a problem, it's your problem, not boards.ie's :)

    Don't lose too much of your weekend regi. Have a beer or two!


  • Closed Accounts Posts: 9,314 Talliesin
    Banned


    www.boards.ie seems to be pointing to hosting 365 and not working(was ok earlier on eircon)
    This is exactly what Regi said would happen in first post.

    SOME PEOPLE WILL CONTINUE TO HAVE PROBLEMS WITH www.boards.ie POINTING TO THE WRONG IP. THIS IS PART OF HOW DNS WORKS. NOBODY HERE CAN RE-WRITE THE INTERNET'S DNS SYSTEM AND THEN PROPOGATE THE CHANGES THROUGHOUT THE ENTIRE INTERNET BEFORE THE WEEKEND IS OVER. So we'll just have to live with it I'm afraid.


  • Hosted Moderators Posts: 7,485 ✭✭✭ Red Alert
    Hosted Moderator


    Is the default vhost the main boards site?

    If so can try: http://89.234.66.107/ - you'll probably need to login again.


  • Registered Users Posts: 6,628 ✭✭✭ Asok
    The Fairy Dishwasherâ„¢


    I had reduced the TTL's on alot of the records to 1800 before the move over so its possible that its the local DNS cache on your pc.
    If it is a windows based pc
    Click start, Click Run, Type, "ipconfig /flushdns" without the "s


  • Closed Accounts Posts: 5,115 ✭✭✭ Pacifico


    Excellent :)

    Its flying along for me :D


  • Closed Accounts Posts: 88,980 ✭✭✭✭ mike65


    Asok wrote:
    I had reduced the TTL's on alot of the records to 1800 before the move over so its possible that its the local DNS cache on your pc.
    If it is a windows based pc
    Click start, Click Run, Type, "ipconfig /flushdns" without the "s

    Anyone else suffering fast-loading pages which then hang
    "Waiting (#insert number here) for connection to www.boards.ie", its images/icons avatars etc that won't appear.

    Mike.


  • Registered Users Posts: 22,230 ✭✭✭✭ Sparky
    Subscriber


    regi wrote:
    I'll look at restoring adverts.ie and everything else in a phased fashion over the weekend - thanks for the patience!


    Weekend off

    \o/


  • Registered Users Posts: 35,523 ✭✭✭✭ Gordon
    Registered User


    Good luck with it, and well done.


  • Advertisement
  • Registered Users Posts: 5,618 ✭✭✭ Civilian_Target
    Subscriber


    Hmmm... my JS menu appears to have gone AWOL, other than that it's working fine

    (but my subbed list is crrrrying!)


Advertisement