Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

SolisCloud Monitoring - Glitch??

Options
  • 27-05-2022 4:57pm
    #1
    Registered Users Posts: 37


    Hi,

    So Solar PV is installed about 3 days now, and loving the sun😎.

    The monitoring system seems to be accurate, but what I have noticed is when looking back at the previous days consumption, the numbers seem messed up.

    Somehow I've consumed 653kWh and sent 297kWh back to the grid, and no, I'm not powering a town 🤣

    When I checked last night, my generation was about 25kWh and consumption about 7.5kWh. Is this a known bug in the software, or am i doing something stupid??

    When I keep the same filters applied and move to todays data, the values are accurate.


    Below photo is yesterdays readings.


    Below photo is todays readings.




Comments

  • Registered Users Posts: 6,394 ✭✭✭con747


    When mine was installed in February the app said I had consumed 663kwh and exported 642kwh, I never paid any heed to it as thought it was just a set up glitch. All accurate since then.

    Don't expect anything from life, just be grateful to be alive.



  • Moderators, Sports Moderators Posts: 19,021 Mod ✭✭✭✭slave1


    Is the Inverter used? Perhaps taking readings from previous owner's (month or so) install period...

    My stuff for sale on Adverts inc. EDDI, hot water cylinder, roof rails...

    Public Profile active ads for slave1 (adverts.ie)



  • Registered Users Posts: 6,394 ✭✭✭con747


    It's possible I suppose, I am fairly sure some installers are juggling inverters a bit with people upgrading and the wrong ones being initially fitted as was mine. A 3.5kw Solis instead of a 5kw Solis so I'm sure somebody got my 3.5 with some build up on it.

    Post edited by con747 on

    Don't expect anything from life, just be grateful to be alive.



  • Registered Users Posts: 2,330 ✭✭✭SD_DRACULA


    Saw this a few times when I just installed the system, it was due to very old firmware on the loggers.

    A firmware update sorted that out. I also did that a few times myself when I was messing with modbus



  • Registered Users Posts: 37 oojohoo1


    Thanks all for the responses. I've monitored it and the readings are normal now for the past two days.

    I think I agree with this. Id be worried if it was previously used and the last owner still managed to send nearly 300kWh back to the grid daily with a 6Kw inverter😐️.



  • Advertisement
  • Registered Users Posts: 21 MATTYON


    I had mine installed in December and the first day it said i consumed 700 units, then in February when i started exporting to the grid for the first time, it said i exported 300 on the first day.

    so there is something up with the first time it gives a reading



  • Registered Users Posts: 7 Beaker90


    Mine done the same, I did ask the installer about it.. the option was to either live with it or wipe the inverter and start over. They said it happens sometimes in the first day or 2 of the new installs... whether or not that's true.. who knows.

    While it effects the graph for that day / month, it doesn't have an impact on the daily yield bar along the top, so its still possible to track. The inverter display also doesn't show it as far as I remember



  • Registered Users Posts: 2,330 ✭✭✭SD_DRACULA


    You can also email solis and ask them to fix the data for you in the backend, they did it for me.



  • Registered Users Posts: 413 ✭✭Dozz


    Hi all.

    Is there any way for the app to show the full 24 hours graph?

    Mine only shows from production start to finish, roughly 630 am to 630 pm.

    Thanks



  • Registered Users Posts: 2,005 ✭✭✭jkforde


    what version of the app are you using? latest Solis Cloud or previous version (m.ginlong.com)? i see 24hr period in both as it happens and I don't think there's a setting to restrict it.

    🌦️ 6.7kwp, 45°, SSW, mid-Galway 🌦️



  • Advertisement
Advertisement