Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact [email protected]

Help with Zappi & Nissan Leaf

  • 16-01-2022 1:00pm
    #1
    Registered Users Posts: 530 ✭✭✭


    I got solar panels with a Zappi installed about 8 weeks ago and have an issue with the Zappi in eco+ mode and a Nissan Leaf 40kw.

    I have the timer turned off on the car and Zappi is priority 1.

    With the car plugged in, eco+ selected on the app and over 1.4kw surplus available from the panels the car charge won’t start. If I switch to eco mode the charge starts. I switch then to evo+ and the charge continues. Once the surplus drops below 1.4kw the charge stops as expected but when available energy goes back above 1.4kw the charge does not resume and this is exported to the grid. I need to go to eco and back to eco+ to resume charging.

    I’ve been on to the installer and waiting for him to get back to me but thought I’d just check here in the meantime in case somebody else has seen this?



Comments

  • Registered Users Posts: 448 ✭✭_dof_


    There could be an issue with the time that the surplus is available for, that prevented charging for me in eco+ previously.

    A surplus above 1.4kw should start a countdown timer and only when that timer gets to 0 will the charge start, if the surplus is reduced to below 1.4kw any time during that countdown, the countdown will reset. You should see the countdown starting on the Zappi display.

    The menu to set it is in Charge Settings, eco+ settings, Start/Stop Delay.

    In my case, I think the timer was set to 30 seconds, and there was a 2kw surplus, but the cooker had a ring on simmer, so every 20 seconds or so the thermostat on the ring would click on for a few seconds to heat up, which would use up the solar surplus for that short period, but it would stop the countdown timer, so the car would never charge.

    I had suggested to myenergi on their support forum that they could consider splitting that timer into 2 different timers, one to start the charge and one to stop it, so I could start the charge once there was s surplus for 10 seconds but only stop the charge once the surplus has disappeared for 2 minutes for example. They didn't implement it though.



  • Registered Users Posts: 530 ✭✭✭zac8


    Thanks for that! Hopefully we get a nice spell tomorrow so I can check that.



  • Registered Users Posts: 530 ✭✭✭zac8


    Still not working. I did a firmware update and now it won’t even charge in fast mode. I just get an “installation limit” message on the zappi screen and the charge stops.



  • Registered Users Posts: 1,556 ✭✭✭THE ALM


    Do you know what the grid limit is set to on the Zappi?



Advertisement