We have updated our Privacy Notice, you can read the updated document here
Mods please check the Moderators Group for an important update on Mod tools. If you do not have access to the group, please PM Niamh. Thanks!

Bug Report Thread:

«134

Comments

  • #2


    Dev, when on the main menu if i use the back button on the Galaxy S3 it doesnt exit, have to use the middle button. Not sure if its a bug or not :)


  • #2


    Whoops, added my bug report to the other thread but again:

    After installing the app it won't run, all I see is a green screen saying "Gone Gaming".


  • #2


    quarry man, it loads after about 30 seconds?


  • #2


    Car came off the track (to the side) and has gotten stuck under the track, after a triple boost ramp jump


  • #2


    jonny24ie wrote: »
    quarry man, it loads after about 30 seconds?

    Ah yes, was just reporting back on that. Left it alone and it started up!

    There should prob be a loading indicator there.

    Dumb question here, how do I jump?


  • #2


    Glad to hear its just our ridiculously long loading times! That is due to be fixed.


    You swipe up to jump.


  • #2


    HTC Desire Z
    1. Click on The Jump icon
    2. Gone Gaming green (blue? turquoise?) splash screen displays for 1m03s
    3. Screen goes black
    4. HTC home screen reloads

    In each case CatLog indicated:
    Process com.gonegaming.thejump has died
    WIN DEATH: Window com.gonegaming.thejump/com/unity3d.player.UnityPlayerNativeActivitypaused=false


  • #2


    Hmmm the Desire Z might be too old. I know it has a Qualcomm QSD8250 Snapdragon chipset but I dunno where that lies in our list of supported chips. I'll ask the lads tomorrow. Thanks for the report though, helps us weed out the bad experiences. Pity you cant play tho :(


  • #2


    Dev,

    I experienced the drop under the map, its on the middle row of triple jump, it seems to be if you have invincible on when its happened so far.


  • #2


    another bug I think, I got to the end of the distance countdown and then it just started to count upwards??


  • #2


    Item list in the store can become stuck off screen

    Steps to Reproduce:
    ===================
    1. Launch game
    2. Select "store"
    3. Scroll to the bottom of the list, when items are off screen press main menu ( do not let go of the scroll action )
    4. wait a moment and press the store again

    Actual Result:
    ==============
    The list will be cut off from the section that you scrolled to previously while leaving the store.


    Expected Result:
    ================
    The store items list should return to the top every time you enter the store.


    Device Attributes:
    =================
    Device Type: iPhone 5, iPad 4
    Firmware version: iOS 6.01


  • #2


    jonny24ie wrote: »
    another bug I think, I got to the end of the distance countdown and then it just started to count upwards??
    hmm Thats a weird one but on the plus side, congrats, you "jumped" (we dont have the end sequence done yet :) ... its pretty much a cut scene). You are the first "jumper" of the test group btw. :)

    DeV.


  • #2


    Game can continue in the background after pressing return to main menu

    Steps to Reproduce:
    ===================
    1. Launch game
    2. Select play now and start game
    3. While ingame press pause
    4. press "resume" and quickly press "main menu"

    Actual Result:
    ==============
    The game will continue in the background and will cause multiple menus to overlap after you crash/die.


    Expected Result:
    ================
    The game should resume correctly regardless of pressing another option afterwards.


    Device Attributes:
    =================
    Device Type: iPhone 5, iPad 4
    Firmware version: iOS 6.01


  • #2


    Menu options can appear over an ingame race

    Steps to Reproduce:
    ===================
    1. Launch game
    2. play the game and crash/die
    3. On the replay screen repeatedly tap "play again" and then "start game" when that button appears behind it.


    Actual Result:
    ==============
    when pressing "play again" and then "start game" in quick succession from the replay screen, the options menu screen will carry over into a new game. ( kinda distracting :p )


    Expected Result:
    ================
    After pressing "play again" no screen input should be registered until the next menu screen is fully loaded.


    Device Attributes:
    =================
    Device Type: iPhone 5, iPad 4
    Firmware version: iOS 6.01


  • #2


    I had a glitch (haven't reproduced it) where I jumped slightly too late over a standard gap in the road, and the car seemed to go through the road on the other side - I could see it getting smaller and falling away, while still seeing the road underneath it.


  • #2


    DeVore wrote: »
    hmm Thats a weird one but on the plus side, congrats, you "jumped" (we dont have the end sequence done yet :) ... its pretty much a cut scene). You are the first "jumper" of the test group btw. :)

    DeV.

    Wahoo :) I deserve a medal now :P well when I got to the end there was no more speed pads so the car slowed until I was "caught", I put 5 hours in to it last night so far and I can't wait to try out more of it. I'm going to look exclusively for bugs/glitches now I have completed the track :)


  • #2


    On my HTC one x.

    I buy power ups, start the race and use the one on the left.

    After the race I'll buy another set, when it starts the next race the first power up is still there and can't be used. Them I use the 2nd power up.

    When I start a new race both power up icons are still there and cannot be used or changed.

    I'll check my. Nexus later

    Edit: this isn't a bug :-(


  • #2


    S3

    Only seen one bug that I have not recreated yet.
    On the 4 lane section around the 40% mark - did a big swipe to the right and the car somehow reappeared in the far left lane and continued to move right straight into an object on the road.

    So far it is just a one off.


  • #2


    tok9 wrote: »
    Edit: this isn't a bug :-(

    Hey, can you elaborate a little please?


  • #2


    karlh wrote: »
    Hey, can you elaborate a little please?

    I thought that my power up was stuck in the bottom left and right corner as there are 5 power ups in total.

    I only realised after that 3 of the 5 are automatic power ups while the magnet and invincible power ups are always to the bottom left and right of the screen.

    So all good.


  • #2


    tok9 wrote: »
    I thought that my power up was stuck in the bottom left and right corner as there are 5 power ups in total.

    I only realised after that 3 of the 5 are automatic power ups while the magnet and invincible power ups are always to the bottom left and right of the screen.

    So all good.

    Thanks a million - we'll highlight powerups as automatic and manual in the powerup select screen


  • #2


    Just to note - on the Nexus 7 AKOP rom.

    When I installed it and went to open it, the screen that showed up basically looked like the install screen again except without the text about information. It just had the header and the main area was blank.

    Edit: I left it for a aout 30 seconds to a minute and it didn't change.

    Just exited out and reclicked it and it ran fine.


  • #2


    Finally got around to giving this a go on my Nexus S, it didn't go well.

    The first time I launched it, it was stuck on the Gone Gaming splash screen for 15-20 seconds, then crashed back to the launcher. The second time it locked up my phone and I had to remove the battery to get it to boot again (this happens with my Nexus S every so often though, mightn't be anything to do with the game - but the timing seemed suspicious). Every time since, it sits on the splash screen for 15-20 seconds and then quits back to the launcher again. I've tried it 6 or 7 times.

    Nexus S
    Android 4.1.2
    Baseband I9020AUCKJ1
    Kernel 3.0.31-g5894150
    Build # JZO54K


  • #2


    Yeah from my investigation, I dont think our game is going to work on your phone. :/

    Have you tried playing games like Temple Run on it? How does it fare?

    Tom.


  • #2


    Yeah? Why's that?

    No, I haven't tried Temple Run. Funnily enough I don't really play any games on my phone.


  • #2


    Well the device is pushing 3 years old and the video ram isnt huge on it... :(

    The processors have come a long way since then too, as have graphics chips for mobiles... I'd be interested to hear how Temple Run runs on it, as its free and a good comparision. Or Subway Surfer which is also free and a good test.

    T.


  • #2


    Hahah 128MB VRAM seems like plenty for a phone, considering we have about 249MB to play with on PS3. I'm sure mobile development is fairly different though. How much does the OS reserve?

    You're right about the processors though, the phone can be annoyingly slow sometimes (I've been eyeing up the Nexus 4, just need to figure out some way to justify it to the wife...).

    I'll try and give those games a go when I get home tonight and report back.


  • #2


    Both those games run just fine - they stutter a little at some points, but mostly the frame rate is fairly smooth.


  • #2


    Still flat out playing and havent so much as come across a bug.

    I did have a strange one happen tho, I paused the game and put the phone down, when I unlocked the screen a few minutes later it started a new game for me but the pause menu was stuck on the screen even tho I was playing it. Have tried to recreate it but no joy so think it was a fluke one off :)


  • #2


    Thats a combo of our pause menu being more bug ridden than a Ripley's bedroom and Android having a little known feature whereby it just plain kills any app you havent used in something like 5 minutes. You can turn that off in settings but its used to free up memory and save battery.

    Glad you are enjoying it. UT2 will be coming out soon enough with some controls fixes and maybe a bit of a spruce up.

    T.


Society & Culture