Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
21-09-2012, 14:59   #1
EveT
Registered User
 
Join Date: Sep 2010
Posts: 335
ROS Problems

is anyone else having problems with ROS and trying to file CT1?

it wont let me type anything into the bank details box, I have tried 2 browsers and our IT guy thinks its on their end
EveT is offline  
Advertisement
21-09-2012, 15:13   #2
Velocity_Girl
Registered User
 
Join Date: May 2012
Posts: 71
Yes, have had problems with Revenue all week although today hasn't been so bad so maybe they're fixing the problem.
Velocity_Girl is offline  
21-09-2012, 15:26   #3
TwoTokeTommy
Registered User
 
Join Date: Sep 2012
Posts: 69
ROS has been a bit funny all week in our office too.. but it is working.
TwoTokeTommy is offline  
21-09-2012, 16:36   #4
aidan.connolly
Registered User
 
Join Date: May 2007
Posts: 249
Bank details already there

Hi

I was making a payment for CIT yestrerday. When it came to the screen for entering the bank details, it would not let me enter the bank details.

The bank details were already entered for submitting the PAYE and Vat Returns.

I carried on to the next screen and the bank details were there.

Maybe that is happening to you also

Aidan
aidan.connolly is offline  
21-09-2012, 19:37   #5
Fitz123
Registered User
 
Join Date: Oct 2010
Posts: 164
Having huge problems with ROS. Uploading a CT1 completed offline, causing major issues. I suppose the system is under extreme pressure at the moment, with VAT, CT1's and pension levy all due.

As a matter of interest, anyone having fun with the new 46G submission method ?
Fitz123 is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet