Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
10-05-2011, 07:07   #1
CorkMan
Banned
 
CorkMan's Avatar
 
Join Date: Mar 2005
Location: The Real Capital
Posts: 3,894
"You need permission from everyone to make changes to this folder" AH!

Hello, can somebody please help me! I am trying to move a file from a mounted image via Daemon Tools. It is an ISO in "drive K".

I have Windows 7 and have tried to move it but I just can't. I have went into "C:/users/CorkMan" and security, edit, owners and switched owner from administrator (even though I am the administrator) to my ordinary account, but still no luck. I have went into "Properties, advanced sharing" and gave my account full access to everything but I still can't move to file.

Does anyone have a solution? It is annoying, I am the administrator and feel I should be able to move the file. It is not a very vital file.
CorkMan is offline  
Advertisement
10-05-2011, 08:59   #2
tman
Registered User
 
tman's Avatar
 
Join Date: Jan 2002
Location: Racoon City / London
Posts: 15,846
Why are you trying to move something from an image? The whole point of ISO files is that they're images of read only discs...
If you open the iso file with Winrar, you might be able to delete the file beforehand, but you simply won't be able to do it if the disc is mounted with Daemon Tools
tman is offline  
10-05-2011, 09:17   #3
fionny
Registered User
 
Join Date: Jun 2007
Location: Cork
Posts: 1,857
But you can copy files from an image to your HD which is what im guessing Corkman is trying to do.

You could try they regfix CorkMan:

http://www.howtogeek.com/howto/windo...menu-in-vista/

It adds a right click "Take Ownership" to explorer...

Also have you tried simply rebooting, i found on the rare occasion windows gets confuzzled and fires that error at me and I found after much frustration that rebooting and trying again was all that was required.
fionny is offline  
10-05-2011, 10:49   #4
old_aussie
Registered User
 
old_aussie's Avatar
 
Join Date: Nov 2009
Location: Wollongong NSW Australia
Posts: 2,373
Windows has trouble moving, copying deleting files when they are in use.

Try using WinRAR to extract the image to a folder of the same name as image, then copy/move/delete the files
old_aussie is offline  
Thanks from:
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet