Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
10-12-2008, 12:22   #1
yop
Moderator
 
yop's Avatar
 
Join Date: Jul 2001
Location: Mayo - Ireland
Posts: 11,403
Vodafone DSL - Issues with Wireless setup

Guys,

( I have this also on the broadband section, but have no responses so said i would try here also )

Was talking to a lady last nite, she heard I was "In IT"

She bought a new laptop with wireless built in, used it at work where they have Eircom and the wireless router that Eircom provided to her and she was able to use it.

Then she got Vodafone DSL with a zyxel wireless router. Now she has had a replacement modem sent and a new splitter (for the modem and phone cables )
The link is here and the modem is there in the "wireless section"

https://www.vodafone.ie/df/modem/homebroadband/


But she cannot get the wireless cable working, the internet works fine through the LAN cable, but for the life of her can she hell get the wireless working.

When she searches for wireless networks it picks up an Eircom router, must be a neighbour and it see the Zyxel, but there is no signal off it what so ever, as in the strenght level is 0, while the Eircom router next door is showing 2 bars.

When double clicking on the Zyxel it asks for the pass phrase but does not connect.

Sooooo, is there anything she can do besides? I am wondering if the fact that maybe the wireless on the modem is 802.11g and maybe her laptop has a different protocol????
Maybe if I head down to her I can admin the router and see if I can do anything, but is there honestly anything I can do for her, it sounds out to me?

Any advice appreciated
yop is offline  
Advertisement
11-12-2008, 00:29   #2
Burklert
Registered User
 
Join Date: Jul 2008
Location: Cork, Like
Posts: 55
Hello!

Ok well first things first I doubt the fact that the router is using g will have any effect, so I would discount that as a problem. Especially since if she has a new laptop it will most likely have a g card anyway.

If the router is asking for a pass phrase it is most likely password protected straight out of the box. Alot of companies are doing this now a days. Most likely you need to get onto the modem admin and check the wireless settings out. Have the right password?

Also do you have a laptop with fully working wireless or one you could borrow? If you can get one you can use it to test the ladies connection. This will help you figure if something is on the blink somewhere and cut faulty hardware out of the equation.

Also i'm going to make a leap here and assume its a vista laptop? If so and its new, update the drivers on the lappy. Vista networking is hell spawn without adding old drivers in the mix.

And yes there is plenty you can do! Question is how much do you want to do?!
Burklert is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet