Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
16-03-2007, 15:06   #1
 
Join Date: Nov 2004
Posts: 423
MOM Implementation error

Hi Guys

I've updated my DX9 to c, and the latest Catalyst drivers and on restart I get this MOM implementation error that's apparently associated with the ATI drivers

Anyone come across this before ?, I've unistalled and re-installed already but to no avail.

Help would be appreciated.

Card is Sapphire ATI 1600Pro
WillieDH is offline  
Advertisement
16-03-2007, 15:46   #2
8T8
 
Join Date: Jan 2006
Posts: 4,743
A solution is posted over here;

http://forums.guru3d.com/showpost.ph...46&postcount=4

A lot of that can be boiled down to
uninstall display driver & control panel
dismiss driver re-install prompts
run driver cleaner
re-install .NET try 3.0
Install ATI display driver.
8T8 is offline  
16-03-2007, 16:27   #3
 
Join Date: Nov 2004
Posts: 423
Cheers, I'll give it a whirl and let you know how i got on
WillieDH is offline  
16-03-2007, 20:00   #4
 
Join Date: Nov 2004
Posts: 423
As usual boards to the rescue, don't know what I'd do without the info I get here.

W
WillieDH is offline  
17-03-2007, 21:37   #5
 
Join Date: Nov 2004
Posts: 423
Did the trick, thanks
WillieDH is offline  
Advertisement
18-03-2007, 10:20   #6
8T8
 
Join Date: Jan 2006
Posts: 4,743
Good to here it worked
8T8 is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet