Advertisement
We've partnered up with Nixers.com to offer a space where you can talk directly to Peter from Nixers.com and get an exclusive Boards.ie discount code for a free job listing. If you are recruiting or know anyone else who is please check out the forum here.
If you have a new account but can't post, please email Niamh on [email protected] for help to verify your email address. Thanks :)

GoMo experience not good so far

11718192123

Comments

  • Registered Users Posts: 64 ✭✭ Fotish


    I haven't noticed anything myself but with so many working from home is it possible it's just more people using it.
    Still throttled on my data, really unusable .
    Got this info from the help desk , does it look correct , didn’t help me,
    at all.

    Have you tried updating your APN settings? Try follow these steps:

    Go to the Start screen.
    Choose Apps.
    Choose Settings.
    Choose Data usage.
    If Mobile data is disabled, enable Mobile data and choose the back symbol.
    If Mobile data is enabled, choose the back symbol.
    Choose Mobile networks.
    Choose Access Point Names.
    Choose ADD.
    Under Name, enter eir Mobile data
    Under APN, enter data.myeirmobile.ie (or data.mymeteor.ie)
    Under Proxy, enter nothing
    Under Port, enter nothing
    Under Username, enter nothing
    Under Password, enter nothing
    Scroll down.
    Under MCC, enter 353 (or 272)
    Under MNC, do 03
    Under Authentication type, tick None.
    Choose APN type.
    If this screen appears, enter default,supl (note: in lower case) and choose OK.
    If this screen does not appear, tick Internet and choose OK

    Does ‘ default,supl’ sound correct for APN type.
    I have being using mobile phones continuously since they came on the market but never had to go through any of this stuff, normally just switch on and go and a few simple steps once the Sim is inserted, cannot understand it.


  • Moderators, Arts Moderators, Recreation & Hobbies Moderators, Social & Fun Moderators Posts: 71,720 Mod ✭✭✭✭ New Home


    I'd say it depends on your phone.

    I didn't have to set up anything, it was done automatically, once the SIM card was inserted.

    Anyway, to check how it's set up, I go to Settings --> Network & Internet --> Mobile Network --> GoMo

    Access Point Names --> Meteor Data (data.mymeteor.ie).

    My settings for that APN are (I'm only adding the fields that have values in them, the others are defaulted to "Not set").

    MCC 272
    MNC 3 (not 03)
    APN type default,supl
    APN protocol IPv4/IPv6
    APN roaming protocol IPv4/IPv6
    Bearer unspecified
    (APN enable/disable is defaulted to APN enable and isn't selectable)


    Just a thought, have you tried swapping the two SIM cards around?


  • Registered Users Posts: 2,675 ✭✭✭ Ten Pin


    Generally, the only entries that matter in APN are..

    APN
    MCC
    MNC

    When a new APN is created, MCC and MNC should be already filled as follows for Gomo...

    MCC 272 (353 is the dial prefix for Ireland for calls, don't know why gomo staff give 353 as MCC, it's just incorrect)

    MNC 03 (it may not matter whether it's '3' or '03' but it's usually a 2 digit entry)

    The APN can be either...

    data.mymeteor.ie
    data.myeirmobile.ie

    ...try both if either is slow but it possibly won't matter anyway, it's congestion/throttling that's causing low speeds.

    APN type can be left blank or default, this setting doesn't really affect anything, so can be set to whatever you like from the options to see if there's any improvement.


    Eir probably just don't have enough coverage to keep up with demand of everyone WFH.

    Anyone with an Eir prepay SIM could maybe report whether they are throttled or if it's just Gomo...


  • Registered Users Posts: 973 ✭✭✭ ps200306


    I understood the GoMo sign up fee gets used to pay for your first month's subscription? I think I made a mess of the timing. Signed up on Apr 27th expecting to get a SIM on May 1st just as credit expired with my existing provider provider. Actually the SIM arrived in 36 hours on Apr 29th. Now I've received a bill for usage period Apr 1-30 and monthly charge period May 1-31. So I guess the EUR 12.99 sign up only paid for two days in April. :(


  • Registered Users Posts: 7,739 ✭✭✭ ongarite


    Apologies for asking this question..

    Sister ported from Eir billpay to GoMo this morning & got SMS message to say port was complete.
    Voice and SMS working fine but data is not working at all.

    Onto GoMo support & verified APN settings and I double-checked against mine (GoMo customer).
    No differences that I can see.
    Also tried changing APN to data.myeirmobile.ie as above with no change.

    Anyone had a port go wrong with no data afterwards & whats the fix?


  • Advertisement
  • Registered Users Posts: 7,951 ✭✭✭ Gadgetman496


    ongarite wrote: »
    Apologies for asking this question..

    Sister ported from Eir billpay to GoMo this morning & got SMS message to say port was complete.
    Voice and SMS working fine but data is not working at all.

    Onto GoMo support & verified APN settings and I double-checked against mine (GoMo customer).
    No differences that I can see.
    Also tried changing APN to data.myeirmobile.ie as above with no change.

    Anyone had a port go wrong with no data afterwards & whats the fix?

    Try enabling & then disabling Airplane mode.

    "Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid."



  • Registered Users Posts: 2,127 ✭✭✭ BKWDR


    Hi all,

    moved my voda account from a bill pay to PAYG. They put 10e on my account and told me i needed to top up to register on a plan.
    Logged into GOMO to port over my number but keep getting the error text back saying
    "OH no we tried to move your number to our network but the account tyupe you slected did not match with your current provider...see out FAQ...etc'

    Ive tried both unregistered pre paid and registered prepaid but neither work.

    Anyone else experienced this?

    Thanks in advance


  • Moderators, Arts Moderators, Recreation & Hobbies Moderators, Social & Fun Moderators Posts: 71,720 Mod ✭✭✭✭ New Home


    Have you tried register/unregistered bill pay? If you hadn't topped up yet perhaps Vodafone hadn't completed the move to PAYG. Alternatively, try and contact GoMo by chat.


  • Registered Users Posts: 7,739 ✭✭✭ ongarite


    Try enabling & then disabling Airplane mode.

    >24 hours later, data still not working.
    Webchat have been useless so far.

    Maybe cancel/order replacement SIM?


  • Registered Users Posts: 2,127 ✭✭✭ BKWDR


    OK so the port worked. Voda sim is dead and all things work except I can't receive calls

    Data fine, sms fine, outgoing OK but no incoming calls


  • Advertisement
  • Moderators, Arts Moderators, Recreation & Hobbies Moderators, Social & Fun Moderators Posts: 71,720 Mod ✭✭✭✭ New Home


    Try switching to aeroplane mode for a few mins and then switch back. Did the port go through today?


  • Registered Users Posts: 2,127 ✭✭✭ BKWDR


    New Home wrote: »
    Try switching to aeroplane mode for a few mins and then switch back. Did the port go through today?

    Went through this morning yeah

    Actually they emailed saying port takes 24 hrs so not to panic


  • Registered Users Posts: 789 ✭✭✭ PeterDuggan


    I have a spare GoMo sim at the old rate of €9.99/month. PM me if you're interested.


  • Registered Users Posts: 22 johnny five


    Has anyone else been having issues with receiving verification texts for multi-factor authentication? For around the last week or two I am not getting any of these texts and I can't log into Microsoft Teams, outlook, and other stuff because of it.


  • Registered Users Posts: 1,272 ✭✭✭ august12


    Has anyone else been having issues with receiving verification texts for multi-factor authentication? For around the last week or two I am not getting any of these texts and I can't log into Microsoft Teams, outlook, and other stuff because of it.
    No issue here.


  • Registered Users Posts: 1,129 ✭✭✭ Gooser14


    Has anyone else been having issues with receiving verification texts for multi-factor authentication? For around the last week or two I am not getting any of these texts and I can't log into Microsoft Teams, outlook, and other stuff because of it.


    No issue here.


  • Registered Users Posts: 903 ✭✭✭ rn


    Has anyone else been having issues with receiving verification texts for multi-factor authentication? For around the last week or two I am not getting any of these texts and I can't log into Microsoft Teams, outlook, and other stuff because of it.

    Most don't seem to work on gomo for me. The only one that works seems to be dpd delivery texts. BOI 2fa texts used to work up until about December, but last few for me don't. Rest have never worked for me.

    Logged 3 tickets with gomo, all closed saying fault is on the text service provider. Escalated to comreg. Gomo fob them off with same excuse. And 15 euro credit. No resolution.


  • Moderators, Regional South East Moderators Posts: 8,762 Mod ✭✭✭✭ Aquos76


    rn wrote: »
    Most don't seem to work on gomo. The only one that works seems to be dpd delivery texts. BOI 2fa texts used to work up until about December, but last few for me don't. Rest have never worked for me.

    Logged 3 tickets with gomo, all closed saying fault is on the text service provider. Escalated to comreg. Gomo fob them off with same excuse. And 15 euro credit. No resolution.

    I can’t say I could agree with this, I’ve tons of messages on my phone from likes of PayPal, google, Microsoft, PTSB, AIB, Revolut, Amazon, Ring, AnPost and Apple, so a blanket statement like that isn’t accurate to be honest.


  • Registered Users Posts: 6,796 ✭✭✭ cookie1977


    Aquos76 wrote: »
    I can’t say I could agree with this, I’ve tons of messages on my phone from likes of PayPal, google, Microsoft, PTSB, AIB, Revolut, Amazon, Ring, AnPost and Apple, so a blanket statement like that isn’t accurate to be honest.
    To add to this: N26, LinkedIn, Microsoft and Adobe. I've not encountered any problems. Check your provisioning with Gomo. Maybe the port didn't go through fully yet or properly.


  • Registered Users Posts: 516 ✭✭✭ yrreg0850


    Has anyone else been having issues with receiving verification texts for multi-factor authentication? For around the last week or two I am not getting any of these texts and I can't log into Microsoft Teams, outlook, and other stuff because of it.

    I am having a problem with AIB verification in that the first text does not last on the screen sufficiently long for me to click accept.
    I always have to request a resend which then works.


  • Advertisement
  • Moderators, Arts Moderators, Recreation & Hobbies Moderators, Social & Fun Moderators Posts: 71,720 Mod ✭✭✭✭ New Home


    Are you sure it's not something to do with your sms app? You should be able to see those verification codes in your text messages, too, if I'm not mistaken.


  • Registered Users Posts: 2,675 ✭✭✭ Ten Pin


    I am having a problem with AIB verification in that the first text does not last on the screen sufficiently long for me to click accept.
    I always have to request a resend which then works.

    Is that not a verification notification via AIB app over a data connection?

    The problem others have is a verification SMS with a 2FA code that needs to be entered in a webpage to allow login.

    The number of customers affected is small but only Gomo can solve it but in general they (Gomo) can't be bothered.

    https://m.boards.ie/vbulletin/showthread.php?t=2058029113


  • Registered Users Posts: 4,308 ✭✭✭ madmoe


    Has anyone else been having issues with receiving verification texts for multi-factor authentication? For around the last week or two I am not getting any of these texts and I can't log into Microsoft Teams, outlook, and other stuff because of it.

    Sometimes there is a slight delay but they always come through eventually. I use the call me option if the SMS never comes through.


  • Registered Users Posts: 210 ✭✭ smndly


    I've been waiting 5 days for my number to port from Eir. Contacted them 3 times on Facebook messenger but not much help at all. Not impressed!


  • Registered Users Posts: 7,951 ✭✭✭ Gadgetman496


    smndly wrote: »
    I've been waiting 5 days for my number to port from Eir. Contacted them 3 times on Facebook messenger but not much help at all. Not impressed!

    What account type did you choose when you setup the port?

    "Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid."



  • Registered Users Posts: 210 ✭✭ smndly


    What account type did you choose when you setup the port?

    I'm porting from Eir PAYG. Is that what you mean?


  • Registered Users Posts: 7,951 ✭✭✭ Gadgetman496


    smndly wrote: »
    I'm porting from Eir PAYG. Is that what you mean?

    When you setup the port via your GoMo account you are giving choices as to which type of PAYG account you are porting. I can't remember what they are exactly now but I seem to remember they were something like a registered account or an unregistered account. Which one did you choose?

    "Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid."



  • Registered Users Posts: 516 ✭✭✭ yrreg0850


    Ten Pin wrote: »
    Is that not a verification notification via AIB app over a data connection?

    The problem others have is a verification SMS with a 2FA code that needs to be entered in a webpage to allow login.

    The number of customers affected is small but only Gomo can solve it but in general they (Gomo) can't be bothered.

    https://m.boards.ie/vbulletin/showthread.php?t=2058029113

    I have the exact same problem with AIB verification texts.
    The first text lasts approx 2 seconds and I always have to request a resend.


  • Registered Users Posts: 69 ✭✭ johndanielmoore


    yrreg0850 wrote: »
    I have the exact same problem with AIB verification texts.
    The first text lasts approx 2 seconds and I always have to request a resend.
    I have the same problem but I'm with Vodafone. It only started a few weeks ago. Maybe it's an AIB problem


  • Advertisement
  • Registered Users Posts: 5,929 ✭✭✭ OU812


    Anyone noticed a lot of calls failing recently? Since about Thursday last, practically every call in and out had failed within seconds of connecting.

    Becoming really inconvenient.


Advertisement