Advertisement
Where is Report Post on mobile? We've made a slight change, see here
Have your say on the future of the 'Save Draft' feature in this poll
MODs please see this information notice in the mod's forum. Thanks!
How to add spoiler tags, edit posts, add images etc. How to - a user's guide to the new version of Boards

bloody puters

  • 09-03-1999 8:17am
    #1
    Registered Users Posts: 20,099 WhiteWashMan



    ok, another problem. brand new dell p11 400.
    i installed kernal update for soem reason, i reckon a brand new puter wouldnt need it, but who and ever it was done. i also installed tribes patch 1.2 to 1.3
    two things happened. after playin tribes once, every time i tried to load from gamespy and from scratch it came up with big blue screen of death after about 5 seconds.
    second thing that happened is that my connection became incredibly unstable. unless thats just tinet acting the b0llox again. several times playin q2 last night my pings shot through the roof and overflowed me out of the game. bit embaressing when you are trying to impress perspective clans! plus, when i reconnect to net, sometimes it connected at 115000. bit too high methinks. i usually connect at 34000 or 36333 or somewhere around that. is there anything i can do to stabalise my connection?
    one last thing. i went to check me mail this morning and the b*stard puter came up with safe mode boot up. now why the **** ids that happening? if its the kernal stuff, there is no uninstall option that i can find. i dont want to start formattiung a pc thats 3 weeks old. jesus h. i mean i only got all me q2 files re-installed. and thats no small task!
    cheers
    whitewash


Comments



  • Well well, didnt you read the notice on the kernal update about needing an adult present. I dont know, children we love them ( not in the biblical sense mind you ), but they'd drive you to drug's.

    Now I'm I ever going to get around to saying something that might help, well most likely I'll blabber on and on. Or I might suggest the follow, the 115000 is the speed your connecting to your modem with your serial port. Unless its a 56k modem its a bit on the high side, drop it down to 58k. You'll probally find that you modem isn't installed correctly if your getting the port speed reported.

    As for the kernal update I take it that its a Windows update, so your a bit fuucked that way, but theres no need to reformat and all. Both Quake1 and Quake2 dont need installs a mirror will do, so move them off to another drive if there still on your windows drive. you can reformat that if you wish or simply delete the windows and program file directories from dos and reinstall.
    as long as you have direct-x 3 > installed they'll run straight from a shortcut or whatever.

    [This message has been edited by Rev Hellfire (edited 10-03-99).]




  • yup whitewash...

    i tink i can provide a solution to ur Tribes problem at least. When I kept getting the bluescreen...i just removed the offending vxd from windows/system. Then i put opengl32.dll in the tribes dir. After that i opened clientprefs.cs in the tribes/base dir and changed the videofullscreen driver option to "software"...the same with the windowed option....whew!...this was all i total fluke that i just made up as i went along (kind of like my mock LC irish exam)..mabye it'll work for u. Also, make sure ye dont have directx6.1 installed, use dx6.

    [This message has been edited by Hecate (edited 10-03-99).]





  • well its a bit f*ckin late lads.
    i left work at 7 tonight an i had no answers so i had to reformat. the reason...? well, for a start the only way i could load windows was in software mode. which isnt much use when youve deleted every consivable device and you still cant get the shaggin puter to load normal like without getting that stupid vdx error blue screen. i even tried reinstalling over, but alas to know avail. now, im no puter wiz, but i can get most things goin given a few hours and a lot of crying, but that one has me foxed. was it indeed the tribes 1.3 patch that buggered up me system. if thats the case im fuked if im puttin it on again. i'll stick to 1.2.
    now all i have to do is figure out how the fuk im gonna egt all my stuff back onto the puter and reinstalled and and and bahh, another 5 hours reinstalling q2 and its components.
    now, onto the question of the hard drive. its a fat32 so it wont let me cut it up. someone told me a proggy to d/l but i cant remember what it was. if i remember and do d/l it, will i be able to make seperate drives and then copy stuff over without breakin the shaggin thing again? oh yea, their called parttions arent they!
    bah, only took me 3 hours to get the shaggin grey box workin again
    whitewash




  • ahh you should be able to partion the hard drive even in fat32, so long as you do it at install. a quick reformat will sort that out and THEN partion it during windows setup (i think)





  • nope
    to late
    i spent 5 hours last night reinstalling win98 and all my hardware and most of my software. all thats left is my games. i am NOT going to reformat just so i can partition my harddrive! i'll just have to get my hands on some software that'll allow me to do it


  • Advertisement
Advertisement