If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact [email protected]

Tvheadend Astra 2E settings

  • 18-10-2022 7:59pm
    Registered Users Posts: 2,133 ✭✭✭

    Can anyone advise on what are the correct Astra 2E settings for a Tvheadend server ?

    I'm using an amiko alien 2 - running tvheadend server on it. I've confirmed the sat-connection is good, as I used the default OpenATV install and was able to scan and get the usual Freesat channels.

    I'm trying to do the same thing on tvheadend, but keep failing to scan for anything. I've used the default networks with orbital position set to 28.2e and it spits out the predfined #83 muxes but no services seem to be found. I've made sure I'm using the same tuner as OpenATV also.

    When I was on the OpenATV gui - I took note of the mux there and it had the following

    dvb-s2, predefined transponder, 28.2e Astra 2e/2f/2g. Transponder 10803 H 22000 5/6

    I created a manual mux with the above settings and it couldn't find anything either.

    Any pointers ? cheers


  • Registered Users Posts: 2,133 ✭✭✭ondafly

    bumping this again - can anyone advise please ? surely I can't be the only one trying to run tvheadend with freesat/freeview in Ireland ?

  • Registered Users Posts: 1,642 ✭✭✭rogue-entity

    I am using TVHeadend for Freesat + Saorview with a different setup to yours and have it working quite nicely. I'd start with some questions to rule out any obvious issues:

    1. Under Configuration>DVB Inputs>TV Adaptors do you see the DVB-S tuners?
    2. Are the tuners assigned to the 'network' you would have created under DVB Inputs>Networks?
    3. Are the tuners enabled (is there a green dot next to the tuner entry itself and the parent folder under TV Adaptors)?

    You could try adding a Mux with these settings:

    • Delivery System: DVB-S
    • Frequency: 10906000
    • Symbol Rate: 22000000
    • Polarisation: V
    • Modulation: QPSK
    • FEC: 5/6

    Feel free to drop me a PM

  • Registered Users Posts: 2,638 ✭✭✭niallb

    Start with the DVB device settings.

    Open up the Configuration -> DVB Inputs ->TV Adapters -> Settings for each card you can see.

    Make sure the first box is ticked for "Enable"...

    Then drop down the Satellite config menu and set it to Universal LNB Only unless you know better for your particular case.

    Now move down a line to the "Universal LNB Only" or whatever you picked.

    Under Basic Settings make sure your network - whatever you called the Astra 28.2 E Manual network is selected.

    You should have a green dot beside each tuner you expect to be able to use.

    Once you've confirmed those settings, move to the next (Network) tab, highlight the network and click on "Force Scan".

    And now I see this is exactly what @rogue-entity recommended while I'd left this tab open for later reply!

  • Registered Users Posts: 2,133 ✭✭✭ondafly

    thanks to you both for taking the time to reply.

    I ended up scrapping the Amiko idea - and went with a dvb-s2 usb dongle and a dvb-t hat - installed both on a lite image of Raspbian on a pi4 8gig.

    Bar a driver issue for the dvb-s2, which had me stumped for a bit, I eventually got everything working (if a little messy with the EPG)