Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

Rads Hot but not heating water - oil burner

Options
  • 19-09-2022 7:08pm
    #1
    Registered Users Posts: 568 ✭✭✭


    Hi as per the title My house has Oil heating which does the Rads and Hot water. We filled up recently and i turned it on to make sure its working and no hot water.

    I moved into the house 3 years ago and havent had any issues until now, im reasonably handy around the house but have no real plumbing or heating experience.

    My hot water cylinder has 4 pipes going into it. 3 pics attached.

    1. going in the side at the bottom - Cold water in from the Attick Tank
    2. Going out the top - hot water out
    3. in the side near the bottom - Hot water in from the boiler ?
    4. Out from the side approc 18 inches above #3 - hot water out to the boiler

    If im right hot water goes in #3 though internal piping coil and out #4, this is a heat exchange and heats the water in the tank.

    When the heating is on the rads all heat but the pipes at #3 and #4 are cold. this suggests no hot water is getting through the Cylinder

    There is an expansion valve near the cylindar but no pressure on the Guages (I assume there should be but there was an old back burner on the fireplace which is disconected so Gauages could be related to that and no longer in use?).

    At the oil burner there appears to be a single in and out pipe for the water.

    So from the above there should be some Valve(?) where the rad and cylindar water split and the issue is there the problem is i cant find any such valve.


    Any ideas where these valves are typically placed?

    Any other thoughts on the pressure situation?

    This might come down to calling a plumber but im always a fan of fixing things myself where I can and its about time I learend more about this stuff.


    Thanks in advance





Comments

  • Registered Users Posts: 7,058 ✭✭✭SuperBowserWorld


    You might have little electric motorized valves on the pipes. One of these may have failed.




  • Registered Users Posts: 568 ✭✭✭Joe Exotic



    Looked for these as thats the first thing a google search shows up but cant find one, you would assum they would be in the hot press with the cylindar but no sign of them.

    Might it make sense for them to be in the attic i have looked everywhere else i can think of so unless they are behind some plaster board i dont know where else




  • Registered Users Posts: 7,058 ✭✭✭SuperBowserWorld


    Yes, mine are right next to the cylinder and they are controlled by hot water / rads controller on the wall. Last year a little pipe leak blew up one.



  • Moderators, Home & Garden Moderators Posts: 6,275 Mod ✭✭✭✭Wearb


    Why 2 pressure gauges? Are they both reading zero? My guess is low water in your heating system.

    Moved in 3 years ago? Plumbing looks much older than that.

    Please follow site and charter rules. "Resistance is futile"



  • Registered Users Posts: 568 ✭✭✭Joe Exotic



    Ya its not a new build, built mid 90's but the fella who had it before me was a bit of a diy guy. while everything appears to be working (except for this now) it all has the feeling of being non standard.

    Both guages are reading zero not even sure if they ever read anything else there are some pipes that appear closed off so it could be the Guages are not in use. From what i can find online the red drum is an expantion valve and used to relieve pressure.

    If its the case that the expansion valve is required it may be i need to get some air back into it which might also explain the Guages being at zero.



  • Advertisement
  • Moderators, Home & Garden Moderators Posts: 6,275 Mod ✭✭✭✭Wearb


    The expansion valve should be tested for pressure now that there isn't any pressure on the system. A tyre pressure gauge can be used for this. It should be about .5 or 1 bar.

    Then open that black knob (to the right of the black valve on the flexible pipe) until the gauge reaches roughly the same pressure as the expansion vessel. Do all this while the system is cold.

    From my experience, it is likely that you have other problems (but maybe not) and a once over by a plumber would be a good thing.

    You might not have those zone valves installed on that system.

    Please follow site and charter rules. "Resistance is futile"



  • Registered Users Posts: 568 ✭✭✭Joe Exotic


    I tested the Expansion valve and there is air coming out when you press the pin, i put my bike pump onto it and the Gauage shows 1 bar. so i guess thats fine.


    I tried opening the Knob circled in red fully clockwaise and nothing happened, i left the valve circled in red as is (inline means open right?).


    Any one know what the deal is with the earthing cable? there is another piece of earthing cable which appears to have been once connected to this cable in the picture that is attached to some copper pipes.



  • Moderators, Home & Garden Moderators Posts: 6,275 Mod ✭✭✭✭Wearb


    Anti clockwise is open, not clockwise.

    Yes, in-line is open.

    Please follow site and charter rules. "Resistance is futile"



  • Registered Users Posts: 420 ✭✭spuddy4711


    Maybe an airlock. Try shutting down all the rads.



  • Registered Users Posts: 568 ✭✭✭Joe Exotic


    I did hears some Gurgling in the Pipes last night after fiddling with it last night so i think the airlock idea might be right. Ill test today if there is water coming from the flexible pipe (I think thats used to top off the system whene needed) and then if thats working ill try to "bleed" it.



  • Advertisement
  • Registered Users Posts: 568 ✭✭✭Joe Exotic


    This actually solved it, thanks for the advice i was close to calling in a plumber !!



Advertisement