If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact [email protected]
Please note that it is not permitted to have referral links posted in your signature. Keep these links contained in the appropriate forum. Thank you.

CSS charger stuck in Kona

  • 07-08-2022 6:13pm
    Registered Users Posts: 869 ✭✭✭

    Hi all,

    I'm at a 50kw ESB charger. The charger won't release from the car. Nor will it start charging.

    The car sees the cable plugged in. I've tried the manual release from the bonnet. Nothing working. Hit the emergency button on the charger. It's still stuck.

    Any suggestions?


  • Registered Users Posts: 869 ✭✭✭eclipsechaser

    ESB saying it's our car's fault.

  • Registered Users Posts: 22,037 ✭✭✭✭endacl

    Have you tried turning it off and on again?

  • Registered Users Posts: 869 ✭✭✭eclipsechaser

    Amazingly, putting the limit to 60%, when it was at 70% seems to have just released it. Bizarre. Thank heavens.

  • Registered Users Posts: 4,077 ✭✭✭eagerv

    I am sure you have tried unlock on key fob TWICE in succession?.

    After that unable to help, but manual release should work..

  • Registered Users Posts: 6,035 ✭✭✭zg3409

    There is a manual release under the bonnet. See YouTube and user manual

  • Advertisement
  • Registered Users Posts: 1,942 ✭✭✭Miscreant

    OP said they tried the manual release under the bonnet.

  • Registered Users Posts: 20,190 ✭✭✭✭ELM327

    Yes that's a car side problem in all liklihood IMO. If (and this shouldnt happen as the manual release is just that, a manual release) the manual release doesnt work, disconnecting the 12v for 5-10 minutes and pulling the manual release will. I suspect the OP didnt pull the cord hard enough though, you have to really yank those things, they are not intended for regular use