If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact [email protected]

Reolink 4G camera

  • 23-05-2022 1:48pm
    Registered Users Posts: 290 ✭✭

    Hi all I have recently got a reolink camera and have a vodafone sim activated with data but I keep getting the message data call failed please import apn settings ?

    I have created the apn text file and followed the process numerous times to no avail.

    Is anyone using their camera with vodafone and if so what APN settings are you using as I am pulling my hair out as I have tested the sim in a mobile broadband dongle etc and is working fine.

    Thanks in advance


  • Registered Users Posts: 296 ✭✭Obskure

    Did you ever get this working for yourself? I'm in the same boat here, but the camera was working for 3 months but stopped for no apparent reason. I've swapped sims, closed account and opened a new account, but the camera will not work

  • Registered Users Posts: 1,320 ✭✭✭80sDiesel

    I have 2 cameras working for the past year and apart from having to replace one solar they have worked perfectly.

  • Registered Users Posts: 18,265 ✭✭✭✭_Brian

    Same here.. Solar needed replacing but otherwise works well..

  • Registered Users Posts: 1 itport

    @Obskure Right now I finished setting up a camera that was purchased back in 2020 and never used. I had to import the APN on Vodafone România and it worked. Here are my observations:

    1. Camera came with a Vodafone sim card that was supposed to work with Vodafone V app/whatever IoT plan, but these are no longer supported. Instead, I used an existing, data only SIM card.
    2. APN is not numeric, but literal. It is in the format of " or .ie"
    3. No password is needed, only username
    4. After reset, you hear that tha apn was imported correctly, but immediately after, the same infamous error message about checking data plan or import the apn. Just turn the camera off and back on! This time you will hear NOTHING, meaning no vocal message about the connection successfull and no led will be on, however the camera is properly connected and online, just use the app and scan the qr code.

    I hope this helps.