Advertisement
Boards are fundraising to help the people of Ukraine via the Red Cross at this horrific time. Please donate and share if you can, you will find the link here. Many thanks.

Upgrade Vodafone modem/router cannot be found by laptop

  • 15-03-2022 9:00am
    #1
    Registered Users Posts: 1,033 ✭✭✭ rock22


    sorted

    thanks

    Post edited by rock22 on


Comments

  • Registered Users Posts: 1,033 ✭✭✭ rock22


    Sorry, but this is back again after a hard reset of the modem.

    Essentially, new modem ( Gigabox) and my laptop cannot "see" the wifi. It can see, and connect to other wifi networks but not this one. However my phone can see and connect with it.

    Provider changed some settings which allowed the laptop to see it and all was well. Until they did a hard reset today and the old problem is back again. I set up old modem and the laptop "sees" those networks but not the new modem ( when I do show available networks is doesn't showup)

    Again finally fixed after a lot whole day on the phone to them. They tried lots of settings but they seemed unsure what actually fixed it. I was previously told ( 2 months ago) that the matter was due to security settings on the modem. But this time they said they didn't think it was to do with the security settings

    But i cannot understand this. All other devices, Chromecast, even washing machine, can see the modem but the laptop cannot! And of course the usually first answer from the help desk is I have a faulty laptop.

    Just wonder if there is anything i could check , in settings either on the laptop or the modem, that could be causing this behaviour.

    . Is there anything else I could check?


    thanks



  • Registered Users Posts: 2,945 ✭✭✭ smuggler.ie


    Would be good to know laptop make/model, OS

    Providing all other devices can see and connect, except laptop, potentially indicate culprit is on laptop or config mismatch/incompatibility.

    When you say "those networks" - do you have many? Are you talking about 2.4 and 5 GHz as separate SSID's? other?

    Does router transmit 2.4 and 5 GHz separately or is it combined?



  • Registered Users Posts: 1,033 ✭✭✭ rock22


    Thanks smuggler for reply

    The laptop is a HP Pavilion G6 running windows 10 and is up to date with updates etc.

    I don't usually have other networks, but I have older modem (Perlico about 15 years ) and also the last white vodafone modem. My neighbours, 100 meters away have Eir modem and I can see that with laptop

    I suspect config mismatch/incompatibility. Although i like to think I am reasonably computer literate (develop c# and java /android) I have to admit to being almost completely ignorant of networking and comms.


    It is now working corre tly and the settings (I have the Gigabox app on my phone and it shows the following)

    Split Wifi is on (2.4 and 5Gh as two separate channels

    2.4Ghz on channel 1

    5GHz on channel 44

    Security WPA/WPA2

    I can see very little setup on the laptop. The network is set to private 9 which aloows sharing with pcs and printers)


    If it is any help. When the medem was first installed, the wifi was momentarily visible on the laptop ( a few seconds) and then disappeared. Also like the laptop didn't trust it?

    I suppose I am trying to understand the possibilities so I can fix it myself and not be reliant on Vodafone. Since getting it back it has worked flawlessly with up to six devices working .


    IS there anything I can check on the laptop

    Thanks again for the reply



  • Registered Users Posts: 2,945 ✭✭✭ smuggler.ie


    Perhaps few things ...

    As it is working now - take config backup from router


    Download and install WiFi driver directly from HP by your specific model - MS notorious to push their generic drivers.

    https://support.hp.com/ie-en/drivers/selfservice/hp-pavilion-g6-2200-notebook-pc-series/5296082/model/5351456

    Disable power saving on WiFi NIC from Device Manager - potential that Win10 puts your NIC to "sleep"




  • Registered Users Posts: 11,654 ✭✭✭✭ Potential-Monke


    I recently had the same issue, technically still have. What I was told that they can no longer split the bands, so dualband or bust. That worked for the first year until I upgraded from 150Mb to 1Gb, instantly lost connection by 2 devices that need 2.4Ghz. Much hassle and some manager did something, I had to hard reset the Gigabox and everything connected instantly once back up. But still can't separate the bands. I'm led to believe it's the update version of the software on the Gigabox, which is designed to push their Super WiFi extenders, as my admin page says Super WiFi is controlling the WiFi, use the App, and the App is only giving my an option to set up extenders I never bought. But I will note that the bands were never split before I upgraded either, but my devices still connected.

    As I said, it's working again now, but I reckon it'll be gone with the next pushed update, whenever that'll be. Other suggestions were to download the .apk for the old Gigabox app which allows you to split the bands, but you already have them split (something I was told can't be done) so it's possible that they pushed an old App version to your phone? Mine is 4.5.7, release date 04/2022.



  • Advertisement
  • Registered Users Posts: 1,033 ✭✭✭ rock22


    @Potential-Monke , Interesting. My app too is 4.5.7 and release date 04/2022.

    I am not too sure that I could split the separate bands either but I think the customer care help desk did this when they were trying to fix the problem. But the App reports the bands as split this is under Advance settings and then Performance). Glad that i am not the only one having this problem with Vodafone

    @smuggler.ie Thanks for those suggestions . I have run HP Assistant and checked for updates for drivers. I couldn't fugire out how to di it manually, but it reports all are up to date now.

    As regards the save config settings from the modem. Is that from the Gigabox App or something else? I cannot see any options on the App. I can log into the modem with the admin password ( all reset to defaults now) . Is that the way to save the configuration. I also note that HP assistant gives an option to access the router setting but I am a little wary of using it . Thanks



  • Registered Users Posts: 2,945 ✭✭✭ smuggler.ie


    Backup config from router GUI. Go Browser, type in routers IP, navigate to settings, configuration, Save

    https://deviceguides.vodafone.ie/vodafone/gigabox-windows-10/basic-use/restore-factory-default-settings/

    If , as metioned by other poster, it was combined WiFi and VF support split it and/or disabled that superwifi , you would have configuration for future to restore once VF again force it with new update. However, i cannot warant this will stay.

    I read many VF customers complain about it an i am glad i'm not their customer.



  • Registered Users Posts: 11,654 ✭✭✭✭ Potential-Monke


    It's a shame, because it's nearly perfect otherwise. Never had to ring for an issue with it before.

    @rock22 I don't have those advanced options in my App, and nowhere to change it to Expert mode or anything like it. Under Advanced Settings, I can only change the security from WPS/WPA to WPS. So seems like the same App, but it's different for us. Sounds about right for Vodafone!



  • Registered Users Posts: 1,033 ✭✭✭ rock22


    @smuggler.ie Thanks i will log in to the modem as you suggest and save the settings.

    @Potential-Monke Strange the app is different. There is no expert mode or anything equivalent. i just click on 'wifi' option at the bottom and then the advanced settings bring me to performance , split wifi option.


    Clearly then, the issue is that Vodafone are combining the two frequencies. But it is clear, from my day spent talking to support, that their help desk don't know this is causing the problems it is causing. or else they are ignoring it and denying it is a problem (at one stage i was told by an agent that i did not have a problem! )

    It is all a little clear to me now. And I think it is time to switch to another provider.

    Thanks again to you both for clarifying exactly what is happening.



Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Advertisement