Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact [email protected]

FTA Channels disappearing

  • 14-03-2022 10:23am
    #1
    Registered Users Posts: 18


    Hi,

    I have a zgemma h2s with openatv 6.1 using the 28.2E Astra 2E/2F/2G Satellite and I have lost a lot of channels ie: all the CH5's,some ITV's and various other channels.

    I have tried rebooting,service searching and scanning both manually and in auto and also auto bouquets but still no joy,channels are showing on the list and shown as playing but no picture or sound,can anyone help ?



Comments

  • Registered Users Posts: 16 ticktock


    you could try manually deleting the missing channels and scan again . Some systems don't seem to add channels if already listed. Worth a try .



  • Registered Users Posts: 18 jimupc


    Hi,

    Thanks for your reply but I'm new to all this.How do I delete the channels ?



  • Registered Users Posts: 5,329 ✭✭✭swoofer


    Can you say what channels are missing and I'll check on my h2s. ?



  • Registered Users Posts: 18 jimupc


    Hi,

    Tried deleting channels but still no luck



  • Registered Users Posts: 18 jimupc



    I only have 399 channels when i do a manual scan with a single satellite astra28 selected and I beleive that you are supposed to have over 800 channels??



  • Advertisement
  • Registered Users Posts: 5,329 ✭✭✭swoofer


    When you scan and select FREE CHANNELS you get 506. The other channels are sky and BT and some ITV and others that are encrypted.

    I have the H2S running now and the fault you are having is hardware. Can you say a bit more, like have you 2 cables going to box, have you a quad lnb, and see below.

    When you scanned did you use TUNER A or TUNER B. You can have faulty tuners.

    The bit below I wrote before I scanned.

    Can you give a bit more information and then it is easier to give a solution. But when you do a scan and only get 399 channels then it means the lnb is not scanning all correct frequencies. If you look at the channels you have scanned and check the transponder it will give you the frequency and that will tell you which of the 4 frequencies are working.

    Can you say if your lnb has more than 2 inputs, then you can swop inputs, can you reach dish easy. Have you a spare lnb, can you try box at another house, the list is endless but you need to get fixed. Did you check cables at back of box?

    So do this, select one of the channels you have downloaded and I am assuming you scanned for FTA only, when on chanel do arrow up, the menu then down to show transponder, press ok, that shows frequency, write it down and post back, try a few more and they should be same.

    Have you a sky skin on box and have you connected it to internet?



  • Registered Users Posts: 18 jimupc


    Thanks for that.

    2 cables going to box with a sky dish and whetever lnb they supply.

    Checked cables and they look ok ,power supply is giving 12.4 volts.

    Ethernet cable from Virgin Media box.

    Have tried tuner A and B but no success.

    It has Openatv 6.1 using BskyB as a provider,I dont know what skin its using ?

    Dish is on the roof so not easily accessible.

    Other advice I got was to not scan for FTA channels when scanning just yes to clear scan and yes for network scan. I've attached 2 photo's of service scan menu's


    I just copied one of your tips below but My box does'nt work like that. When I check for frequency I have to go to signal finder for each different channel. Do you want the frequency for each channel and do you mean like 10964 for ch 5 ,Itv 10906, BBC 1 10788, ch4 10936.

    (( So do this, select one of the channels you have downloaded and I am assuming you scanned for FTA only, when on chanel do arrow up, the menu then down to show transponder, press ok, that shows frequency, write it down and post back, try a few more and they should be same.))



  • Registered Users Posts: 1,801 ✭✭✭Charles Slane


    You say the lnb is whatever Sky supplied - did you previoulsy have Sky Q or was it regular Sky HD? The lnb supplied for Sky Q will not tune all the channels that are available (it's outputs are spilt into horizontal or vertical, so checking whether you receive all vertical transonders only, or all horizontal transponders only would confirm this.).

    This may not be the case at all, but as far as I can see, no one has asked this question yet.

    Maybe if you told us a selection of the channels you are receiving, it might help the investigation.



  • Registered Users Posts: 5,329 ✭✭✭swoofer


    You need to get to the dish from here on in as dish could be out by a fraction or LNB is gone.

    Where are you located roughly? .

    Are you handy with ladders?

    And you should update your box to an image called GROGBUILD it will have everything you need but have you a windows laptop?



  • Registered Users Posts: 18 jimupc


    It was regular sky dish. LNB with 1 twin cable and 1 single ,so I can see 3 cables in total but Im not getting on the roof ,Ive contacted one satellite installer and he's not free till April

    Located in Tallaght.

    I have a windows laptop.

    I've connected to dreamboxedit and I'm trying to locate the satellite.xml file to remove it and replace with the updated version but not having much luck as I'm not familiar with how to use it properly.



  • Advertisement
  • Registered Users Posts: 1,801 ✭✭✭Charles Slane


    And when you got the Zgemma first, were you able to receive all the channels?



  • Registered Users Posts: 18 jimupc


    Yes I could receive all the channels, it had wooshbuild on it which had been there for the last few years and no problem but then last year it started giving problems with freezing etc. and I was advised to get rid of wooshbuild as it was not being supported and so someone else installed openatv6.1 as they said it was the most stable, and it was ok for a few months and its working ok except for losing some channels which are showing as playing but no actual picture or sound and no satellite signal showing in signal finder.



  • Registered Users Posts: 5,329 ✭✭✭swoofer


    The problem with these boxes you need at least 2 especially when something goes wrong. I have the h2s and a few other boxes so it does not cause me undue problems. I have it a while now and I can remember in the beginning it was a pig. After a time I found an image called grogbuild and it was perfect and still is. Can you say a bit more and you can use this as a learning curve. Have you a usb for the epg at the rear? Have you used a micro sd card with it? Have you done a few recordings? Have you auto bouquets running daily?

    Do you know how to configure box to use just one tuner?

    When you say there are 3 cables from dish can use the single cable but check dish and see if lnb has 3 cables connected?

    But the first thing you have to do is download WINSCP its free and will help you a lot. And it will allow you to upgrade box via the internet, and its very easy.

    Changing the satellites xml wont make a difference?

    Make sure whoever you call out brings a box with them.

    There is a guy called Tony on here and gets high reviews, its satellite ie, 01 4526039.

    Without getting to the dish its a bugger!! Does it have to be that high!!

    By the way when you load grogbuild everything is done for you.



  • Registered Users Posts: 18 jimupc



    I used Dreambox edit and I think I removed the sat.xml file in enigma 2 and I had already uploaded the updated sat.xml file using Filezilla and now I have most of the channels back again.

    I'm finding it hard to connect with the zgemma box using dreambox and Filezilla, I'm using the IP address on the box but it keeps giving an error and I now can't find the zgemma file anymore probably because it's not connecting properly so I will have to look at more tutorials,it's all new to me.

    My next door neighbour also has a sky dish which he's not using so he said I could use his if I need to ,which means I would not have to get up on the roof as you could probably just splice the cable on the wall.

    Thanks for all your help



  • Registered Users Posts: 5,329 ✭✭✭swoofer


    you should get WINSCP. Make the IP address in the box static ie turn of dhcp and restart. then test. Now you have the same ip all the time so just make a note.

    I don't know how you got channels back, did you scan them back in or do a complete manual scan?? Have you anything else connected to the sky dish? A tv say?

    To use next door dish you need to run your cables to his and join them then using f connectors but before you do that I would plug your box in to the dish first and see if you get signal on both feeds.

    You seemed to be obsessed with satellites.xml!! Dreambox edit is usually for editing the channel lists and then WINSCP for everything else. Filezilla is hopeless.



  • Registered Users Posts: 11,323 ✭✭✭✭Tony


    If you are using your neighbors dish make sure to disconnect all the cables going to his house, otherwise you might run into fuseboard tripping problems.

    Desktop PC Boards discount code on https://www.satellite.ie/ is boards.ie



Advertisement