Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie
Please note that it is not permitted to have referral links posted in your signature. Keep these links contained in the appropriate forum. Thank you.

https://www.boards.ie/discussion/2055940817/signature-rules

Zappi issue

  • 18-02-2022 9:53am
    #1
    Registered Users Posts: 203 ✭✭


    Hi all , I would love some feedback on why my zappi is not charging my ev fully even though I have the fast charging option on . I left it overnight and it has only put in 12 kw/hrs . There is a warning sign on the display but looking it up it says read message ?

    the one thing that I do have the car on is preconditioning for 8.45 . It charges perfectly elsewhere .




Comments

  • Registered Users Posts: 10,780 ✭✭✭✭the_amazing_raisin


    It looks like the charging is going quite slowly. You might want to go into settings and check the grid limit and device limit. They should be around 32A for 7kW charging, but obviously you shouldn't go higher than the fuse rating

    Some cars also have the ability to reduce the charging current, you should probably make sure this isn't set

    "The internet never fails to misremember" - Sebastian Ruiz, aka Frost



Advertisement