Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Private profiles - please note that profiles marked as private will soon be public. This will facilitate moderation so mods can view users' warning histories. All of your posts across the site will appear on your profile page (including PI, RI). Groups posts will remain private except to users who have access to the same Groups as you. Thread here
Some important site news, please read here. Thanks!

Case digger won't start.

  • 06-01-2022 2:00pm
    #1
    Registered Users Posts: 1,339 ✭✭✭ have2flushtwice


    Ive a case cx36b with an isuzu 3 cylinder engine ( case mini digger with a blade) that won't start . It was low in diesel and started to die out slowly and would respond to the throttle very poorly, and then die again when I moved any hydraulic handle.

    It's stopped completely now.

    I replaced the fuel lines and cleaned out the tank. New fuel filter fitted. Fuel is flowing from the tank to the fuel pump as its lower. There's a pressure bulb to prime it and that's fine, not collapsed or leaking.

    The diesel is coming out of the top if the pump when i crank it over and I have the metal pipes off. There's no electrics on the pump, the stopper and throttle are cables from the cab. The same pipes go to the injectors and aren't leaking. I pulled the injectors and all three are spraying a good mist when it's cranking over.

    Heater plugs are working and are heating when the ignition is in the heat position.

    Compression is 100, 100 and 80psi.

    I took off the rocker cover and the cam shaft is turning fine, the valves are going up and down when they should.

    I checked the timing against the bottom pulley and cylinder 1 and they are OK.

    The air inlet isn't blocked. Oil is fine, water is fine, hydraulic oil is fine, and u can turn the engine with a ratchet so it's not seized.

    I got a mechanic to come over and take a look. He put 24 v into it and blew the starter.

    I asked the lad I bought it off to come up and he couldn't figure it either. But he also finished my new starter before he left. The gears inside the smaller starters aren't metal and are a heavy white plastic, and these got worn away. Never saw it happen before....

    So I'm in starter number 3.

    Anyone got any ideas?



    I put a few comments about this problem in another posters thread with a similar issue, and both got muddled up and confused, so starting a new thread.



Comments

  • Registered Users Posts: 2,180 ✭✭✭ cute geoge


    your best bet is get some old diesel mechanic to give a look .I remember having a 99 caddy van could not start it once like that .A local lad fixed said it was an imboliser caused it to not start ,Anyway you say there is no electrics on pump so probably rules that out.Thinking outside the box ,what about the fuel lift pump .you seem to know what your on about so you are sure no airlocks. When you are turning over the engine are you getting any bit of smoke .If you are getting some smoke at least the engine would be getting some diesel .Might as well mention the starter as well ,Is it swinging the engine fast enough.btw I am no mechanic



  • Registered Users Posts: 1,199 ✭✭✭ cjpm


    Are you 100% sure there is no load in the hydraulic system? Seen a digger before with a lever slightly pulled even though it looked to be in neutral. No way would she start until we spotted it.


    Is it possible to take the hydraulic pump off the engine completely?? Would rule out any hydraulic issues


    Also make sure the diesel tank is full to the brim. Could be the difference if a lift pump seals or primer seals were leaking.



  • Registered Users Posts: 7,429 ✭✭✭ FintanMcluskey


    If I was asked to look at this I would bring easy start.

    Have the engine turning over on the starter and then spray a little squirt of easy start into the air intake.

    Used correctly it will do no harm, and should lower the combustion temperature sufficiently to allow it start.

    If it runs on easy start and cuts out straight away the problem is diesel related.

    Anyone who destroys a starter is a questionable mechanic, although mistakes do happen.



  • Registered Users Posts: 849 ✭✭✭ Easten


    check the gauze filter on the fuel pump itself. If you ran the tank low on diesel you have probably blanked that gauze filter with gunk.



  • Advertisement
  • Registered Users Posts: 2,180 ✭✭✭ cute geoge


    The other one that comes to mind is the stop solonid ,if a wire was frayed it might stick in the stop position



  • Registered Users Posts: 18,047 ✭✭✭✭ _Brian


    Agree with Patsy, I’d be chasing back the diesel line as there has been problems and lots of work done so lots of potential places to take in air and continuously air lock the system.

    many diesel pumps have gause filters so might be worth investigating that.

    you mention a stopper cable to the pump, check the lever on the pump that it connects to, I’ve seen where the lever stops turning the shaft into the pump leaving the pump stuck in the stop position

    I presume the guy that put 24v and blew the starter covered the cost of a replacement. Poor mistake by a mechanic.



  • Registered Users Posts: 1,199 ✭✭✭ cjpm


    Maybe the low diesel issue was only a coincidence. He’s after solving every diesel issue in the book before his first post.


    Hope you get her sorted ASAP Have2FT

    Update us when you get sorted



  • Posts: 0 ✭✭✭ Axl Attractive Meal


    Id bring your injectors to be tested,may be gone weak & breaking early/or not enough?.....and use new coppor washers on em


    And as brian said,double check your stopper linkages



  • Registered Users Posts: 11,104 ✭✭✭✭ Nekarsulm


    "It was low in diesel and started to die out slowly and would respond to the throttle very poorly, and then die again when I moved any hydraulic handle."

    As you have diesel coming at the pump now, put a half litre bottle of Red-Ex diesel fuel treatment and add it to the diesel tank.

    If you can leave only 2 or 3 gallons in it first, even better.

    Had the very same symptoms with my digger a few years ago, would die down to an idle regardless of trottle position and soon stop.

    Injector pump was filthy inside, it turned out.

    Redex would get it going again for 3 or 4 days, kept me going for a month till I got a chance to get the pump reconditioned.



  • Advertisement
  • Registered Users Posts: 1,339 ✭✭✭ have2flushtwice


    To summarise all the helpful comments above,

    There's no solenoid on the pump. I'll get a picture up later on when I'm at it. There's just a stop and a throttle lever on it. The digger is approx 1990 ish.

    The mechanic was ex a large state body in the Midlands. Their auctions would be mentioned here a bit. He didn't cover the cost and won't be back.

    I'd be leaning towards Brian's details on the hydraulics, it's one thing I didn't look at. I was clearing trees in the garden and possibly a twig or branch had got up underneath somehow and jammed something in. Unlikely but possible.

    I'll unbolt the hydraulic pump , its not huge, about 15" accross, and try turn it then. There won't be any hydraulic load on it, it will rule it out anyways.

    As patsy said the diesel might have been a coincidence.



  • Registered Users Posts: 825 ✭✭✭ The Nutty M


    When it's turning over and not starting, is it putting out any smoke? If it is putting out whitish smoke then disregard everything I say below as you have diesel in the cylinders.

    Disconnecting the hydraulic pump and taking the load off the engine could send you down the garden path when troubleshooting. The engine with a poor flow of diesel will run super with no load.

    If it were me I'd be back to basics as Eastern and Patsy said,those gauzes in the banjo bolts at the filters are a pain and a godsend sometimes.

    Post edited by The Nutty M on


  • Registered Users Posts: 1,339 ✭✭✭ have2flushtwice


    I'll get pic shortly of the pump, I didnt see the guase bit on anything I opened, I don't want to open the wrong bolt on the pump.



  • Registered Users Posts: 7,429 ✭✭✭ FintanMcluskey


    Is this problem going on for months?

    After getting a flashback of this being discussed last Autumn



  • Registered Users Posts: 849 ✭✭✭ Easten


    It would be at the start of the pump, follow the diesel line to the pump the gauze should be right at the entry to ensure nothing gets into the pump. Depending on the pump type it could be a small screen or a tube gauze



  • Registered Users Posts: 3,811 ✭✭✭ White Clover


    OP is it worth taking off the pump and getting it checked. If it's as basic a digger as you say it shouldn't take a lot to get it going after running out of diesel unless there's an issue with the pump.



  • Registered Users Posts: 1,199 ✭✭✭ cjpm


    If there’s a load on the hydraulic pump wild horses wouldn’t start her.



  • Registered Users Posts: 1,339 ✭✭✭ have2flushtwice




  • Registered Users Posts: 3,811 ✭✭✭ White Clover




  • Registered Users Posts: 1,339 ✭✭✭ have2flushtwice


    Heres the pump.

    Yes its going on a while. Haven't had time to get back to it till now.



  • Advertisement
  • Registered Users Posts: 1,199 ✭✭✭ cjpm


    Nope.

    There’s no load on any hydraulic circuit when the handles, levers etc are in neutral. You move something and the pump comes under pressure to work whatever ram.



  • Registered Users Posts: 7,429 ✭✭✭ FintanMcluskey


    Generally it won't keep turning over if the pump is dead heading though.

    It will build pressure and sound like the battery is flattening rapidly



  • Registered Users Posts: 849 ✭✭✭ Easten


    From the pic you sent in, there's a bolt with some red paint just at the entry to the fuel pump. This is a banjo bolt with a fuel filter within. here is an example pic of one (not yours but similar)


    See inside is the gauze filter. Have a look to see is this clogged up, if so you should be replacing it, but you won't have one ready so if you are careful you can clean them up with a soft toothbrush and a drop of petrol to rinse.

    Be careful removing the bolt not to loose the copper seal washer.



  • Registered Users Posts: 1,339 ✭✭✭ have2flushtwice


    I had taken off the rubber pipe from that fitting, and if I push the red part it let's diesel out of the left port when I prime it by hand. I'll open it tomorrow and see how it goes. I had the injctors out and they were firing, but maybe not enough diesel was getting through if that gause is clogged.

    Thanks.



  • Registered Users Posts: 18,047 ✭✭✭✭ _Brian


    Is that the diesel supply line to the pump with a bulb for priming??


    I wouldn’t trust those spring clips to seal a diesel line, not mentioning that it looks like that isn’t far enough onto the spigot to get a tight seal, it takes damn all air drawn in to airlock a diesel like that.



  • Registered Users Posts: 1,339 ✭✭✭ have2flushtwice


    There's no gauze there. Someone else was there before me



  • Registered Users Posts: 7,429 ✭✭✭ FintanMcluskey


    What connects to the vacant port on the left of the priming pump? Is it returned to the fuel tank? I don't think that will have a gauze if its a priming valve, but check anyway.

    I would expect the priming pump to pulse as the engine is turning over, and in this case either eject diesel or draw air on the port on the left.

    When you say the injectors were firing, did you remove them and reconnect the injector pipe, turn it over and watch the spray from the nozzle??

    I suspect that injector pump requires positive diesel pressure to bleed properly, and I suspect it may have had an electric lift pump to supply diesel in place of the priming bulb

    Edit: I was writing this as you responded



  • Registered Users Posts: 7,429 ✭✭✭ FintanMcluskey


    No-one was there before you, it doesn't have a gauze, it's a priming valve.

    If you don't want to use ether/easy start here, the next step is the forcefully bled the supply to the injector pump.

    Using a 12v fuel pump like below, got in any motor factor, connect a supply from the 12v pump into the injector pump. This will prove the injector pump definitely has an adequate fuel supply.

    Alternatively, pumping the primer bulb as hard as is physically possible while someone else cranks the engine may sufficiently raise the pressure of the fuel supplied to the injector pump.

    Even though the fuel tank is higher, the fact the filter is lower than the pump, suggests the gravity effect of the tank isn't sufficient to supply the injector pump

    Thats if you haven't tried all this, but I wouldn't be happy with the priming bulb



Advertisement