If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact [email protected]

Karcher K5 up on blocks

  • 19-12-2021 4:29pm
    Registered Users Posts: 674 ✭✭✭

    Hi all,

    Was using my K5 yesterday when my hand slipped off the trigger, natural reaction was to get back on it ASAP. So all told a fraction of a second between powering down and back up.

    Of course when I did something broke inside. Powers up fine, motor runs away, just no pressure. No leaks inside that I can see coming out through the case at any rate.

    Tried running water through it to flush airlocks. Went to disassemble, but of course my T20 long handle snapped in two.

    Does this sound like it's user fixable?



  • Registered Users Posts: 3,019 ✭✭✭Dr_Colossus

    How old is it as Karcher have at least a 3 year guarantee. Good robust machine the K5 so should be fixable or at least the troublesome part replaceable.

    Sounds unusual that the motor is running but there's no leaks and yet water is running through is so not like a blocked filter etc. You'll have to disassemble to get a better view so another T20 required. They're awkward as a long handle thin torx required as a socket connection won't fit.

    I have a K4 that's coming up to 5 years old and early this year the pressure went but there was an obvious water leak coming from inside with the water pulsating. Once I had the enclosure off and it powered on I could see water spouting through a hairline crack at the top of the solvent mixer. Tried a few layers of duct tape as a quick fix but not a hope in it holding. Had to get a pump manifold which is the piece pictured below and prices from the UK were around £40 before shipping. One day in passing the Karcher Centre in Ballymount, D22 I called in and while they didn't have any in stock they had one couriered out to me in a few days for €40. Was pleasantly surprised there was no rip off republic surcharges as was prepared to pay €50 there for it and otherwise would have sourced online. Great customer service in fairness so once you know the troublesome part give them a call and they'll surely be able to send one out to you.

    Machine has been going well since so keep at it and good luck with the repair.

  • Registered Users Posts: 674 ✭✭✭RainInSummer

    Sound for that. It's well appreciated.

    Looks like there's a set of torx on the Christmas list.

  • Registered Users Posts: 674 ✭✭✭RainInSummer

    Oh, it's six years old.

  • Registered Users Posts: 674 ✭✭✭RainInSummer

    T15 as it happens.

    No visible signs of water coming out from the internals when I took it apart. Flows straight through and out the gun when the trigger is pulled.

    Wondering is the capacitor gone at this stage.

  • Registered Users Posts: 7,048 ✭✭✭jmreire

    If the capacitator was gone, surely the electric motor would not work? BTW, I have a K4 also, which is starting and stopping fine, but not reaching max pressure... I swopped the lance and its not that that ditto its not the input filter either, as I checked that out by removing it, pressure was not affected. Next a strip down and see if its leaking internally. Unless anyone has experienced the same problem and has any suggestion's ?

  • Advertisement
  • Registered Users Posts: 674 ✭✭✭RainInSummer

    I'm not sure, just guessing out loud to be honest. My understanding, and it's probably only partially correct, is that the capacitor dumps enough energy into the motor to give it an initial surge of power to get the water moving. After it's moving then the capacitor is out of the picture til you stop/start again.

    Motor sounds like it's running fine. No difference in sound between the currently broken version and the previous working one, but I'm not sure will the motor start without the capacitor or is it game over altogether.

    The new washer landed so I might send this one too the shop to see if it's economically sensible to repair.

    Thanks for the reply and best of luck with your own washer.

  • Registered Users Posts: 26,380 ✭✭✭✭GreeBo

    Is the trigger still activating or is it just loose? Does the pump noise change at all when the trigger is pulled?

    Maybe thats all that broke, if you could borrow a gun you could confirm.

  • Registered Users Posts: 674 ✭✭✭RainInSummer

    No sound change. Pull the trigger and get a steady dribble of water. Let it go and it stops.

    I think it's consigned to the bin. €135 to get it looked at and I already have a new Kraenzle up and running.

  • Registered Users Posts: 7,048 ✭✭✭jmreire

    Don't bin it anyway, there's sure to be good parts on it..what would you take for it? PM me if you like...I have one which is not performing too well either.

  • Registered Users Posts: 674 ✭✭✭RainInSummer

    Not sure I can PM you. Your profile is private. I'm on mobile though, maybe it's possible on desktop.

  • Advertisement
  • Registered Users Posts: 3,019 ✭✭✭Dr_Colossus

    Wow some money just to have it looked at, with those sort of prices nothing would be an economical repair.

    Sounds like your motor isn't kicking in at all so. If the machine is unplugged or not turned on you'll get water flowing/trickling through based solely on your water pressure so your problem sounds electrical. If you turn off and on the switch do you get a surge of the motor for a second. Try the simplest first and ensure that the fuse in the plug itself is working, thereafter if you have a multimeter you should be able to track the problem if no power is getting as far as the motor.

    As said don't bin it anyway, someone will be able to put it or some of its parts to work

    Sorry just re-read your OP and you said it powers up fine and motor runs away so ignore most of what I've said above.

  • Registered Users Posts: 7,048 ✭✭✭jmreire

  • Registered Users Posts: 2,952 ✭✭✭ratracer

    I’m in the same boat with my K5.700 at the moment.

    It’ll give a power surge when it’s plugged in, but then power won’t kick in for ages. When it eventually does, the washer will work away perfectly, but as soon as I release the trigger, it’s back to the same problem of not starting up again.

    Water flow is fine, if I remove the Lance water will flow through the hose freely. There are no leaks when the system is left charged.

    Would this be a capacitor issue? The machine is 8 years old, but I’d rather fix it than dump it if it’s anyway reasonable cost wise. I’ve watched some of the e-spares tutorials and they seem ok, I just haven’t had a few hours to pull it apart yet.

  • Registered Users Posts: 7,048 ✭✭✭jmreire

    Aside from having to rip it apart to get at the capacitor ( which are not too expensive, IMHO ) I've taken a K3.55 apart, and believe it or not used some of the parts to get a MAC pressure washer going, and its still going strong..LOL. So worth a try anyway. A good set of TORX keys, long extensions ( 1/4 drive if possible ) a drill to drive the socket's, and last but not least, a magnetic tray to hold the screws. Good Luck, and let up know how it went, OK?

  • Registered Users Posts: 2,952 ✭✭✭ratracer

    I took the capacitor out and tested it, and as I expected, it is flumoxxed! ~€20 for a new one from eSpares, so that's ordered today, hope it wont take too long to arrive. With a bit of luck this will be the issue, and will have been a cheap enough fix.

  • Registered Users Posts: 7,048 ✭✭✭jmreire

    Good, I hope that solves the problem for you. Keep us updated on how you get on, OK? Thanks