Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie
Hi all,
Vanilla are planning an update to the site on April 24th (next Wednesday). It is a major PHP8 update which is expected to boost performance across the site. The site will be down from 7pm and it is expected to take about an hour to complete. We appreciate your patience during the update.
Thanks all.

Word and Excel Documents showing up as XML Document Type after upgrade

  • 25-10-2021 3:41pm
    #1
    Registered Users Posts: 2


    Hi


    My work laptop had Office 2010 and Windows 7, last year it was updated to Windows 10 and Office 2016


    Since that, the files are showing as XML Document, when I try to open them, they open in a browser with a one line at the top, showing a file path and some characters.

    Does anyone have a solution.



Comments

  • Moderators, Recreation & Hobbies Moderators, Science, Health & Environment Moderators, Technology & Internet Moderators Posts: 90,681 Mod ✭✭✭✭Capt'n Midnight


    If it's a work laptop check with your support people.

    But you should be able to right click on a document and choose what to open it with

    Create a new file and choose the option to Save As to see what the default option is



  • Registered Users Posts: 4,080 ✭✭✭smuggler.ie


    Just to be clear - did files got *.XML extension or is your "default programs" got messed up after upgrade/win update?

    Click "start", type "default programs", ensure .xlsx ,.xls and other Excel related extensions set to open with Excel and not Edge

    Same to Word



Advertisement