Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact [email protected]

Saorview issues

  • 25-03-2021 8:42pm
    #1
    Registered Users Posts: 416 ✭✭


    HI
    I'm having some strange issues with Saorview which I receive via a combo box. Basically sometimes the channel breaks up or nothing appears at all, just a black screen. The Info label shows the channel and program being broadcast and the signal bars show L 80 and Q 0 when nothing is showing. I then switch over to one of the satellite channels (More 4 or Channel or 4Seven) and then back and lo and behold the channel can now be seen and the Q value is around 80. This happens with TG4, Virgin 1 and 2 (but never with 3), RTE2, RTE News.

    Only thing I can spot is that the problem channels are all TP Ch31 554Mhz and that these channels seem to disappear at the same time.

    I've tried a different tuner box and it can't find the problem channels when scanning.

    So could the aerial need changing, moving or repairing. Or does anybody have any other idea.

    Thanks


Comments

  • Registered Users Posts: 726 ✭✭✭athlone573


    Check that your aerial is pointing at the right mast, I think there is a map /direction calculator on the saorview website.


  • Registered Users Posts: 416 ✭✭joeirish


    athlone573 wrote: »
    Check that your aerial is pointing at the right mast, I think there is a map /direction calculator on the saorview website.
    Thanks. I'll do that but I was wondering that if the aerial was out of alignment would that no effect all Saorview channels? I'm a newbie on this topic.


  • Registered Users Posts: 416 ✭✭joeirish


    So I've now narrowed down the issue and a strange temporary fix. When I am scrolling through the Soarview channels sometimes those I mentioned on TP Ch31 554Mhz disappear. If I keep scrolling through channels until I hit a satellite channel them immediately go back the channels have all reappeared! But as I continue to scroll I eventually come across a channel that is not displaying anything and when I go back all the others have disappeared. Going again to the satellite channel gets them all back again. So is there something particulare about this TP. Maybe I have a weak signal on this TP and not the other one used by Saorview? I say this because when I tried another tuner box it could not find the same channels on that TP.
    Thanks


  • Registered Users Posts: 491 ✭✭Elvis Hammond


    Did you ever have good reception of these channels with this setup?

    And I assume the rest of Saorview is on ch.37?


  • Registered Users Posts: 5,333 ✭✭✭swoofer


    What is the make and model of combo box?


  • Advertisement
  • Registered Users Posts: 416 ✭✭joeirish


    Did you ever have good reception of these channels with this setup?

    And I assume the rest of Saorview is on ch.37?
    .

    Hi, yes all channels have previoiusly had good reception with the current set up. And yes the ones without problems are Ch 37.


  • Registered Users Posts: 416 ✭✭joeirish


    swoofer wrote: »
    What is the make and model of combo box?
    SAB UNIX Triple tuner.This is the same model https://ctssystems.eu/product/sab-unix-hd-triple-tuner/


  • Registered Users Posts: 5,333 ✭✭✭swoofer


    That looks neat and what is the image?


  • Registered Users Posts: 416 ✭✭joeirish


    swoofer wrote: »
    That looks neat and what is the image?
    Picture is fine when channels are showing otherwise just a totally black screen.


  • Registered Users Posts: 5,333 ✭✭✭swoofer


    sorry image in box? is it openvix or is it a fixed image? I mean software.


  • Advertisement
  • Registered Users Posts: 726 ✭✭✭athlone573


    joeirish wrote: »
    So I've now narrowed down the issue and a strange temporary fix
    ... . So is there something particulare about this TP. Maybe I have a weak signal on this TP and not the other one used by Saorview? I say this because when I tried another tuner box it could not find the same channels on that TP.
    Thanks

    I'm not a techie but it sounds like your aerial has difficulty with that particular frequency. Either because it's pointing in the wrong direction or because it's the wrong type of aerial. I had a similar problem which I fixed by going up into the attic with a compass.


  • Registered Users Posts: 416 ✭✭joeirish


    swoofer wrote: »
    sorry image in box? is it openvix or is it a fixed image? I mean software.
    Ah, now I understand. Not sure of the answer though. The manual is onnline here https://www.manua.ls/sab/unix-triple/manual?p=6 and it says based on Linux.


  • Registered Users Posts: 416 ✭✭joeirish


    athlone573 wrote: »
    I'm not a techie but it sounds like your aerial has difficulty with that particular frequency. Either because it's pointing in the wrong direction or because it's the wrong type of aerial. I had a similar problem which I fixed by going up into the attic with a compass.
    That could explain it because it used to work OK before. Now it's mounted on my garage and easy to get at with a ladder. Where would I find the correct mast it should point to?


  • Registered Users Posts: 726 ✭✭✭athlone573


    joeirish wrote: »
    That could explain it because it used to work OK before. Now it's mounted on my garage and easy to get at with a ladder. Where would I find the correct mast it should point to?

    https://www.saorview.ie/en/get/coverage


  • Registered Users Posts: 5,333 ✭✭✭swoofer


    Forget this, I think your box has original spark software which I know nothing about.


  • Registered Users Posts: 726 ✭✭✭athlone573


    It seems that some aerials are better than others depending on the frequencies from your local mast, denoted by a coloured plastic plug at the end of the aerial, red yellow green etc.

    If you still haven't got it sorted I suggest posting in the Terrestrial forum.


  • Registered Users Posts: 416 ✭✭joeirish


    athlone573 wrote: »
    It seems that some aerials are better than others depending on the frequencies from your local mast, denoted by a coloured plastic plug at the end of the aerial, red yellow green etc.

    If you still haven't got it sorted I suggest posting in the Terrestrial forum.
    Thanks again, didn't think of the other forum.


Advertisement