Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact [email protected]

CrossEpg missing Open TV providers

  • 11-08-2020 11:24am
    #1
    Registered Users Posts: 8,314 ✭✭✭


    hi folks,

    Running Open ATV on VU Solo 4k. CrossEPG was working fine, had configured to use Open TV sources - 28.2

    Came back from week away and EPG was empty and no longer can see any sources under Open TV in Cross EPG - changed to use Rytec xml providers and its ok but what would be up with Open TV source list?

    Updated software package list on box and rebooted and makes no difference.

    cheers,
    Mick


Comments

  • Registered Users Posts: 902 ✭✭✭Raoul Duke


    hi folks,

    Running Open ATV on VU Solo 4k. CrossEPG was working fine, had configured to use Open TV sources - 28.2

    Came back from week away and EPG was empty and no longer can see any sources under Open TV in Cross EPG - changed to use Rytec xml providers and its ok but what would be up with Open TV source list?

    Updated software package list on box and rebooted and makes no difference.

    cheers,
    Mick

    Can't help you, but just wanted to say that I'm having the same issue.
    Were you able to solve it?


  • Registered Users Posts: 8,314 ✭✭✭micks_address


    Raoul Duke wrote: »
    Can't help you, but just wanted to say that I'm having the same issue.
    Were you able to solve it?

    I flashed a fresh image on the box and restored settings and it's fine again


Advertisement