Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Private profiles - please note that profiles marked as private will soon be public. This will facilitate moderation so mods can view users' warning histories. All of your posts across the site will appear on your profile page (including PI, RI). Groups posts will remain private except to users who have access to the same Groups as you. Thread here
Some important site news, please read here. Thanks!

eflow tag changed beeping

  • 05-03-2020 9:03pm
    #1
    Registered Users Posts: 11,058 ✭✭✭✭ flazio


    Hi. Been driving through the M6 toll with an eflow tag for about two years now.
    Recently my eflow tag has changed the beep it makes from a steady long to four short rapid beeps.I am worried that it means the battery is low so I contacted eflow by form and they say because the tag was issued only last summer when I changed the car, the battery should be fine.
    Anyone know what's happening to my tag?


Comments

  • Registered Users Posts: 11,113 ✭✭✭✭ DaCor


    I noticed the same last week when I went through, no idea about the reasoning behind the change


  • Registered Users Posts: 6,027 ✭✭✭ Slippin Jimmy


    Beeped as normal today on the m3 and m50. I would have said that it was a battery issue only for the other poster having the same issue.


  • Registered Users Posts: 678 ✭✭✭ jmkennedyie


    Possibly your balance was/is close to zero. Saw something similar happen once when I had many tolls in one day...and auto topup hadn't kicked in for some reason.


Advertisement