Advertisement
If you have a new account but can't post, please email Niamh on [email protected] for help to verify your email address. Thanks :)
New AMA with a US police officer (he's back!). You can ask your questions here

Solar panels stopped working

  • 07-11-2019 10:55pm
    #1
    Registered Users Posts: 5,440 ✭✭✭ daheff


    So I have an issue with my solar panels in that they have stopped producing electricity for the past couple of months.


    I had an EV charger installed which required the shut off of mains power. Everything was restored fine....except the PV panels.

    Talking with the manufacturers (not the installers -they did it for builders) the manufacturers have advised that its most likely the (micro)inverters need to be reset (plug out for a couple of mins & back in again).

    Searched high & low for inverters but couldnt find them. Back to builder who check with installers to find out the inverters are on the roof behind the panels.

    Can any of you more knowledgable folk advise if this is normal practice on where to place the inverters, bearing in mind on the roof of 3 storey house and effectively inaccessible? And have any of you ever heard of this happen before? PVs are approx 3 years old now.


Comments

  • Moderators, Category Moderators, Motoring & Transport Moderators, Regional East Moderators Posts: 58,822 CMod ✭✭✭✭ unkel


    Micro inverters are typically installed on the roof underneath the panels. What happened to you is exactly the reason why experienced people like quentingargan on this forum advise not to use them. The lifespan of panels is several decades. The lifespan of an inverter is maybe 10 years, after which someone has to go back onto that roof again. You are unlucky that it already happened to you.

    You need to get an experienced PV installer come out to you and fix it. If one or more of the inverters need replacing, it might be an idea to replace the lot with a traditional inverter installed in a more accessible location (like on your outside wall at ground level or in the attic)

    "Wind is Ireland's oil" - An Taoiseach, 25/05/2022



  • Registered Users Posts: 5,440 ✭✭✭ daheff


    unkel wrote: »
    Micro inverters are typically installed on the roof underneath the panels. What happened to you is exactly the reason why experienced people like quentingargan on this forum advise not to use them. The lifespan of panels is several decades. The lifespan of an inverter is maybe 10 years, after which someone has to go back onto that roof again. You are unlucky that it already happened to you.

    Unfortunately for me, this was the builders work -so probably the cheapest option!
    unkel wrote: »
    You need to get an experienced PV installer come out to you and fix it. If one or more of the inverters need replacing, it might be an idea to replace the lot with a traditional inverter installed in a more accessible location (like on your outside wall at ground level or in the attic)

    If you know of any in west dublin area you would recommend, I'd appreciate a PM with their details.


  • Registered Users Posts: 1,627 ✭✭✭ quentingargan


    The grid connection for the inverters should be clearly marked on your fuseboard. You could set that MCB or RCBO off and back on again. I assume you already checked there for anything that was knocked off.

    There might be another fused spur in the attic.

    You might be lucky and get an installer popping up here. There is a list of them on the SEAI website, but most of them are very busy with grant work for the time being...

    It is regrettable that builders put micros on inaccessible pitched roofs - it is a bit of a ticking time bomb.


  • Registered Users Posts: 10,919 ✭✭✭✭ Calahonda52


    The grid connection for the inverters should be clearly marked on your fuseboard. You could set that MCB or RCBO off and back on again. I assume you already checked there for anything that was knocked off.

    There might be another fused spur in the attic.

    You might be lucky and get an installer popping up here. There is a list of them on the SEAI website, but most of them are very busy with grant work for the time being...

    It is regrettable that builders put micros on inaccessible pitched roofs - it is a bit of a ticking time bomb.

    So the recommendation is that one inverter for the entire array.
    IIUC, with this set up, if one panel goes awol, the entire array does.
    Right or wrong, before we get into pros and cons


  • Registered Users Posts: 1,627 ✭✭✭ quentingargan


    So the recommendation is that one inverter for the entire array.
    IIUC, with this set up, if one panel goes awol, the entire array does.
    Right or wrong, before we get into pros and cons
    You are right there, but panel failures of this type are rare, certainly they are rarer than inverter failure, and often a failed panel will simply re-route power via its bypass diodes.

    There are advantages to micros - no high voltage DC in the house, so firefighters can just knock off the grid and be sure there is no electrical hazard, and tpartial shading of the array only affects shaded panels etc. I am all for them where you have an apartment block with a flat roof where you only need two panels per apartment to comply with part L. There are micro inverters that you can put in the attic area if you prefer, though the may de-rate if they get too warm.

    But inverters are the one part of a PV system likely to fail over the life of the system, sometimes due to grid surges etc. Often they have been used on sites because you don't need any electrical skills to wire them up, and there isn't any easy way to know how they are performing (most building sites didn't bother with monitoring equipment for two reasons; cost and potential call-backs)

    If a micro fails on one two of 6 panels in an array, who is going to notice? And will the owner go to the expense of replacing them? I don't think so.


  • Advertisement
  • Registered Users Posts: 5,440 ✭✭✭ daheff


    so a bit more information comes to light.

    they have used Enphase microinverters (which come with 20 year warranty -yah!).

    But with 5 panels all not working I'm thinking either 1 micro inverter is used (although they say should be 1 per panel) or something else has got badly wrong to knock out all 5.


    @quentingargan I have checked fuse box/ isolater switch in the hotpress, but none seem to be off (Also the charger installer checked too). Attic is additional floorspace, so none to speak of where there could be any other fused spurs. Thanks though


  • Registered Users Posts: 1,627 ✭✭✭ quentingargan


    daheff wrote: »
    so a bit more information comes to light.

    they have used Enphase microinverters (which come with 20 year warranty -yah!).

    But with 5 panels all not working I'm thinking either 1 micro inverter is used (although they say should be 1 per panel) or something else has got badly wrong to knock out all 5.


    @quentingargan I have checked fuse box/ isolater switch in the hotpress, but none seem to be off (Also the charger installer checked too). Attic is additional floorspace, so none to speak of where there could be any other fused spurs. Thanks though

    The isolator switch is in the hotpress??

    It is unlikely that only one was used, and equally unlikely all five have failed. If it is micros, it will be one per panel, but the grid connection to these is broken somewhere. I guess a spark could open the isolator in the hotpress and see if there is grid getting that far. Then see if you can tracee where the cable comes in from the roof.

    More recent Enphase installations required a relay for grid compliance. This may have failed for some reason, but hard to tell if you don't know where it is...


  • Registered Users Posts: 5,440 ✭✭✭ daheff


    yeah sparks checked the isolator switch. nothing to there


    Edit Isolator switch is like light switch. on/off.


  • Registered Users Posts: 1,627 ✭✭✭ quentingargan


    daheff wrote: »
    yeah sparks checked the isolator switch. nothing to there
    Must be somewhere between fuseboard and isolator so. That should be easier to track down. If there is an isolator in the hotpress, nothing would surprise me. Maybe they wired it to the immersion :pac:


  • Registered Users Posts: 5,440 ✭✭✭ daheff


    Must be somewhere between fuseboard and isolator so. That should be easier to track down. If there is an isolator in the hotpress, nothing would surprise me. Maybe they wired it to the immersion :pac:


    oh....I know you are joking about that...but i had a timer put on the immersion at the same time as the charger was installed......but maybe you are onto something. What would i be looking for?


  • Advertisement
  • Registered Users Posts: 1,627 ✭✭✭ quentingargan


    daheff wrote: »
    oh....I know you are joking about that...but i had a timer put on the immersion at the same time as the charger was installed......but maybe you are onto something. What would i be looking for?
    Well, er... you never know, but try a phase tester on that ac isolator with the timer for the immersion on. It would be highly irregular, but not impossible, that the system is wired back to the immersion supply.... :eek::rolleyes:


  • Moderators, Category Moderators, Motoring & Transport Moderators, Regional East Moderators Posts: 58,822 CMod ✭✭✭✭ unkel


    But first sentence of this thread:
    daheff wrote: »
    So I have an issue with my solar panels in that they have stopped producing electricity for the past couple of months.

    If the inverters were wired to the immersion he wouldn't have noticed either way

    Out of interest, daheff, how did you notice they stopped producing electricity? Do you have some sort of monitoring system (which seems unusual for a planning compliance 5 panel system on a newish house)?

    "Wind is Ireland's oil" - An Taoiseach, 25/05/2022



  • Registered Users Posts: 5,440 ✭✭✭ daheff


    unkel wrote: »
    But first sentence of this thread:



    If the inverters were wired to the immersion he wouldn't have noticed either way

    Out of interest, daheff, how did you notice they stopped producing electricity? Do you have some sort of monitoring system (which seems unusual for a planning compliance 5 panel system on a newish house)?

    Fair point on the immersion. If the PV was connected via that, then the only time anything would be generated would be when the immersion was on (mainly at night).

    Noticed because the Zappi had a ct clamp put on the PV input to the fuseboard. Noticed nothing was being generated on a sunny day when something should have been generated.


    Possible this has been like this for a while now, but only got noticed when the clamp went on and didnt register anything. That led me to check the meter and i noticed over about 2 weeks nothing moved on the meter.


  • Moderators, Category Moderators, Motoring & Transport Moderators, Regional East Moderators Posts: 58,822 CMod ✭✭✭✭ unkel


    daheff wrote: »
    Fair point on the immersion. If the PV was connected via that, then the only time anything would be generated would be when the immersion was on (mainly at night)

    I don't think that's how it works, the inverter diverter would have its own connection to the immersion, independent of you putting the immersion that came with your house on or not

    My money is on that there is nothing wrong with your solar panels or your micro inverters. A 5 panel system is far too small to charge your car. Contact whoever installed the Zappi and ask them to explain to you what way the system is installed and what way you can expect it to work. Perhaps something is not quite right with the Zappi install.

    "Wind is Ireland's oil" - An Taoiseach, 25/05/2022



  • Registered Users Posts: 5,440 ✭✭✭ daheff


    unkel wrote: »
    My money is on that there is nothing wrong with your solar panels or your micro inverters. A 5 panel system is far too small to charge your car. Contact whoever installed the Zappi and ask them to explain to you what way the system is installed and what way you can expect it to work. Perhaps something is not quite right with the Zappi install.


    No definitely something wrong with it. There is a meter in the fuse box. It should have a blinking red light when working...plus should be changing as it generates.

    No red light and the meter number hasn't changed in months since i noticed this.

    If the panels were on, the Zappi should register how much is being generated...but this is sitting at 0.


    also i know 5 panels won't charge the car, but i'm planning on adding more as money allows.


  • Registered Users Posts: 1,627 ✭✭✭ quentingargan


    daheff wrote: »
    Noticed because the Zappi had a ct clamp put on the PV input to the fuseboard.
    That's not where the clamp goes. The clamp should go on the feed from the fuseboard to the meter. it is meant to measure exports, not PV production.

    If there is live and neutral on that little PV meter and none on the isolator in the hotpress, I suspect something wrong at the fuseboard, which any spark should be able to troubleshoot.


  • Registered Users Posts: 5,440 ✭✭✭ daheff


    That's not where the clamp goes. The clamp should go on the feed from the fuseboard to the meter. it is meant to measure exports, not PV production.

    If there is live and neutral on that little PV meter and none on the isolator in the hotpress, I suspect something wrong at the fuseboard, which any spark should be able to troubleshoot.

    There's 2 clamps. One for the PV and one for general supply.

    Cant comment on live/neutral into the pv meter....just dont know.


  • Registered Users Posts: 1,627 ✭✭✭ quentingargan


    daheff wrote: »
    There's 2 clamps. One for the PV and one for general supply.
    I stand corrected. There was only one clamp on the car charger I have, but it is a differrent brand and only relies on exports for information.


Advertisement