Advertisement
We've partnered up with Nixers.com to offer a space where you can talk directly to Peter from Nixers.com and get an exclusive Boards.ie discount code for a free job listing. If you are recruiting or know anyone else who is please check out the forum here.
If you have a new account but can't post, please email Niamh on [email protected] for help to verify your email address. Thanks :)

Virgin Media Hub 3.0 not sending a 5GHz signal to TP Link Range Extender (RE305)

  • 10-06-2019 9:42am
    #1
    Registered Users Posts: 33 InDarkWoods


    So I bought a TP Link RE305 range extender to boost the Wi-Fi signal from a Virgin Media Hub 3.0 around my apartment.

    The 2.4GHz channel links up perfectly and I can get the signal around the place, but strangely, the 5GHz doesn't seem to be getting sent to the range extender (or is being blocked(?)).

    I can get a 5GHz wireless connection when I connect directly to the router with my MacBook, so it's definitely working. I've tripled checked all the names and passwords, so I don't think it's that. Any ideas?

    EDIT: I should also mention that I've factory reset my router and ranger extender a few times over the course of the past 24 hours trying to get this resolved.


Comments

  • Registered Users Posts: 36,082 ✭✭✭✭ ED E


    5Ghz is attenuated much faster than 2.4, it won't penetrate walls nearly as far. If your range extender is say upstairs the 5Ghz may not be in range in order to be repeated.


  • Registered Users Posts: 33 InDarkWoods


    - I've moved the extender around the apartment (which is small) and even into the same room as the router. It's picking up the 5GHz signal, but when I save the settings, it's showing as not getting any signal or "Connection Lost". The 5GHz light (to indicate it's getting that signal from the router) on the extender has never turned on yet.

    - I have tried using different names for each band and using the same name (adding the (2.4GHz) and (5GHz) extensions for each). I default to having separate band names in the apartment for both the router and the extender so that I know what I'm connecting to (the router bands get (2.4Ghz / 5GHz) the extender gets -2.4G / -5G).

    - I've also tried turning off Smart Wi-Fi too.


  • Registered Users Posts: 36,082 ✭✭✭✭ ED E


    A recent enough update to the Hub 3.0 (CH7465) from VMIE has caused havoc with lots of wireless clients. Its not clear what changed precisely but it made a mess of things. Theres potential its related to what you're seeing.

    The only other suggestion I can make is to set your Hub to 20Mhz channels (I think it lets you) just in case the TP isn't capable of 40Mhz.


  • Registered Users Posts: 33 InDarkWoods


    I returned the TP Link RE305 model, and got a NETGEAR EX6110 AC1200 (pretty much identical technical capabilities as the TP Link).

    However, I'm having the same issue with this model too—the Superhub 3.0 isn't sending a 5GHz signal to the extender!

    My extender detects the 5GHz band from the Superhub, I add the password and change the name for the extender (NETGEAR-5G-EXT) so I can see it on the network, but still no joy once I save out all the settings.

    What is the Superhub doing that's stopping these extenders from broadcasting a 5GHZ signal?

    It could be as you say, an issue with the firmware, but no one from Virgin has responded to my thread on their forum yet...


Advertisement