Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Private profiles - please note that profiles marked as private will soon be public. This will facilitate moderation so mods can view users' warning histories. All of your posts across the site will appear on your profile page (including PI, RI). Groups posts will remain private except to users who have access to the same Groups as you. Thread here
Some important site news, please read here. Thanks!

Help! Ferguson ariva 254 no sat signal.

  • 10-01-2019 9:53pm
    #1
    Registered Users Posts: 40 ✭✭✭ bejaysus


    I'm hoping someone can help me before the wife kills me.

    I had a Fergusan Ariva 150 which suddenly lost sat signal, signal down to 10%.

    The cap on the LNB was all cracked so I thought that might be the issue so replaced the LNB with a new one but still no signal.

    Tried another box and it worked perfectly so then I thought the receiver was fecked.

    I bought a Ferguson Ariva 254 thinking I'd plug in
    the sat wires and all would be OK again but it's the same as the 150,10%signal!

    Saorview signal is perfect.


Comments

  • Registered Users Posts: 17,323 ✭✭✭✭ Thargor


    Did you use a satfinder to see if it was still aligned before you replaced the LNB?


  • Registered Users Posts: 40 ✭✭✭ bejaysus


    Thargor wrote: »
    Did you use a satfinder to see if it was still aligned before you replaced the LNB?

    I used a signal finder to check the signal and there was none with ariva 150. Replaced LNB.

    Another box is working perfect on the same connection with the new LNB.

    The other box is a saorview connect box
    that was a borrowed box that's now gone back.

    The new box, ariva 254, is showing no signal with the signal finder also like the 150.


  • Registered Users Posts: 11,290 ✭✭✭✭ Tony


    Sorry if its an obvious question but are just connected to the "LNB In" ? Its in a different position on the box on the 154.

    Desktop PC Boards discount code on https://www.satellite.ie/ is boards.ie



  • Registered Users Posts: 17,323 ✭✭✭✭ Thargor


    That's a strange one. Is lnb power turned on in the Ariva settings?


  • Registered Users Posts: 13,911 ✭✭✭✭ Johnboy1951


    bejaysus wrote: »
    I'm hoping someone can help me before the wife kills me.

    I had a Fergusan Ariva 150 which suddenly lost sat signal, signal down to 10%.

    The cap on the LNB was all cracked so I thought that might be the issue so replaced the LNB with a new one but still no signal.

    Tried another box and it worked perfectly so then I thought the receiver was fecked.

    I bought a Ferguson Ariva 254 thinking I'd plug in
    the sat wires and all would be OK again but it's the same as the 150,10%signal!

    Saorview signal is perfect.


    I would first look at the cable end/s at the STB and wall socket.

    What you describe could be due to an intermittently faulty cable termination.

    I would double check cable terminations within the home .... including wall socket etc.


  • Advertisement
  • Registered Users Posts: 40 ✭✭✭ bejaysus


    Thargor wrote: »
    That's a strange one. Is lnb power turned on in the Ariva settings?

    Yes. And I turned it off and turned it back on.


  • Registered Users Posts: 40 ✭✭✭ bejaysus


    Tony wrote: »
    Sorry if its an obvious question but are just connected to the "LNB In" ? Its in a different position on the box on the 154.

    Yeah it's connected to the LNB in.

    There's actually 2 cables coming from the satellite into that room from a 4 lnb and both don't work.


  • Registered Users Posts: 11,290 ✭✭✭✭ Tony


    Did you get UK channels when you used the connect box or just saorview ? (sorry again for the obvious question)

    Desktop PC Boards discount code on https://www.satellite.ie/ is boards.ie



  • Registered Users Posts: 40 ✭✭✭ bejaysus


    Tony wrote: »
    Did you get UK channels when you used the connect box or just saorview ? (sorry again for the obvious question)

    No bother

    I got both sat and saorview all working perfectly


  • Registered Users Posts: 5,383 ✭✭✭ STB.


    For your Ferguson 150, download the firmware for that box here. Unzip the abs to a usb stick, put in ferguson and update the firmware via the menu. Choose allcode and bootloader in option and let it flash. Then go in and select 28.2e as satellite and scan it.


  • Advertisement
  • Registered Users Posts: 40 ✭✭✭ bejaysus


    STB. wrote: »
    For your Ferguson 150, download the firmware for that box here. Unzip the abs to a usb stick, put in ferguson and update the firmware via the menu. Choose allcode and bootloader in option and let it flash. Then go in and select 28.2e as satellite and scan it.

    Thanks I'll give it a go.


  • Registered Users Posts: 1,757 Deliverance XXV


    bejaysus wrote: »
    Thanks I'll give it a go.

    Did you ever get this working? I am having the same issue on Ariva 254 - thread here.


Advertisement