Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

whine from central heating pump

Options
  • 13-11-2018 1:04am
    #1
    Registered Users Posts: 11,792 ✭✭✭✭


    for quite a few months been noticing the CH pump (grundfoss i think it is) making whining noise (unless its been there longer and just haven't noticed it) very faint but i can still hear it - strange its only faint whine/whirring on speed 2 & 3 not on speed 1 , its near on silent then (its a 3 speed pump)

    I have undone centre screw in middle to see if it was air in pump needing bleeding but there wasnt

    When they start making noise like this how long roughly until they roughly carry on working before they get bad and need replacing any idea?

    its in outdoor Grant kerosene condenser type boiler unit.

    If was bearing issue I wonder why it doesnt make noise when set to number 1 speed?


Comments

  • Registered Users Posts: 3,955 ✭✭✭jimf


    thought the same recently andy

    then realised twas the wife


  • Registered Users Posts: 3,487 ✭✭✭John.G


    for quite a few months been noticing the CH pump (grundfoss i think it is) making whining noise (unless its been there longer and just haven't noticed it) very faint but i can still hear it - strange its only faint whine/whirring on speed 2 & 3 not on speed 1 , its near on silent then (its a 3 speed pump)

    I have undone centre screw in middle to see if it was air in pump needing bleeding but there wasnt

    When they start making noise like this how long roughly until they roughly carry on working before they get bad and need replacing any idea?

    its in outdoor Grant kerosene condenser type boiler unit.

    If was bearing issue I wonder why it doesnt make noise when set to number 1 speed?

    Speed 1 is the slowest speed and the pump power is much reduced, the older type 4.5/5M pumps will draw, at speeds 1/2/3...~ 30/46/65 watts so IMO the bearings including the thrust bearing aren't as highly loaded so less noisy, dont know the new life expectancy but are all your rads heating up now at this very low speed/head?.


  • Registered Users Posts: 11,792 ✭✭✭✭Andy From Sligo


    jimf wrote: »
    thought the same recently andy

    then realised twas the wife

    Its a shame there wasn't wine coming from the CH pump Jim instead of whine ... :D


  • Registered Users Posts: 11,792 ✭✭✭✭Andy From Sligo


    John.G wrote: »
    Speed 1 is the slowest speed and the pump power is much reduced, the older type 4.5/5M pumps will draw, at speeds 1/2/3...~ 30/46/65 watts so IMO the bearings including the thrust bearing aren't as highly loaded so less noisy, dont know the new life expectancy but are all your rads heating up now at this very low speed/head?.

    was on speed 3 originally , turned down to 1 because there was no whine noise but then I found a couple of rads werent heating up as good so i turned to to speed 2 and left it there John


Advertisement