Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie
Please note that it is not permitted to have referral links posted in your signature. Keep these links contained in the appropriate forum. Thank you.

https://www.boards.ie/discussion/2055940817/signature-rules

06 Zafira B no dash lights, won't start

Options
  • 27-07-2016 5:49pm
    #1
    Registered Users Posts: 335 ✭✭


    Hi, I've a 06 Zafira B , 1.6 petrol, no dash lights coming on at all, no ignition, no locking, boot locked closed. Radio powers on funnily enough but screen doesn't come on either.
    Tried a second fuse box as its a common fault but no joy.
    Any other ideas ?


Comments

  • Registered Users Posts: 645 ✭✭✭s14driftking


    Dead battery


  • Registered Users Posts: 335 ✭✭jimbooth


    Battery is fine, :D , no dash lights at all, even dim ones and no ignition. Taking to local lad with computer tomorrow, see if anything shows up.


  • Registered Users Posts: 2,326 ✭✭✭alta stare


    jimbooth wrote: »
    Battery is fine, :D , no dash lights at all, even dim ones and no ignition. Taking to local lad with computer tomorrow, see if anything shows up.

    Still could be a dead battery. If you have a multi meter check the battery. Anything near 10v is a completely knackered battery.


  • Registered Users Posts: 82,616 ✭✭✭✭Atlantic Dawn
    M


    Are the headlights working?


  • Registered Users Posts: 335 ✭✭jimbooth


    Battery was checked first, it's perfect, fully charged.
    The issue is an electrical fault. No lights either, local guy has a computer, doesn't charge me to plug it in :-) , he said he might know.


  • Advertisement
  • Registered Users Posts: 335 ✭✭jimbooth


    Hi, still no joy with this. Have changed both fuseboxes as advised and all I have is radio and interior lights.


  • Registered Users Posts: 335 ✭✭jimbooth


    Anybody know if Roman the Russian is still operating in Limerick ?


  • Registered Users Posts: 2,817 ✭✭✭Tea drinker


    Could it be a wire off a bus connector? Obviously main positive and negative are ok for lights and radio


  • Registered Users Posts: 1,467 ✭✭✭Lucifer


    Disconnect the ABS unit and see will it start. Most likely fault given your symptoms.


  • Registered Users Posts: 1,305 ✭✭✭Harcrid


    jimbooth wrote: »
    Anybody know if Roman the Russian is still operating in Limerick ?

    He was in Dockland business park as of earlier in the year anyway. Think I have his number if you want me to PM it to you.


  • Advertisement
  • Registered Users Posts: 1,301 ✭✭✭daithi55


    sorry for digging up an old thread but my wifes zafira is having the same problem today.. did you ever get your car sorted.. if so what was wrong



Advertisement