If you have a new account but are having problems posting or verifying your account, please email us on for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact

Windows essentials 2012 R2 Evaluation Backup problem

  • 30-07-2015 9:53pm
    Registered Users Posts: 928 ✭✭✭

    I'm evaluating Essentials 2012 R2 as a home server, slight overkill, maybe, but we've lots of photos and videos, as well as a fair few devices, so am willing to put the effort in order to ensure we've good backups.

    And also I like MS stuff, for the most part.

    Anyway, I'm two days into the evaluation and have hit a problem. I tried to set up the backup in the Dashboard and kept getting the "wizard cannot find drives suitable for backup" error.

    I'm using a Seagate 4tb usb3 drive as a backup medium for now.


    What to do?

    For giggles I tried to backup from the Backup Utility in Storage in Computer management and it worked without a problem.

    But it still won't work from the Dashboard.

    So, what am I doing wrong? I'd have thought that the dashboard is just a fancy GUI on the same s/w so there should be some way of configuring the Dashboard to work properly.

    Any ideas?



  • Registered Users Posts: 2,320 ✭✭✭roast

    What kind of drive are you trying to back up onto? Is it the same drive that the OS is installed on? Is the seagate USB one just a spare you're using in the interim?

  • Registered Users Posts: 928 ✭✭✭wildefalcon

    The OS is on a SSD internal.
    Data is on an internal HDD.

    And I'm trying to back up on to an external Seagate 4tb drive on USB3, formatted NTFS.

    My logic was to have a couple of USB drives and have one in the house, and one with a friend. I'd swap every week, after backing up.

    And, as I say - it HAS backed up using the "Backup Once" in the computer administration panel, but it won't let me back up from the dashboard, also when I use "Backup Schedule" in administration, it says no external disks attached to USB or IEEE were found.

    It's as if the backup facility has trouble seeing the usb drive, but only if scheduling is involved.

  • Registered Users Posts: 36,167 ✭✭✭✭ED E

    I wonder if the removeable device is throwing the scheduler as it'd like a permanent target. The problem with removeable devices is if you reconnect them in a different order they'll be assigned different letters and break your paths.

  • Registered Users Posts: 928 ✭✭✭wildefalcon

    Could be, but you'd think it should at least find the disk.

    I'm reformatting the disk (not using quick option!) and am going to hook it to a usb 2 port later (much later) to see if that helps.


  • Registered Users Posts: 1,347 ✭✭✭Rackstar

    Drive may possibly be too big. Also those backup wizards usually want to format the disk themselves, did it request that?

  • Advertisement
  • Registered Users Posts: 928 ✭✭✭wildefalcon

    No, that't the thing, it doesn't show any drives at all. I'd understand a bit if it said that the drive was unsuitable because...., but it just says it can't find any drives.

  • Registered Users Posts: 1,347 ✭✭✭Rackstar

    I'd understand a bit if it said that the drive was unsuitable because...., but it just says it can't find any drives.

    The joys of IT / servers / and operating systems. Is the sector size too big for it? Is there anything in the event log?

  • Registered Users Posts: 928 ✭✭✭wildefalcon

    Cracked it!

    I used diskpart; cleaned it, converted it to GPT and reformatted it.

    Back up now scheduled for tonight.