Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

Bricked Landvo L200G Phone

Options
  • 20-11-2014 5:20pm
    #1
    Moderators, Regional Midwest Moderators Posts: 11,088 Mod ✭✭✭✭


    I kept this out of the bargain alert / how to guides so as not to scare off anyone!

    I was flashing a modified EFR file, and something's gone wrong. I assume I flashed a wrong preloader by accident, so now there is no activity at all when I try to turn on the phone.

    To be honest, I think it's fubar, but thought I'd try to recover it. (I've a replacement on the way)

    It's a landvo l200g. I made several backups before I started messing with it. When I attach the phone, it does still display in device manager with the battery removed.

    329053.PNG

    I can't seem to get it to show up as preloader in the device manager.

    When I try to flash the original preloader back on, I get DRAM errors, but at this stage, I'm not 100% sure on how I should be doing this.

    I've tried following this video.



    and all goes well until the SP Flash tools.

    I've tried using the old / new versions. With / without battery, and I pretty much always end up with this.

    329054.PNG

    Any suggestions welcome. :D


Comments

  • Closed Accounts Posts: 1,202 ✭✭✭colossus-x


    Hey did every resolver this? I'm looking for spare parts as I've cracked my screen slightly if your interested in selling ?


  • Registered Users Posts: 4 bumba007


    okay mark mate

    sorry to jump in on you like this but new to site ive got same phone but ive bricked it also and having same problems with spft

    did you manage to get a rom or original firmware for your l200g and did you get it working again if so what advise did you get and please can you help me do same cheers in advance


  • Registered Users Posts: 4 bumba007


    okay mark mate sorry to jump in on you like this but new to site ive got same phone but ive bricked it also and having same problems with spft did you manage to get a rom or original firmware for your l200g and did you get it working again if so what advise did you get and please can you help me do same cheers in advance


Advertisement