If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello All, This is just a friendly reminder to read the Forum Charter where you wish to post before posting in it. :)
Hi all, The AutoSave Draft feature is now disabled across the site. The decision to disable the feature was made via a poll last year. The delay in putting it in place was due to a bug/update issue. This should serve as a reminder to manually save your drafts if you wish to keep them. Thanks, The Boards Team.
Hello all! This is just a quick reminder to ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere.


  • 23-09-2014 6:08pm
    Closed Accounts Posts: 491 ✭✭ spitfireIRL

    Okay I've googled this extensively, I've tried everything and haven't played the SP in weeks due to not being able to progress.

    Basically I finished the mission Blitz Play, and since then I'm stuck on Michael. I can't switch to Franklin or Trevor, and (this is the tough one) it's just after he meets Steve and Devin. Their two icons are up on the map but every time I get near them they disappear. Same goes for any Freaks And Strangers or even the psychiatrist.

    Any time I ring anyone it's either voicemail or they don't want to hang out. I love the MP but I do want to clear the game and this is driving me f!cking spare.

    Any help appreciated. I love this game but God damn!


  • Closed Accounts Posts: 491 ✭✭ spitfireIRL

    Okay so I got in range of D (Devin waiting at building site with a couple of people) and backed off. Fired a sniper shot over their heads, they all scattered and it said "the mission has been disrupted. Return later to restart the mission." But I can't get close :(

    Seems to me the game might be corrupted?

  • Moderators, Social & Fun Moderators Posts: 4,086 Mod ✭✭✭✭ TherapyBoy

    It's a long time since I played single player, but I'd try loading the previous mission from the start menu (I think you can pick completed missions to retry from there) and re-do it. See if the glitchy mission will work properly then.
    Hope you get it sorted!

  • Closed Accounts Posts: 491 ✭✭ spitfireIRL

    Cheers for the reply! I've tried that a couple of times to no avail. I guess I'm just gonna have to accept that it's corrupted and delete/clear cache etc. Annoying like. Single player can F off now :p Thanks again.