Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello All, This is just a friendly reminder to read the Forum Charter where you wish to post before posting in it. :)

Skyrim- The dreaded unresponsive mouse

  • 26-07-2014 10:07pm
    #1
    Registered Users Posts: 1,511 ✭✭✭ BittaTrig


    Sup guys, I've just bought Skyrim on my Laptop, (A game which i had borrowed before for the same laptop previously from a friend and it worked fine.)

    So i'm getting this problem where when i move my mouse in game, it takes a good 0.4-0.5 seconds for the game to respond. It's really agitating if i'm honest and i've no idea why it's happening.

    I've done a lot of research the past few days and it turns out a lot of people have had this issue. They all say the same thing. "Replace iPresentInterval=1 with a 0 and bMouseAcceleration=1 with a 0, That disables Vsync and Mouse acceleration" Now i've done it in both Skyrim.ini and SkyrimPrefs.ini, Then individually.

    I've found some people say "Do it in Libraries/Documents/MyGames/Skyrim" and others say "Steam/SteamApps/Common/.../Skyrim"

    I'm really tired and annoyed at this crap, I've spent money on this and it's doing my head in, I've tried everything that I can find works for other people but it refuses to work for me..

    Can you guys shead some light on this for me PLEASE!!! Thanks! :D:D


Comments

  • Registered Users Posts: 10,595 ✭✭✭✭ degrassinoel


    never had that problem at all myself, before you start changing settings check the official skyrim forums to see if there's a fix for it there first, afaik skyrim requires steam on PC so it may indeed be the steam folder you need to change setting in. But like i said, try the forums linked above first


  • Registered Users Posts: 1,511 ✭✭✭ BittaTrig


    never had that problem at all myself, before you start changing settings check the official skyrim forums to see if there's a fix for it there first, afaik skyrim requires steam on PC so it may indeed be the steam folder you need to change setting in. But like i said, try the forums linked above first

    Cheers for the forum mate, I checked a lot around in there but haven't really found anything to really help, is there some sort of anti lag software that if need to download that'd help it anything.

    I don't have all my specs with me atm (ill update this later )as I'm away from my pc but from what I can recall its an i5 processor with 6Gbs ram and an nvidia GeForce 520mx 1gb


  • Registered Users Posts: 10,595 ✭✭✭✭ degrassinoel


    The minimum specs are
    Windows 7/Vista/XP PC (32 or 64 bit)
    Processor: Dual Core 2.0GHz or equivalent processor
    2GB System RAM
    6GB free HDD Space
    Direct X 9.0c compliant video card with 512 MB of RAM
    DirectX compatible sound card
    Internet access for Steam activation

    If your machine meets those, it'll run well at the lowest graphic settings - If you're getting graphic lag with the cursor i might try lowering some of the settings. But to be safe, ask on the skyrim forums as they would have the more technical side of things covered.


  • Registered Users Posts: 1,511 ✭✭✭ BittaTrig


    The minimum specs are



    If your machine meets those, it'll run well at the lowest graphic settings - If you're getting graphic lag with the cursor i might try lowering some of the settings. But to be safe, ask on the skyrim forums as they would have the more technical side of things covered.

    Yeah my specs are definitely higher than the minimum, I've run the game with over an average 30 frames and no input lag before, I'm just confused as to why the steam version isn't working the same way.. Thanks though, I'll check with the skyrkm forums later !! Cheers mate


  • Administrators, Business & Finance Moderators, Society & Culture Moderators Posts: 16,814 Admin ✭✭✭✭✭ Toots


    Have you any mods running when you're playing? Changing the skyrimprefs.ini file needs to be done in both libraries/documents/mygames/skyrim and steam/steamapps/common/skyrim.

    Are you running full screen or windowed mode?


  • Advertisement
  • Registered Users Posts: 1,511 ✭✭✭ BittaTrig


    Toots* wrote: »
    Have you any mods running when you're playing? Changing the skyrimprefs.ini file needs to be done in both libraries/documents/mygames/skyrim and steam/steamapps/common/skyrim.

    Are you running full screen or windowed mode?

    I've actually managed to solve the problem, Btw the answer to your above question is yes :)

    I downloaded a program called anti lag or something that you put into the directory of Skyrim's .exe application. Works a treat !

    All it does is limit the max FPS of the game and the amount of frames rendered in advance whilst playing !

    Thanks a million guys !


Advertisement