Advertisement
How to add spoiler tags, edit posts, add images etc. How to - a user's guide to the new version of Boards
Mods please check the Moderators Group for an important update on Mod tools. If you do not have access to the group, please PM Niamh. Thanks!

HELP! Have you seen iOS crashes?

  • #1
    Registered Users Posts: 2,835 karlh


    We're almost in full swing with The Jump but have had some reports about the game not loading on some iOS devices. Bizarrely there doesn't seem to be a pattern to it, so far we have prob reported on:

    iPad Mini (6.1.2)
    iPhone 5 (6.1.2)
    iPhone 4

    The symptoms are the loading screen appears, shows about 5% progress then dies back to homescreen, and user can't get into game at all.

    Reinstall, restarting device, killing background apps doesn't have any effect, and most annoyingly we have tonnes of people on the same devices (and we think same OS ver) with no problems at all.

    Have you seen this? Can you test on your iOS device if you haven't already?

    We really want to crack this particular nut before we start our marketing blitz so all help greatly appreciated! :cool:

    You can download it for iOS here: http://appstore.com/thejumpescapethecity



    So please give it a go, post here if you get any problems loading - we need your device type and iOS version.


Comments



  • IPod Touch (4th gen, iOS 6.1.2), first installation. Works fine here. Installed, played, quit, played something else, quit, loaded TJ again. No problems.

    Your 5% comment is interesting. It did stall for about 5 seconds at the 5% mark on first run. I assume it's decompressing assets or something like that?




  • Mr E wrote: »
    IPod Touch (4th gen, iOS 6.1.2), first installation. Works fine here. Installed, played, quit, played something else, quit, loaded TJ again. No problems.

    Your 5% comment is interesting. It did stall for about 5 seconds at the 5% mark on first run. I assume it's decompressing assets or something like that?

    Great thanks - the slightly uneven stall on first load is actually just normal loading, we then simulate the loading bar on subsequent loads based on the avg loading time so it looks smoother :)




  • iPhone 4 ver 5.1.1
    Installed Tuesday OK
    1st play no problem.
    Played a few different apps used phone etc.

    Just now after seeing email went to it.
    1st cancelled from task manager
    Tried to open - after 10 to 12 seconds it closed - never moved off the Gone Gaming screen.
    Cancelled from task manager and retried it 4 or 5 times - has not crashed since.

    Only thing I can see on the 4 is a framerate issue I don't see on Android - gameplay is unaffected - all to do with the intro / menus.

    List of other apps running:
    Sol Free; Settings; Clock; Phone; App Store; Jetpack; Mail; Blitz; Messages; TheJournal.ie; Twitter; See it? Say it!




  • Should add - it is only playable for me when I turn off the High Quality mode.
    Otherwise it is just impossible to play.

    Will keep my fingers crossed for you on this.




  • Taltos wrote: »
    Should add - it is only playable for me when I turn off the High Quality mode.
    Otherwise it is just impossible to play.

    Will keep my fingers crossed for you on this.

    Cheers thanks for the info - does it not switch from high to low after a few secs of play?

    It should toggle automatically if a low frame rate is detected - you'd see it changed in options afterwards e.g. start with high mode, play, check back and it should be in low... This is obv a sep issue but would be nice to catch it. iPhone 4 has been a real problem for some reason :(


  • Advertisement


  • Nope on the 4 it never toggles. Not a big deal, being able to change it myself works fine.
    Still have not got another OS crash but will keep trying




  • Taltos wrote: »
    Nope on the 4 it never toggles. Not a big deal, being able to change it myself works fine.
    Still have not got another OS crash but will keep trying

    Interesting, cheers - will look at that FPS tolerance again and see what's happening!




  • *bump*

    Is there anyone out there who's had a chronic problem where The Jump crashes on load every time?

    We've got some iOS users, doesn't seem to be connected to OS/device that experience this.

    We've just released a simple update in the App Store which now includes more detailed crash logging. If anyone has seen this issue in the past you'd be doing us a HUGE favour by grabbing the new update and checking if you get this issue.

    The exact symptoms should be the loading screen appears, the bar moves ~5% and then crashes. This is different to the standard low memory crash on iOS where the app completes load crashes, but then opens as normal on subsequent attempts.

    Love you long time,

    K


Advertisement