Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact [email protected]

Easytags and quick clear windscreens

  • 16-09-2012 7:58pm
    #1
    Closed Accounts Posts: 40


    My apologies if this has been asked/answered previously. I tried searching for it but to no avail.

    I have a Mondeo with quick clear screen and I've found that Easytag seems to work okay most of the time. The only issue I seem to be having is with the M8 tolls. Several times now, I've been up and down the M8 and the tag doesn't register in either direction.

    Does the metal in the windscreen cause interference or is there an issue at the M8 tolls?

    Thanks


Comments

  • Moderators, Business & Finance Moderators, Motoring & Transport Moderators, Society & Culture Moderators Posts: 66,442 Mod ✭✭✭✭L1011


    Worked fine on my old Focus with one. The M8 toll plaza is just extremely finicky, you need to approach at the posted speed and wait till the last minute before turning away...

    That only applies if its working at the gates on the M8 for you though!


  • Registered Users Posts: 385 ✭✭JayeL


    Make sure the tag is in the dotted area around the rear view mirror, no wiring or coating there.


  • Closed Accounts Posts: 40 Iolaire


    Thanks for the answers.

    I'm guessing it must be the pernickety ways of the M8 plaza then. Works fine on the M1 and Mfeefty (hope I haven't just put a jinx on myself now).

    I have the tag on the dotted area though it looks like there are wires behind that too. I'm due to head to Galway soon so will see what happens on the M6.

    Thanks again.


  • Registered Users Posts: 6,106 ✭✭✭antoobrien


    Iolaire wrote: »
    I have a Mondeo with quick clear screen and I've found that Easytag seems to work okay most of the time. The only issue I seem to be having is with the M8 tolls.

    I have an Easypass in my Focus - I only ever had a problem once on the M4 (Kilcock). I put it down to going too fast when passing the sensor, because when I went up to one of the the manned barriers, it was recognised. Haven't had a problem since and the only ones I haven't used are the M3, East Link & Limerick tunnel.

    If it's an old tag (>4 years) it could be an interoperability problem, as the tags were not originally designed to be used across all systems.


  • Closed Accounts Posts: 40 Iolaire


    Interesting that you say about the speed. I thought that may be something to do with it but even after managing to leave the 'escape' route from the express lane on the M8 plaza and going to a booth instead at less than 20kms, the tag was still not read.

    As it happened in both directions, this is why I wondered if it was my tag.

    Wouldn't have been a problem if I'd had some eurage sitting handy in the car but I wasn't expecting to use it. Note to self...

    It is one of the new tags (I'm assuming, as I replaced a larger old-style one earlier this year).


  • Advertisement
  • Registered Users Posts: 6,106 ✭✭✭antoobrien


    Looks like you need to complain to the tag company and CC the M8 concession.


  • Registered Users Posts: 12,671 ✭✭✭✭flazio


    Be careful with your speed on the M6, there is a Garda hill straight after the plaza which I have seen manned so if you're trying to fly through there you may end up spending a lot more then the posted toll.


Advertisement