If you have a new account but are having problems posting or verifying your account, please email us on for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact

Skyward Sword Problem, Can't Move

  • 08-01-2012 9:22pm
    Registered Users Posts: 28

    Basically I have been playing skyward sword for a while now, I'm on the sand-ship in Lanayru looking for the second flame. When all of a sudden when I was fighting the pirate the nunchuck failed, I couldn't move or take out my shield, but the wiimote worked perfectly and still does.

    Before while I was plying the nun-chuck's dead zone would get re-orientated, so Link would run in a certain direction. When this happened I took out the nunchuck and put it back in again and it worked fine, but this solution is not solving this new problem.

    I've tested 2 wiimotes and 2 nunchuck's so I think the problem lies with the wii-motion plus.

    Just tested the nun-chucks in Super Mario Galaxy 2 without the wii-motion plus, worked perfectly, failed to work with the motion plus unless being pressed in (by hand, continuously). Same situation in SS

    Also when the wii motion plus and nunchuck are connected the pointer does not work on the home screen properly

    Just wondering does anyone have a solution.
    Thanks in advance,


  • Registered Users Posts: 14,032 ✭✭✭✭tk123

    I was going to post about my problems! Are you using wiimotes with motion plus built in or the add-on? I got SS and the add on for an xmas present and I have problems with the controls a LOT. I'll move it to the left but the pointer will go to the right, up goes down etc. A few times the camera orientation has changed so I'm I'm say running forwards and next thing I'm looking at Link running towards me or the pointer is hopping all over the screen. I find as well when I start up I have NO problems in the menu until the m+ calibrates (I've tried it face up and face down) and it asks me to point at the screen and press A. Sometimes during the game I find if I plug the nunchuck out or remove the m+, then add them again and let them be rediscovered it solves the problem or if I take the batteries out and put them back in/or swap with new ones even though the battery meter is full it works. VERY annoying. :mad: I'm just after getting to the desert so not at the ship yet btw. I love the game though :D

  • Registered Users Posts: 1,557 ✭✭✭Knifey Spoony

    Problems here with the Wii Motion Plus add-on and Skyward Sword as well. Every now and again Link would just start running in a certain direction even if I'm not moving the nunchuck at all. This just happens in the middle of playing so it's not that I am tilting the control stick when the game is starting up which I know can cause the nutural postion of the stick to be incorrectly found.

    Usually just plugging out the nunchuck from the Motion Plus does the trick, but it is still very annoyiny having to do this.

  • Registered Users Posts: 541 ✭✭✭Vorrtexx

    Is the Wii motion plus addon you guys using the official Nintendo WM+ device or is it a 3rd party one?

    I got the limited edition of the game that came with the WM+ built into the bundled Wiimote and never had a problem at any time playing the game.

  • Registered Users Posts: 14,032 ✭✭✭✭tk123

    Mine is an official nintendo add on. Just turned the game off there - got fed up plugging the nunchuck out. It's definitely the add on in my case because as soon as it calibrates the pointer just dissapears at the part her you out the pointer in the centre and press A. I had to swap batteries around to get it to work again today - even though the remote had a full battery meter. SO ANNOYING!!! Trying to dedide if I want fork out for an m+ remote.

  • Registered Users Posts: 14,032 ✭✭✭✭tk123

    Just to update - I've found sitting further away from the tv helped also I hit down whenever I'mat the map screen or when I use the beetle, bow and arrow to re centre the pointer.

  • Advertisement
  • Registered Users Posts: 28 dillonbrannick

    I ended up getting it replaced, smyths were happy to do so. Anyway I finished the game, but I still at times, even after getting the new m+ addon, I had to unplug and re-plug the nunchuck, kinda annoying.