Advertisement
How to add spoiler tags, edit posts, add images etc. How to - a user's guide to the new version of Boards
Mods please check the Moderators Group for an important update on Mod tools. If you do not have access to the group, please PM Niamh. Thanks!

cannot disable password protected sharing

  • #1
    Registered Users Posts: 522 ✭✭✭ Kencollins


    Hi there,

    I am currently using an Icon PC running windows vista (basic I think). I had the computer networked with my XP laptop through my wireless network, and all worked well. I could share files between the two no problem.

    In the last few days, when trying to access the files on the vista PC, I am getting an error saying the credentials provided are not good, contact the admin. On checking the vista PC, password protected sharing has enabled itself in the network and connection page, and i cant disable it. I check the "turn off password protected sharing" radio box, click apply, click the continue for the admin permission, and then nothing. The bloody thing stays on.

    Its doing my head in at the moment. I have tried everything i can think of. Disabling the network, reinstalling network cards, turning off and on file sharing, and no joy.

    Does anybody have an idea as to whats going on?

    THanks,
    Ken.


Comments



  • This can happen due to a password being set on the Guest account. Try the following:

    Right-click Computer, click Manage.
    Under Local Users and Groups, select Users.
    Right-click Guest, click Set Password, and then click Proceed.
    Leave the Password fields blank and click Ok. This will ensure no
    password has been set.
    After that, try turning off Password Protected Sharing and see if it
    works.


Advertisement