Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
 
Thread Tools Search this Thread
31-07-2012, 22:06   #106
languagenerd
Registered User
 
languagenerd's Avatar
 
Join Date: Sep 2009
Location: Hiding in my headphones
Posts: 2,141
Type: Bug
Issue: The drop-down Notifications menu isn't working for me. I have no notifications and the drop-down menu tells me "Followed Threads: 0" but when I click into subscriptions, I actually have 4 new followed threads. Yesterday, I had no notifications at all and then suddenly 10 notifications popped up at once (even though some of them were threads that haven't been posted in for days).
OS & Browser: Windows 7, IE 7

Also, Prison has disappeared from the Sys drop-down menu.

(Hope I'm explaining this properly...)

EDIT: Attached a screen-cap
Attached Images
File Type: png Boards Screencap.png (237.1 KB, 14 views)

Last edited by languagenerd; 31-07-2012 at 22:12.
languagenerd is offline  
Advertisement
03-08-2012, 18:07   #107
Boards.ie: Paddy
Boards.ie Employee
 
Boards.ie: Paddy's Avatar
 
Join Date: Oct 2011
Location: /dev/null
Posts: 523
Some fixes have been deployed for our JSON API client, it should improve the issues some people have been having with My Forums not loading correctly or getting stuck in a loading state.
Boards.ie: Paddy is offline  
(2) thanks from:
07-08-2012, 23:32   #108
RUCKING FETARD
Closed Account
 
Join Date: Jun 2012
Posts: 1,432
The sticky header, I have it off but it still randomly sticks every now and then.

I do have to go into Appearance and turn it on then off to get rid of it.

Firefox 13, windows 7.
RUCKING FETARD is offline  
08-08-2012, 13:33   #109
Ficheall
Registered User
 
Join Date: Aug 2010
Posts: 3,968
I'm using the old skin, but if I click on Username and then "View More Posts by Username", it shows up in the new skin. That's fine. But if I then change the "Arrange Posts by" drop-down menu to "Most Thanked", nothing changes.
Ficheall is offline  
08-08-2012, 13:53   #110
Boards.ie: Danny
Closed Account
 
Join Date: Oct 2011
Posts: 3,524
Quote:
Originally Posted by Ficheall View Post
I'm using the old skin, but if I click on Username and then "View More Posts by Username", it shows up in the new skin. That's fine. But if I then change the "Arrange Posts by" drop-down menu to "Most Thanked", nothing changes.
Please copy the URL you end up on when you click View More Posts by X and then copy the URL you receive after swapping the Order By to Most Thanked and drop them into a post here or a PM if you don't want to say publicly

Danny
Boards.ie: Danny is offline  
Advertisement
08-08-2012, 14:12   #111
Ficheall
Registered User
 
Join Date: Aug 2010
Posts: 3,968
Hmm... it seems to be working now... though I tried it a few times earlier and it definitely didn't work.
If it happens again I'll make a note of it!

Thanks for your help
Ficheall is offline  
08-08-2012, 14:41   #112
Dolbert
Registered User
 
Dolbert's Avatar
 
Join Date: Nov 2007
Location: this hallowed place
Posts: 4,585
I can't log into m.boards.ie on my mobile anymore. After I log in the normal way (below)



It redirects to the standard boards.ie login authentication, which freezes my phone:



Can a mobile-friendly login be reinstated please?
Attached Images
File Type: png login1.PNG (7.4 KB, 119 views)
File Type: png login2.PNG (16.9 KB, 118 views)
Dolbert is online now  
08-08-2012, 17:43   #113
actuallylike
Registered User
 
Join Date: May 2008
Posts: 1,203
Okay, I haven't gone through the 100+ posts already made so apologies if this has been raised, probably has. when ever I scroll down and scroll back up, this happens the heading bar and I can't get it out of the way.

actuallylike is offline  
08-08-2012, 19:00   #114
Boards.ie: Danny
Closed Account
 
Join Date: Oct 2011
Posts: 3,524
Quote:
Originally Posted by actuallylike View Post
Okay, I haven't gone through the 100+ posts already made so apologies if this has been raised, probably has. when ever I scroll down and scroll back up, this happens the heading bar and I can't get it out of the way.

Looks like a Chrome bug to me - try using a different browser. Try updating Chrome. Try updating your Graphics Card drivers.
Boards.ie: Danny is offline  
Advertisement
10-08-2012, 14:27   #115
Boards.ie: Danny
Closed Account
 
Join Date: Oct 2011
Posts: 3,524
Quote:
Originally Posted by Dolbert View Post
I can't log into m.boards.ie on my mobile anymore. After I log in the normal way (below)

Can a mobile-friendly login be reinstated please?
Ok, so this is resolved as best we can.

The login form at the end of every m.boards.ie page should now log you in and redirect you back to the mobile site. If you get the username or password wrong you'll land on the new login system. The same happens if you aren't logged in and click Quote on a post, you'll end up on the new login page.

There's not a lot that can be done about this, m.boards.ie is a legacy system built a long time ago that doesn't play well with the new stuff we're doing - so just remember to log in from a page first and get it right the first time and you'll be grand

Danny
Boards.ie: Danny is offline  
Thanks from:
11-08-2012, 11:24   #116
Faithfully Lost
Registered User
 
Faithfully Lost's Avatar
 
Join Date: Aug 2012
Location: Dublin
Posts: 1
POP UP

JUMP TO POSTED

ASK ARE SURE WHEN U POST
Faithfully Lost is offline  
14-08-2012, 17:00   #117
ken
Registered User
 
ken's Avatar
 
Join Date: Aug 2010
Location: Kildare
Posts: 3,419
Type: Bug
Issue: Not able to see avatars or sigs
Browser & OS: Firefox 14.0.1 windows 7 home premium
Screen Resolution: 1280*768

This only started happening this morning. Checked my control panel and show avatars and sigs is still turned on. I turned it off saved and turned it back on and saved and the problem is still there.
It's not a major problem to me,just thought i'd let you know.
ken is offline  
14-08-2012, 17:03   #118
Boards.ie: Danny
Closed Account
 
Join Date: Oct 2011
Posts: 3,524
Quote:
Originally Posted by ken View Post
Type: Bug
Issue: Not able to see avatars or sigs
Browser & OS: Firefox 14.0.1 windows 7 home premium
Screen Resolution: 1280*768

This only started happening this morning. Checked my control panel and show avatars and sigs is still turned on. I turned it off saved and turned it back on and saved and the problem is still there.
It's not a major problem to me,just thought i'd let you know.
We have had network issues throughout the day which will affect the attachments/avatar server

Right click on your avatar, click Open Image Location/Open Image in a new Tab/Copy Image Location & Paste it into the address bar.

If it comes back with a 503 let us know. I can see your avatar fine now by the way
Boards.ie: Danny is offline  
Thanks from:
14-08-2012, 17:07   #119
ken
Registered User
 
ken's Avatar
 
Join Date: Aug 2010
Location: Kildare
Posts: 3,419
Quote:
Originally Posted by Boards.ie: Danny View Post
We have had network issues throughout the day which will affect the attachments/avatar server

Right click on your avatar, click Open Image Location/Open Image in a new Tab/Copy Image Location & Paste it into the address bar.

If it comes back with a 503 let us know. I can see your avatar fine now by the way
It didn't come back 503. It showed a tiny image. I can see my avatar now too. Thanks Danny.
ken is offline  
16-08-2012, 01:43   #120
RolandIRL
Closed Account
 
Join Date: Dec 2009
Posts: 10,304
The "Jump to first unread post" doesn't seem to take account of the header when logged out. I usually browse logged out and when jumping to the middle of a thread, the header takes over the top portion of a post, as if it isn't taken account of.

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1150.1 Iron/20.0.1150.1 Safari/536.11

I don't think it's unique to my computer as it also occurs on a college computer (where cookies and settings are reset on logging on to the computer). The college computer uses the latest version of Google Chrome.

Both computers run Windows 7 and I don't think resolution is part of it since both computers are different afaik.

Last edited by RolandIRL; 16-08-2012 at 01:46. Reason: Adding more info
RolandIRL is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet