Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

WiFi Socket Extender setup

Options
  • 19-11-2022 1:34pm
    #1
    Registered Users Posts: 1,711 ✭✭✭


    I've recently moved into a new gaff and seem to already have a wifi socket extender in place. Looks exactly like the ones here:

    I've just spent the past while trying to get it set up but I'm running into issues.

    Currently the light on the socket is flashing blue.

    My router doesn't have a WPS button (Virgin Media Hub 3.0) but I can log onto the router and in the settings I can go to Advanced Wireless WPS. There is an "Add Client" button on this page.

    When I click this the wifi light on the router starts to flash green

    At this stage I go to the socket and press the button once

    All the instructions online say that at this point the blue flashing light should go orange, before going a solid blue to show that its connected. But the light just keeps flashing blue. I've also tried holding the button down for a few seconds but nothing changes.

    Eventually my wifi light on the router starts flashing red before turning off. And I get a message in the app saying that it failed to connect a device.

    I found a video on youtube that said if you press that button 3 times then the light should stop blinking completely and turn off. But that isn't working either.

    So I'm not sure what next to try. The fact that it won't turn off makes me wonder if there is an issue with the socket itself.

    Just wondering if anyone has done this before or knows of a good troubleshooting guide that I might not have found



Advertisement