Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
 
Thread Tools Search this Thread
29-08-2011, 23:43   #1
Karen100
Registered User
 
Join Date: Aug 2011
Posts: 8
BMW 318ci leaking water.

Hi! I'm new to Boards so hope I'm posting this in the right section.
I was driving my BMW 318ci today when the warning light came on indicating that the coolant level was low. I pulled into a roadside garage to get coolant. The engine had steam coming off it and when I examined it there was water lying under the engine, not very much but the area was damp. I drove the final 15 miles home and when I parked up there was a lot of steam coming from under the bonnet. I checked on the car 20mins later and the engine was still steaming, although not as much. What could be causing this? The engine temperature display is normal. It doesn't seem to have effected the car's performance which been perfect since I got it fully serviced in March. I'm really hoping it's something minor that wont cost a fortune to fix. Any help would really be appreciated, thanks!
Karen100 is offline  
Advertisement
29-08-2011, 23:50   #2
RoverJames
Banned
 
Join Date: Aug 2009
Posts: 23,181
Burst hose, leaking rad, loose hose clip or something I would think, might be the water pump too, if you can see damp outside the engine its almost a good sign, don't drive it until its sorted though.you might cook it.
RoverJames is offline  
29-08-2011, 23:57   #3
Karen100
Registered User
 
Join Date: Aug 2011
Posts: 8
Cheers! That sounds promising. Do you reckon it would be safe to drive to a garage? Its about 10 miles away
Karen100 is offline  
30-08-2011, 09:07   #4
Greyfoot
Registered User
 
Greyfoot's Avatar
 
Join Date: Apr 2010
Location: Dublin south
Posts: 460
Inadequate coolant level can cause the remaining fluid in the system to produce steam. Be careful when topping up that cold coolant can crack the engine due to heat stress so keep that in mind. As Rover James said the loss of coolant might be due to burst hoses.
Also worth checking the viscous fan clutch. Simple method is to start the engine then try to stop the fan with a rolled up newspaper. If you can stop it then the viscous fan is fooked and causes the car to lose coolant.
If it shreds the newspaper but wont stop then its working as it should.

As for driving the car for an odd 10+miles it should be ok just make sure to top up the coolant before you leave.

PS: Worth a shot to have a look both hoses on top and bottom of the rad after driving the car. Check if both of them hot or not.
Greyfoot is offline  
30-08-2011, 09:18   #5
RoverJames
Banned
 
Join Date: Aug 2009
Posts: 23,181
Quote:
Originally Posted by Karen100 View Post
Cheers! That sounds promising. Do you reckon it would be safe to drive to a garage? Its about 10 miles away

If the 15 mile spin yesterday didn't get the temp gauge rising you should be ok, as mentioned by Greyfoot have it topped up before setting off though and have some coolant with you too in case you hit traffic, allow it to cool before topping up too
RoverJames is offline  
Advertisement
30-08-2011, 17:05   #6
DublinDilbert
Registered User
 
DublinDilbert's Avatar
 
Join Date: Jul 2006
Posts: 3,770
What year is it? Could well be something simple.

Is the garage 10 miles away in heavy traffic? or 10 miles driving at normal pace? I wouldn't be sitting in traffic with it or pushing it very hard on the motor way.

If too much coolant has boiled off the system will need to be bled when re-filling, but its hard to say if it needs this over the internet.

IF you decide to drive it to the garage, turn on the internal cabin heater full and blast the hot air in the cabin. If the cabin heater doesn't get up to temperature I would be very wary about driving it, even 10 miles to the garage.
DublinDilbert is online now  
30-08-2011, 17:21   #7
Karen100
Registered User
 
Join Date: Aug 2011
Posts: 8
Thanks for the help. The car's a 2004 model. I decided not to chance driving it as the roads are pretty busy. My insurance payed for it to be towed to the garage and it looks like the header tank is cracked. I'm waiting on a new one to be delivered and should have the car back tomorrow. The mechanic rekons it'll only take an hour to fix once he has the part and shouldn't cost more than 130euro for the part, labour and VAT. Does this sound about right? I'm really weary of mechanics as they usually try ripping me off! I mentioned a few of your suggestions to him so that he'd think I know loads about cars and hopefully not try to rip me off!!! Glad he didn't call me on any of it
Karen100 is offline  
30-08-2011, 18:37   #8
cgarrad
Registered User
 
Join Date: Nov 2006
Location: Dublin
Posts: 1,523
Well known to crack their expansion chambers, check that.
cgarrad is offline  
30-08-2011, 20:51   #9
DublinDilbert
Registered User
 
DublinDilbert's Avatar
 
Join Date: Jul 2006
Posts: 3,770
That price doest sound too bad, the header tank is about €60 from memory. So that doesn't sound too bad when you include vat ect... Also your mech is turning it around fairly quickly...
DublinDilbert is online now  
Advertisement
30-08-2011, 21:26   #10
Nissan doctor
Closed Account
 
Join Date: Mar 2010
Posts: 8,155
Have they tested for a failed head/head gasket? Very bad practice on cars with weak heads like yours to just replace the leaking part and send the car out when it has overheated as badly as you describe.

Its rare to overheat a 316/318 and get away without headgasket failure if not straight away, then shortly down the line.
Nissan doctor is offline  
30-08-2011, 23:53   #11
muckeyw
Registered User
 
Join Date: Jul 2011
Posts: 77
I'm a BMW mechanic my self I'd say it's the head gasket but possibly could just be a water pump gone common enough problem on those engines
muckeyw is offline  
31-08-2011, 00:18   #12
Karen100
Registered User
 
Join Date: Aug 2011
Posts: 8
Really? If the head gasket is faulty or is likely to fail shortly, surely the mechanic would be aware of this? I'll mention this to him when I call out to collect the car tomorrow morning. If there is a fault with the gasket, is it expensive to fix/replace?
Karen100 is offline  
01-09-2011, 08:16   #13
muckeyw
Registered User
 
Join Date: Jul 2011
Posts: 77
Tell your mechanic to pressurise your cooling system to 1 bar.there is also one other problem it could be at the back of the head of the engine there is a plastic pipe that can fail it bolts directly onto the head have that checked with your cooling system and make sure the system is pressurised to 1bar
muckeyw is offline  
01-09-2011, 23:18   #14
Rowley Birkin QC
Registered User
 
Rowley Birkin QC's Avatar
 
Join Date: Feb 2006
Posts: 5,129
Quote:
Originally Posted by muckeyw View Post
I'm a BMW mechanic my self I'd say it's the head gasket but possibly could just be a water pump gone common enough problem on those engines
Sorry for the slight hijack but is there anything else major to watch out for on these? I've found one that has a full service history and is spotlessly clean.

Never had cooling issues and the expansion tank, hoses or rad don't look to have been replaced. New thermostat and water pump at last service, 8k miles ago.

Anything to watch out for?

Last edited by Rowley Birkin QC; 01-09-2011 at 23:24.
Rowley Birkin QC is offline  
07-09-2011, 00:26   #15
BMWcare
Registered User
 
Join Date: Aug 2006
Posts: 16
Quote:
Originally Posted by muckeyw View Post
Tell your mechanic to pressurise your cooling system to 1 bar.there is also one other problem it could be at the back of the head of the engine there is a plastic pipe that can fail it bolts directly onto the head have that checked with your cooling system and make sure the system is pressurised to 1bar
You're thinking of M43TU engine...
A 2004 is the later valvetronic type (N42/46 etc).

On these the water pump is a common failure (more often than the expansion tank in my experience).

Pressure test of the cooling system really needs 2 Bar for 5 mins minimum...

Kind Regards,
Eddie.
www.bmwcare.com
BMWcare is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet