Skoda Octavia Starting problem! - boards.ie
Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
04-05-2011, 21:03   #1
cursai
Registered User
 
cursai's Avatar
 
Join Date: Nov 2009
Location: middle midlands
Posts: 1,691
Skoda Octavia Starting problem!

Hey,
Have been having a problem with my Skoda Octavia Ambiente 2003.
When i turn the key in the ignition, all the lights come on, redio works etc...BUT the engine won't!
I hear a loud click from the engine and no activity otherwise. i spoke to a mechanic about it and he reckons its the solenoid!! As he showed me how to temporarily get it working. Tapping it with a hammer when it wont start. This worked for a while. Not anymore. Brought it back to the garage(also with another problem...cough i put too much oil into the engine) and the mechanic said he could find no fault. He cleaned out the solenoid as he thought it might getting stuck!
I got the car back today and nothing, even after tapping with a hammer. Just clicking all no engine activity!

Has anybody encountered this problem before?

Last edited by cursai; 04-05-2011 at 21:09.
cursai is offline  
Advertisement
04-05-2011, 21:10   #2
mickdw
Registered User
 
Join Date: Dec 2007
Posts: 11,668
A low battery will do this too as its not good enough to power the solenoid.
mickdw is offline  
Thanks from:
04-05-2011, 21:12   #3
cursai
Registered User
 
cursai's Avatar
 
Join Date: Nov 2009
Location: middle midlands
Posts: 1,691
i had a mechanic check the battery he said it was fine! I also hooked the girlfriends battery up to charge it this evening as i am getting sick with it(have to work in the morning and no transport). Still no joy!
Just the same, lights come on in the dash....and a click as i start it!
cursai is offline  
04-05-2011, 21:14   #4
CharlieCroker
Registered User
 
CharlieCroker's Avatar
 
Join Date: Feb 2008
Location: Up the mountains!
Posts: 5,611
A problem with an octavia???? Impossible!!!

Seriously, could also be the starter motor if it's making a clicking noise. How does it run once it starts?
CharlieCroker is offline  
04-05-2011, 21:16   #5
cursai
Registered User
 
cursai's Avatar
 
Join Date: Nov 2009
Location: middle midlands
Posts: 1,691
Quote:
Originally Posted by CharlieCroker View Post
A problem with an octavia???? Impossible!!!

Seriously, could also be the starter motor if it's making a clicking noise. How does it run once it starts?
ONCE it starts its great, no bother on it. Could be the starter motor!
Im hoping its the battery is too weak cause i cant wait a week for the shoddy mechanic to get a new starter.
cursai is offline  
Advertisement
04-05-2011, 21:21   #6
Anan1
Registered User
 
Join Date: Jan 2006
Posts: 22,160
I'd save myself all this hassle and drop it in to a good auto electrician. There are a few things it might be - an expert will be able to sort it out straight away. If you're in Dublin try Hamiltons, off Camden St. A push start'll get you there.
Anan1 is offline  
04-05-2011, 21:24   #7
cursai
Registered User
 
cursai's Avatar
 
Join Date: Nov 2009
Location: middle midlands
Posts: 1,691
Quote:
Originally Posted by Anan1 View Post
I'd save myself all this hassle and drop it in to a good auto electrician. There are a few things it might be - an expert will be able to sort it out straight away. If you're in Dublin try Hamiltons, off Camden St. A push start'll get you there.
Id be doing a heap of pushing to start this car! Dont yet know if its the battery!
MIght just change mechanic as the dealers place is sixty km from where i live!
ARRRRRGGHHHHHHHHH!!!!!
cursai is offline  
04-05-2011, 22:49   #8
sean1141
Registered User
 
sean1141's Avatar
 
Join Date: Feb 2008
Location: laois
Posts: 3,648
try rocking in the seat as you turn the key to start the car. sounds weird but it worked for a while for me. in the end my problem was a broken wire going to the starter. only discovered it when i was talking off the starter to get it reconditioned!!

my car is a mk1 seat leon which would be much the same as the octavia
sean1141 is offline  
05-05-2011, 22:26   #9
cursai
Registered User
 
cursai's Avatar
 
Join Date: Nov 2009
Location: middle midlands
Posts: 1,691
Turned out the solenoid keeps getting stuck! Hope this is it this time.
Don't know which is dirtier..the solenoid or the mechanic! Ha HA ..........ha
cursai is offline  
Advertisement
05-05-2011, 22:35   #10
woodturner
Registered User
 
Join Date: Apr 2011
Location: Tullamore
Posts: 576
Could also be one of the coil packs.
woodturner is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet